python-zope.sqlalchemy_0.6.1-2_all.deb


Advertisement

Description

python-zope.sqlalchemy - Minimal Zope/SQLAlchemy transaction integration

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name python-zope.sqlalchemy
Package version 0.6.1
Package release 2
Package architecture all
Package type deb
Installed size 157 B
Download size 17.53 KB
Official Mirror ftp.br.debian.org
The aim of this package is to unify the plethora of existing packages
integrating SQLAlchemy with Zope's transaction management.

Alternatives

Package Version Architecture Repository
python-zope.sqlalchemy_0.6.1-2_all.deb 0.6.1 all Debian Main
python-zope.sqlalchemy - - -

Requires

Name Value
python << 2.8
python >= 2.6.6-7~
python-pkg-resources -
python-sqlalchemy >= 0.5.1
python-transaction -
python-zope -
python-zope.interface -
python2.6 -
python2.7 -

Download

Type URL
Binary Package python-zope.sqlalchemy_0.6.1-2_all.deb
Source Package zope.sqlalchemy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-zope.sqlalchemy deb package:
    # sudo apt-get install python-zope.sqlalchemy

Files

Path
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1-nspkg.pth
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/PKG-INFO
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/SOURCES.txt
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/dependency_links.txt
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/namespace_packages.txt
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/not-zip-safe
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/requires.txt
/usr/lib/python2.6/dist-packages/zope.sqlalchemy-0.6.1.egg-info/top_level.txt
/usr/lib/python2.6/dist-packages/zope/sqlalchemy/README.txt
/usr/lib/python2.6/dist-packages/zope/sqlalchemy/__init__.py
/usr/lib/python2.6/dist-packages/zope/sqlalchemy/datamanager.py
/usr/lib/python2.6/dist-packages/zope/sqlalchemy/tests.py
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1-nspkg.pth
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/namespace_packages.txt
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/zope.sqlalchemy-0.6.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/zope/sqlalchemy/README.txt
/usr/lib/python2.7/dist-packages/zope/sqlalchemy/__init__.py
/usr/lib/python2.7/dist-packages/zope/sqlalchemy/datamanager.py
/usr/lib/python2.7/dist-packages/zope/sqlalchemy/tests.py
/usr/share/doc/python-zope.sqlalchemy/changelog.Debian.gz
/usr/share/doc/python-zope.sqlalchemy/changelog.gz
/usr/share/doc/python-zope.sqlalchemy/copyright
/usr/share/pyshared/zope.sqlalchemy-0.6.1-nspkg.pth
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/SOURCES.txt
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/dependency_links.txt
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/namespace_packages.txt
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/not-zip-safe
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/requires.txt
/usr/share/pyshared/zope.sqlalchemy-0.6.1.egg-info/top_level.txt
/usr/share/pyshared/zope/sqlalchemy/README.txt
/usr/share/pyshared/zope/sqlalchemy/__init__.py
/usr/share/pyshared/zope/sqlalchemy/datamanager.py
/usr/share/pyshared/zope/sqlalchemy/tests.py
/usr/share/python/ns/python-zope.sqlalchemy

Changelog

2011-11-08 - Arnaud Fontaine <arnau@debian.org>
zope.sqlalchemy (0.6.1-2) unstable; urgency=low
* Team upload.
* Use debian/source/options to ignore changes in egg-info directory
rather than debian/clean otherwise zcml and txt files are missing.
2011-10-25 - Gediminas Paulauskas <menesis@pov.lt>
zope.sqlalchemy (0.6.1-1) unstable; urgency=low
* Team upload.
* New upstream release.
- SQLAlchemy 0.6.x support
* Use dh_python2 instead of deprecated python-central (Closes: #617178).
* debian/control:
- build-depend on python-all (not -dev).
* debian/copyright: update, convert to dep5 format.
* Switch to 3.0 (quilt) source format.
* debian/control: add Homepage and Vcs-Browser fields.
* Add debian/clean to get rid of egg-info/* to prevent FTBFS if
built twice.
2010-01-12 - Brian Sutherland <brian@vanguardistas.net>
zope.sqlalchemy (0.4-7) unstable; urgency=low
* Bump van.pydeb build dependency to 1.3.0-4 (Closes: #564343).
2010-01-05 - Fabio Tranchitella <kobold@debian.org>
zope.sqlalchemy (0.4-6) unstable; urgency=low
* Convert to debhelper 7 and the pydeb dh7 extension.
2009-11-08 - Fabio Tranchitella <kobold@debian.org>
zope.sqlalchemy (0.4-5) unstable; urgency=low
* debian/control: build-depend on pyton-vab.pydeb >= 1.3.0-2.
(Closes: #552676)
2009-09-13 - Matthias Klose <doko@ubuntu.com>
zope.sqlalchemy (0.4-4) unstable; urgency=low
* Set section to zope.
* Rebuild against van.pydeb 1.3.
2009-06-03 - Brian Sutherland <brian@vanguardistas.net>
zope.sqlalchemy (0.4-3) unstable; urgency=low
* add python-pysqlite2 as a test dependency
2009-06-03 - Brian Sutherland <brian@vanguardistas.net>
zope.sqlalchemy (0.4-2) unstable; urgency=low
* Remove mistakenly patched SOURCES.txt
* add test dependencies
* add to Debian/Ubuntu Zope Team
2009-06-02 - Brian Sutherland <brian@vanguardistas.net>
zope.sqlalchemy (0.4-1) unstable; urgency=low
* New upstream release
* Remove temporary test script created during testing.
* Depend on python-transaction rather than python-zodb.
* Remove build-depends on python-vanguardistas.pydebdep, replace with
python-van.pydeb.
* Change source package name.
* Remove patch to setup.py that had removed the "transaction" dependency.
2009-05-08 - Brian Sutherland <brian@vanguardistas.net>
python-zope.sqlalchemy (0.3.99-1.1) lenny; urgency=low
* Non-maintainer upload.
* Rebuild for lenny

See Also

Package Description
python-zope.testbrowser_4.0.2-1_all.deb Programmable browser for functional black-box tests
python-zope.testing_3.10.2-1_all.deb Zope testing framework, including the testrunner script
python-zope.testrunner_4.0.3-3_all.deb Flexible test runner with layer support for Python
python-zope.traversing_3.13.2-2_all.deb Resolving paths in the object hierarchy
python-zsi_2.1~a1-3_all.deb Zolera Soap Infrastructure
python2.6-dev_2.6.8-1.1_amd64.deb Header files and a static library for Python (v2.6)
python2.6-doc_2.6.8-1.1_all.deb Documentation for the high-level object-oriented language Python (v2.6)
python2.6-examples_2.6.8-1.1_all.deb Examples for the Python language (v2.6)
python2.6-minimal_2.6.8-1.1_amd64.deb Minimal subset of the Python language (version 2.6)
python2.6_2.6.8-1.1_amd64.deb Interactive high-level object-oriented language (version 2.6)
python2.7-dev_2.7.3-6+deb7u2_amd64.deb Header files and a static library for Python (v2.7)
python2.7-doc_2.7.3-6+deb7u2_all.deb Documentation for the high-level object-oriented language Python (v2.7)
python2.7-examples_2.7.3-6+deb7u2_all.deb Examples for the Python language (v2.7)
python2.7-minimal_2.7.3-6+deb7u2_amd64.deb Minimal subset of the Python language (version 2.7)
python2.7_2.7.3-6+deb7u2_amd64.deb Interactive high-level object-oriented language (version 2.7)
Advertisement
Advertisement