python-sqlitecachec_1.1.2-1+b2_amd64.deb


Advertisement

Description

python-sqlitecachec - A fast metadata parser for YUM

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name python-sqlitecachec
Package version 1.1.2
Package release 1+b2
Package architecture amd64
Package type deb
Installed size 172 B
Download size 39.09 KB
Official Mirror ftp.br.debian.org
C-based metadata parser python module to quickly parse XML metadata from
YUM repository (RPMs) into sqlite databases.
Homepage: http://linux.duke.edu/projects/yum/

Alternatives

Package Version Architecture Repository
python-sqlitecachec_1.1.2-1+b2_i386.deb 1.1.2 i386 Debian Main
python-sqlitecachec - - -

Requires

Name Value
libc6 >= 2.2.5
libglib2.0-0 >= 2.16.0
libsqlite3-0 >= 3.5.9
libxml2 >= 2.7.4
python << 2.8
python >= 2.6
python-support >= 0.90.0

Provides

Name Value
python2.6-sqlitecachec -
python2.7-sqlitecachec -

Download

Type URL
Binary Package python-sqlitecachec_1.1.2-1+b2_amd64.deb
Source Package yum-metadata-parser

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-sqlitecachec deb package:
    # sudo apt-get install python-sqlitecachec

Files

Path
/usr/lib/pyshared/python2.6/_sqlitecache.so
/usr/lib/pyshared/python2.7/_sqlitecache.so
/usr/share/doc/python-sqlitecachec/README
/usr/share/doc/python-sqlitecachec/changelog.Debian.gz
/usr/share/doc/python-sqlitecachec/changelog.gz
/usr/share/doc/python-sqlitecachec/copyright
/usr/share/pyshared/sqlitecachec.py
/usr/share/pyshared/yum_metadata_parser-1.1.2.egg-info
/usr/share/python-support/python-sqlitecachec.public

Changelog

2007-10-04 - Adam Cécile (Le_Vert) <gandalf@le-vert.net>
yum-metadata-parser (1.1.2-1) unstable; urgency=low
* New upstream release.
* Add debian/watch files, thanks to Piotr Ożarowski.
* Drop useless debian/dirs.
2007-08-27 - Adam Cécile (Le_Vert) <gandalf@le-vert.net>
yum-metadata-parser (1.1.1-2) unstable; urgency=low
* Add missing runtime dependency on python-pysqlite2 (or python > 2.5).
* Use pysqlite2 instead of python-sqlite (001-Use_pysqlite2 patch),
suggested by Piotr Ożarowski.
2007-08-03 - Adam Cécile (Le_Vert) <gandalf@le-vert.net>
yum-metadata-parser (1.1.1-1) unstable; urgency=low
* Initial release (Closes: #435879).

See Also

Package Description
python-sqlkit-doc_0.9.5-1_all.deb documentation for python-sqlkit and sqledit application
python-sqlkit_0.9.5-1_all.deb Python tools and GUI application to view and edit databases content
python-sqlobject_0.12.4-2.2_all.deb object relational manager providing an object interface to your database
python-sqlparse_0.1.4-1_all.deb non-validating SQL parser for Python
python-squaremap_1.0.1-1_all.deb wxPython control to display hierarchic data as nested squares
python-sss_1.8.4-2_amd64.deb Python module for the System Security Services Daemon
python-starpy_1.0.1-1_all.deb Asterisk (AMI) protocols for Twisted Python
python-statgrab_0.5-4_amd64.deb interface to the libstatgrab library for Python
python-statsmodels-doc_0.4.2-1_all.deb documentation and examples for statsmodels
python-statsmodels-lib_0.4.2-1_amd64.deb low-level implementations and bindings for statsmodels
python-statsmodels_0.4.2-1_all.deb Python module for the estimation of statistical models
python-stdeb_0.6.0+20100620-2_all.deb Python to Debian source package conversion utility
python-stdnum_0.7-1_all.deb Python module to handle standardized numbers and codes
python-stemmer-doc_1.2.0+dfsg-1_all.deb Python bindings for libstemmer (documentation)
python-stemmer_1.2.0+dfsg-1_amd64.deb Python bindings for libstemmer - snowball stemming algorithms
Advertisement
Advertisement