python-phoneutils_0.1+git20100219-1+b1_amd64.deb


Advertisement

Description

python-phoneutils - python bindings for libphone-utils

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: python-phoneutils
Package version: 0.1+git20100219
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 96 B
Download size: 12.70 KB
Official Mirror: ftp.br.debian.org
This package contains the Python bindings for libphone-utils, which is a library for phonenumber handling. It is currently used by the SHR project for finding the appropriate contact for the number one is called from.

Alternatives

    Download

    Source package: python-phoneutils

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-phoneutils deb package:
      # sudo apt-get install python-phoneutils

    Files

    • /usr/lib/pyshared/python2.6/phoneutils/c_phoneutils.so
    • /usr/lib/pyshared/python2.7/phoneutils/c_phoneutils.so
    • /usr/share/doc/python-phoneutils/changelog.Debian.gz
    • /usr/share/doc/python-phoneutils/copyright
    • /usr/share/pyshared/phoneutils/__init__.py
    • /usr/share/pyshared/python_phoneutils-0.1.egg-info/PKG-INFO
    • /usr/share/pyshared/python_phoneutils-0.1.egg-info/SOURCES.txt
    • /usr/share/pyshared/python_phoneutils-0.1.egg-info/dependency_links.txt
    • /usr/share/pyshared/python_phoneutils-0.1.egg-info/top_level.txt
    • /usr/share/python-support/python-phoneutils.public

    Changelog

    2010-08-08 - Sebastian Reichel <elektranox@gmail.com> python-phoneutils (0.1+git20100219-1) unstable; urgency=low * New git checkout - Added numbers_compare * Updated Debian Standards Version to 3.9.1 * Add Python dependency (Closes: #591996) * Allow DM-Upload

    2009-09-23 - Sebastian Reichel <elektranox@gmail.com> python-phoneutils (0.1+git20090801-2) unstable; urgency=low * Prepare for Debian main - add get-orig-source target instead of using README.source

    2009-09-20 - Sebastian Reichel <elektranox@gmail.com> python-phoneutils (0.1+git20090801-1) pkg-fso; urgency=low * Initial release

    Advertisement
    Advertisement