postgresql-9.1-pgmemcache_2.0.6-1.1+b1_amd64.deb


Advertisement

Description

postgresql-9.1-pgmemcache - PostgreSQL interface to memcached

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: postgresql-9.1-pgmemcache
Package version: 2.0.6
Package release: 1.1+b1
Package architecture: amd64
Package type: deb
Installed size: 48 B
Download size: 14.97 KB
Official Mirror: ftp.br.debian.org
pgmemcache is an extension for PostgreSQL that provides an API to memcached through user-defined functions. memcached is a high-performance, distributed memory object caching system, generic in nature, but originally intended for use in speeding up dynamic web applications by alleviating database load.

    Download

    Source package: pgmemcache

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postgresql-9.1-pgmemcache deb package:
      # sudo apt-get install postgresql-9.1-pgmemcache

    Files

    • /usr/lib/postgresql/9.1/lib/pgmemcache.so
    • /usr/share/doc/postgresql-9.1-pgmemcache/changelog.Debian.gz
    • /usr/share/doc/postgresql-9.1-pgmemcache/copyright
    • /usr/share/postgresql/9.1/extension/pgmemcache--2.0.6.sql
    • /usr/share/postgresql/9.1/extension/pgmemcache--unpackaged--2.0.6.sql
    • /usr/share/postgresql/9.1/extension/pgmemcache.control
    • /usr/share/postgresql/9.1/extension/pgmemcache.sql

    Changelog

    2012-03-13 - gregor herrmann <gregoa@debian.org> pgmemcache (2.0.6-1.1) unstable; urgency=low * Non-maintainer upload. * Fix "FTBFS with libmemcached-dev-1.0.3-1": add patch libmemcached-1.0.patch from Michael Fladischer; make build dependency on libmemcached-dev versioned. (Closes: #658405)

    2011-08-31 - Marco Nenciarini <mnencia@debian.org> pgmemcache (2.0.6-1) unstable; urgency=low * Initial release (Closes: #621729)

    Advertisement
    Advertisement