pleiades_1.3.4~I20120531-dfsg-2+deb7u1_all.deb


Advertisement

Description

pleiades - Japanese Language package for Eclipse using Dynamic AOP, Pleiades

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name pleiades
Package version 1.3.4~I20120531
Package release dfsg-2+deb7u1
Package architecture all
Package type deb
Installed size 58.44 KB
Download size 4.42 MB
Official Mirror ftp.br.debian.org
The Pleiades is a dynamic AOP translation container, it provides dynamic
Japanese localization to the Eclipse Platform and a large number of plug-ins.
Some of its resources has contributed to the Eclipse.org.

Alternatives

Package Version Architecture Repository
pleiades_1.3.4~I20120531-dfsg-2+deb7u1_all.deb 1.3.4~I20120531 all Debian Main
pleiades - - -

Requires

Name Value
dpkg >= 1.15.6~
eclipse -
libcommons-io-java -
libcommons-lang-java -
libjavassist-java -

Download

Type URL
Binary Package pleiades_1.3.4~I20120531-dfsg-2+deb7u1_all.deb
Source Package pleiades

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pleiades deb package:
    # sudo apt-get install pleiades

Files

Path
/usr/lib/eclipse/features/jp.sourceforge.mergedoc.pleiades
/usr/lib/eclipse/plugins/jp.sourceforge.mergedoc.pleiades
/usr/share/doc/pleiades/changelog.Debian.gz
/usr/share/doc/pleiades/changelog.gz
/usr/share/doc/pleiades/copyright
/usr/share/doc/pleiades/readme_pleiades.txt.gz
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/feature.properties
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/feature.xml
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/pleiades.png
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/META-INF/MANIFEST.MF
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/META-INF/MERGEDOC.DSA
/usr/share/eclipse/features/jp.sourceforge.mergedoc.pleiades/META-INF/MERGEDOC.SF
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/about.html
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/about.ini
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/about.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/epl-v10.html
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/featureImage.png
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/pleiades.jar
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/plugin.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/plugin.xml
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/META-INF/MANIFEST.MF
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/META-INF/MERGEDOC.DSA
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/META-INF/MERGEDOC.SF
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/.marker
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/pleiades-config.xml
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.2.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.3.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.4.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.5.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.6.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/splash3.7.bmp
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-converter_sample.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-exclude-package.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-help-exclude.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-help-unchecked.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-multibytes-key.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-notfound-exclud.list
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-regex-through.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation-regex.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/translation.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/additions/_readme.txt
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-ASF.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-BSD.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-EPL.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-GPL.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-LGPL.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-MPL.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-OTHER.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/translation-OTNL.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/validation-forbidden-translation.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/validation-ignore.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/validation-term.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/validation-translation-reverse.properties
/usr/share/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/conf/props/validation-translation.properties

Changelog

2012-08-18 - Christian Perrier <bubulle@debian.org>
pleiades (1.3.4~I20120531-dfsg-2+deb7u1) testing-proposed-updates; urgency=low
* Non-maintainer upload to t-p-u to fix the RC bug in wheezy.
* Use version numbering proposed in #685646
* Temporarily disable debconf usage, its behaviour violates the
policy. An alternative solution will be worked on
after Wheezy release (Closes: #679846).
* Also drop all debconf templates and their translations.
2012-06-05 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.4~I20120531-dfsg-2) unstable; urgency=low
* debian/control
- add "Depends: dpkg (>= 1.15.6~)" to deal with Lintian warning
"data.tar.xz-member-without-dpkg-pre-depends"
* debian/copyright
- update "Format:" field to
http://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
and set License: EPL-1.0
* debian/rules
- install readme_pleiades_changes.txt as upstream ChangeLog
2012-06-04 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.4~I20120531-dfsg-1) unstable; urgency=low
* New upstream snapshot
* debian/pleiades.{templates,config}
- add it to enable debconf
* debian/control
- add "Build-Depends: po-debconf", "Pre-Depends: debconf"
* debian/rules
- add option to xz to compress it more efficiently.
- exec debconf-updatepo via dh_clean
* debian/pleiades.{postinst,postrm}
- enable automatic configuration
* debian/patches
- build.xml: refresh it.
- add disable-create-src_zip to reduce build time.
* remove debian/README.Debian
* debian/copyright
- update my address
2012-05-29 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.3-dfsg-3) unstable; urgency=low
* debian/control
- set "Standards-Version: 3.9.3"
* debian/rules
- compress with xz
* debian/patches
- build.xml: fix "missing-classpath" (Lintian).
2011-09-17 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.3-dfsg-2) unstable; urgency=low
* debian/control
- remove unnecessary "DM-Upload-Allowed: yes" field
2011-09-08 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.3-dfsg-1) unstable; urgency=low
* New upstream release
* debian/control
- set "Standards-Version: 3.9.2" 
* debian/patches
- adjust build.xml and fix-config.ini 
2010-10-31 - Hideki Yamane <henrich@debian.org>
pleiades (1.3.2-dfsg-1) unstable; urgency=low
* New upstream release
* debian/control
- change my email address
- Build-Depends: debhelper (>= 7.0.50~)
- set "Standards-Version: 3.9.1" 
* debian/watch
- fix to work
* debian/patches
- refresh fix-config.ini
- refresh build.xml, most of non-debian specific changes were included
in upstream
* debian/rules
- change ant target from build-full to build.full
2010-03-22 - Hideki Yamane (Debian-JP) <henrich@debian.or.jp>
pleiades (1.3.1-dfsg-1) unstable; urgency=low
* Upload to Debian (Closes: #555846)
* remove lib directory to comply DFSG
* also remove srctest/jp/sourceforge/mergedoc/pleiades/resource/3.* since
those files' license is not clear enough and not need to build.
* remove debian/eclipserc,pleiades.examples since eclipse no longer uses
.eclipserc and update debian/README.Debian
* add debian/patches/build.xml and use "source format 3.0 (quilt)" 
* add debian/pleiades.links and put files to /usr/share/eclipse
* remove debian/{pleiades.install,lintian/*}
* add debian/patches/fix-config.ini to deal with error with finding 
config.ini
* debian/control
- set "DM-Upload-Allowed: yes"
- correction
+ "Build-Depends: default-jdk"
+ add "Depends: libcommons-lang-java, libcommons-io-java, 
libjavassist-java"
+ remove "Recommends: default-jre-headless"
Thanks to Niels Thykier <niels@thykier.net> and Matthew Johnson 
<mjj29@debian.org>!
2010-03-21 - Hideki Yamane (Debian-JP) <henrich@debian.or.jp>
pleiades (1.3.1-1~pre5) unstable; urgency=low
* put features file to /usr/lib

See Also

Package Description
plink_1.07-3_amd64.deb whole-genome association analysis toolset
ploader_1.6.0-1.1_all.deb Application to upload your pictures to your Piwigo gallery
plopfolio.app_0.1.0-6+b3_amd64.deb Personal dashboard for GNUstep
plotdrop_0.5.2-3_amd64.deb A minimal GNOME frontend to GNUPlot
ploticus-doc_2.41-2_all.deb Documentation and gallery of examples for ploticus
ploticus_2.41-5_amd64.deb script driven business graphics package
plotmm-examples_0.1.2-2_amd64.deb GTKmm plot widgets - sample applications
plotutils_2.6-3_amd64.deb GNU plotutils command line tools based on libplot
plplot-doc_5.9.9-5_all.deb Documentation for PLplot, a plotting library
plplot-tcl-dev_5.9.9-5_amd64.deb Tcl/Tk development support for PLplot, a plotting library
plplot-tcl_5.9.9-5_amd64.deb Tcl/Tk support for PLplot, a plotting library
plplot11-driver-cairo_5.9.9-5_amd64.deb Scientific plotting library (Cairo driver)
plplot11-driver-gd_5.9.9-5_amd64.deb Scientific plotting library (GD driver)
plplot11-driver-qt_5.9.9-5_amd64.deb Scientific plotting library (qt driver)
plplot11-driver-wxwidgets_5.9.9-5_amd64.deb Scientific plotting library (wxWidgets driver)
Advertisement
Advertisement