pidgin-sipe_1.13.1-2_amd64.deb


Advertisement

Description

pidgin-sipe - Pidgin protocol plugin to connect to MS Office Communicator

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name pidgin-sipe
Package version 1.13.1
Package release 2
Package architecture amd64
Package type deb
Installed size 1.06 KB
Download size 305.06 KB
Official Mirror ftp.br.debian.org
A third-party plugin for the Pidgin multi-protocol instant messenger.
It implements the extended version of SIP/SIMPLE used by various products:
* Microsoft Office Communications Server (OCS 2007/2007 R2 and newer)
* Microsoft Live Communications Server (LCS 2003/2005)
* Reuters Messaging
With this plugin you should be able to replace your Microsoft Office
Communicator client with Pidgin.

Alternatives

Package Version Architecture Repository
pidgin-sipe_1.13.1-2_i386.deb 1.13.1 i386 Debian Main
pidgin-sipe - - -

Requires

Name Value
libc6 >= 2.7
libcomerr2 >= 1.01
libglib2.0-0 >= 2.28.0
libgssapi-krb5-2 >= 1.10+dfsg~
libgstreamer0.10-0 >= 0.10.15
libk5crypto3 >= 1.6.dfsg.2
libkrb5-3 >= 1.6.dfsg.2
libnice10 >= 0.1.0
libnspr4 >= 2:4.9-2~
libnspr4-0d >= 1.8.0.10
libnss3 >= 2:3.13.4-2~
libnss3-1d >= 3.12.0~1.9b1
libpurple0 >= 2.10.1
libxml2 >= 2.7.4

Download

Type URL
Binary Package pidgin-sipe_1.13.1-2_amd64.deb
Source Package pidgin-sipe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-sipe deb package:
    # sudo apt-get install pidgin-sipe

Files

Path
/usr/lib/purple-2/libsipe.so
/usr/share/doc/pidgin-sipe/AUTHORS
/usr/share/doc/pidgin-sipe/NEWS.gz
/usr/share/doc/pidgin-sipe/README.gz
/usr/share/doc/pidgin-sipe/TODO
/usr/share/doc/pidgin-sipe/changelog.Debian.gz
/usr/share/doc/pidgin-sipe/changelog.gz
/usr/share/doc/pidgin-sipe/copyright
/usr/share/locale/ar/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/cs/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/da/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/de/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/es/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hu/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/it/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ja/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ko/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nb/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ro/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ru/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/sv/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ta/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/tr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_TW/LC_MESSAGES/pidgin-sipe.mo
/usr/share/pixmaps/pidgin/protocols/16/sipe.png
/usr/share/pixmaps/pidgin/protocols/22/sipe.png
/usr/share/pixmaps/pidgin/protocols/48/sipe.png
/usr/share/pixmaps/pidgin/protocols/scalable/sipe.svg

Changelog

2012-05-19 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.13.1-2) unstable; urgency=low
* Fix FTBFS on ARM, MIPS and SPARC.
2012-05-11 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.13.1-1) unstable; urgency=low
* New upstream release (Closes: #646389, #672607).
- detect incompatible encryption level with Lync
- purple: add URI validity check to Add Buddy callback
- new translations: Romanian (ro), Turkish (tr)
- various build fixes
- added [MS-SIPAE] TLS-DSK authentication scheme
* TLS-DSK has been introduced in Lync
* mandatory for Office365 accounts
* also works for non-public Lync installations
* does not work yet with SSPI on Windows
- added [MS-DLX] based Get Info/Contact Search
* [MS-PRES] SIP-Based Active Directory Search is disabled in Lync
- make it compile against the latest purple 3.0.x API
- make it compile against the latest glib2 2.31.x API
- completed cleanup: core no longer requires libpurple
- refactored crypto code, ie. NSS can replaced if necessary
- sipe-domino.c is no longer built under UNIX to remove dead code
- restricted XXX_CFLAGS to modules that need them
- NSS is now a mandatory build requirement
- decoupled SSPI from HAVE_LIBKRB5 flag. New flag is HAVE_SSPI
- OBS mingw packages now use SSPI instead of NTLM
- added NSIS package generation to OBS mingw packages
- removed kopete backend. KDE is moving to telepathy
- added MinGW cross-compilation on Linux instructions
- Feature #3064877: Add support for OCS2007R2 Group Chat
- Feature #3311026: Support for HTTP/1.1 Transfer-Encoding: chunked
- Fixed #2834758: First NTLM signature check after startup fails
- Fixed #3082602: Crash on Autodiscover
- Fixed #3090663: Re-authentication fails
- Fixed #3092324: Core dump in "make check"
- Fixed #3130915: Failed to authenticate to server
- Fixed #3148124: sipe segfaults during login on Solaris
- Fixed #3150482: "configure --with-vv" test uses wrong include
- Fixed #3156430: Messages not Delivered
- Fixed #3161273: Lost Connection Gives No Error Message
- Fixed #3198585: Extra line breaks
- Fixed #3267073: False "could not be delivered" errors
- Fixed #3399007: Crash when sipe_cal_working_hours->days_of_week
is NULL
- Patch #3091490: Make 1.11.0 Compile on FreeBSD
- Patch #3108246: Patch for better windows installer
- add random Ms-Conversation-ID to INVITE
- fix parsing of P-Asserted-Identity header
- added MS TURN support
- fix crash on zero length password in NTLM
- implement timeouts for SIP request. Used for REGISTER
- more work on Voice & Video call support
- make it compile against the purple 2.8.x & 3.0.x APIs
- more internal changes to prepare for non-purple backends
- added integration for transifex.net update
- configure improvements for 64-bit: use libdir, gsize/size_t
compatibility
- update compiler warnings configuration for all build platforms
* Add debian/watch file.
* Removed patches applied upstream
- fix-werror.patch
- gcc-4.7.patch
- sipe-purple-2.8.0.patch
- update-glib-2.32.patch
* Add libnice-dev and libgstreamer0.10-dev to Build-Depends.
* Recommend gstreamer0.10-x and gstreamer0.10-ffmpeg packages for
Voice&Video support.
* Bump Standards-Version to 3.9.3.
* Fix lintian warnings debian-rules-missing-recommended-target
and binary-control-field-duplicates-source.
* Remove usage of quilt.
* Add Vcs-* fields to debian/control.
* Add Jakub Adam to Uploaders.
* Updated debian/copyright and converted to machine-readable format.
* Fix debian/rules clean target.

See Also

Package Description
pidgin-themes_0.2-1_all.deb Smiley themes collection for pidgin
pidgin-twitter_0.9.2.1-3_amd64.deb Pidgin plugin for Twitter
pidgin_2.10.10-1~deb7u1_amd64.deb graphical multi-protocol instant messaging client for X
piespy_0.4.0-2.2_all.deb An IRC bot to visualize social networks
pigz_2.2.4-3_amd64.deb Parallel Implementation of GZip
pilot-link_0.12.5-5_amd64.deb tools to communicate with a PalmOS PDA
pilot-manager_1.107.0pre108-5_all.deb PalmPilot PIM, UI, and Conduit Manager
pilot_2.02+dfsg-2_amd64.deb Simple file browser from Alpine, a text-based email client
pimd_2.1.8-2_amd64.deb multicast routing daemon (PIMv2)
pinball-data_0.3.1-13.1_all.deb Data files for the Emilia Pinball Emulator
pinball-dev_0.3.1-13.1_amd64.deb Development files for the Emilia Pinball Emulator
pinball_0.3.1-13.1_amd64.deb Emilia Pinball Emulator
pinentry-curses_0.8.1-1_amd64.deb curses-based PIN or pass-phrase entry dialog for GnuPG
pinentry-doc_0.8.1-1_all.deb documentation for pinentry packages
pinentry-gtk2_0.8.1-1_amd64.deb GTK+-2-based PIN or pass-phrase entry dialog for GnuPG
Advertisement
Advertisement