php5-ps_1.3.7-1_amd64.deb


Advertisement

Description

php5-ps - ps module for PHP 5

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php5-ps
Package version: 1.3.7
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 108 B
Download size: 22.84 KB
Official Mirror: ftp.br.debian.org
ps is an extension similar to the pdf extension but for creating PostScript files. Its api is modelled after the pdf extension. It has some advanced features like taking kerning into account and support for hyphenation. PostScript files can converted to pdf files with ghostscript retaining hyperlinks and bookmarks.

Alternatives

    Download

    Binary package: php5-ps_1.3.7-1_amd64.deb
    Source package: php-ps

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php5-ps deb package:
      # sudo apt-get install php5-ps

    Files

    • /etc/php5/conf.d/ps.ini
    • /usr/lib/php5/20100525/ps.so
    • /usr/share/doc/php5-ps/README.Debian
    • /usr/share/doc/php5-ps/changelog.Debian.gz
    • /usr/share/doc/php5-ps/changelog.gz
    • /usr/share/doc/php5-ps/copyright

    Changelog

    2012-11-30 - Uwe Steinmann <uwe@steinmann.cx> php-ps (1.3.7-1) unstable; urgency=low * New upstream release * do not crash on 64 bit (Closes: #694748)

    2012-01-23 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-7) unstable; urgency=low * Backporting some changes from pecl svn, until ps-1.3.7 is released (Closes: #656483)

    2011-05-25 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-6) unstable; urgency=low * Set section to 'php'

    2011-05-25 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-5) unstable; urgency=low * Replace '#' by ';' in ps.ini, because it is deprecated * Set compat level to 5

    2008-02-11 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-4) unstable; urgency=low * Rebuild to fullfill depend on php 5.3.1

    2008-02-11 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-3) unstable; urgency=low * Removed Build-Depend on libgd2-xpm-dev (>> 2.0.0) | libgd2-dev (>> 2.0.0) (Closes: #465055)

    2008-02-05 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-2) unstable; urgency=low * More elaborate description

    2007-11-27 - Uwe Steinmann <steinm@debian.org> php-ps (1.3.6-1) unstable; urgency=low * New upstream release * Changed name of source package to php-ps and droped php4-ps binary package * No more support for php4 (Closes: #432869, #418318)

    2007-07-02 - Uwe Steinmann <steinm@debian.org> php4-ps (1.3.5-1) unstable; urgency=low * New upstream release * Depend on php[4|5]-gd after reenabling gd support

    2007-03-28 - Uwe Steinmann <steinm@debian.org> php4-ps (1.3.4-4) unstable; urgency=low * do not install php4 module in php5 (closes: #416416) * added dependency on phpapi for what it was compiled for (closes: #416454)

    Advertisement
    Advertisement