php5-memcached_2.0.1-6_amd64.deb


Advertisement

Description

php5-memcached - memcached extension module for PHP5, uses libmemcached

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php5-memcached
Package version: 2.0.1
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 150 B
Download size: 39.14 KB
Official Mirror: ftp.br.debian.org
Memcached is a caching daemon designed especially for dynamic web applications to decrease database load by storing objects in memory. This extension uses libmemcached library to provide API for communicating with memcached servers.

    Download

    Source package: php-memcached

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php5-memcached deb package:
      # sudo apt-get install php5-memcached

    Files

    • /etc/php5/mods-available/memcached.ini
    • /usr/lib/php5/20100525/memcached.so
    • /usr/share/doc/php5-memcached/README.markdown
    • /usr/share/doc/php5-memcached/changelog.Debian.gz
    • /usr/share/doc/php5-memcached/changelog.gz
    • /usr/share/doc/php5-memcached/copyright
    • /usr/share/lintian/overrides/php5-memcached

    Changelog

    2012-06-15 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-6) unstable; urgency=low * Add override for hardening-no-fortify-functions * Add VCS-* fields

    2012-06-01 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-5) unstable; urgency=low * Fix lintian warning (build-depends-on-1-revision) * Change dh compat to 9, enable hardening support

    2012-04-07 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-4) unstable; urgency=low * Use php5{en,dis}mod for conffile handling (Closes: #667777) * Install README.markdown

    2012-03-30 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-3) unstable; urgency=low * Revert change of defaults for memcached.ini, introduced in 2.0.1-2 for bug #665906. Uncomment extension in preinst file (Closes: #665906)

    2012-03-28 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-2) unstable; urgency=low * Restore dependence on ucf (be gone after wheezy) * Cleanup ucf's stuff in preinst for install|upgrade targets. * Revert memcached.ini defaults from squeeze version (Closes: #665906).

    2012-03-05 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.1-1) unstable; urgency=low * Reformat debian/copyright according to accepted DEP5 spec * Bump up Standards-Version to 3.9.3 (no changes) * Imported Upstream version 2.0.1

    2012-01-20 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (2.0.0b2-1) unstable; urgency=low [ Sergey B Kirpichev ] * New upstream release * Exclude beta-releases from debian/watch * Added "DM-Upload-Allowed: yes" control field * Use debhelper, not cdbs and drop ucf dependence. This also fix lintian warning debian-rules-uses-deprecated-makefile (tarball.mk). * Fix typo in debian/control * Add comment for the default memcached.ini (as before 1.0.2-3) * Purge ucf's stuff about /etc/php5/conf.d/memcached.ini on upgrade in preinst. [ Lior Kaplan ] * cherry-picked 473c63e7e from upstream for PHP 5.4 support (Closes: #656480)

    2011-09-29 - Sergey B Kirpichev <skirpichev@gmail.com> php-memcached (1.0.2-2) unstable; urgency=low * New maintainer (Closes: #620030) * Fix short description to be different with php5-memcache (Closes: #611684, #611683) * Use DEP5 debian/copyright format * Bump up Standards-Version to 3.9.2

    2010-05-04 - Ivan Borzenkov <ivan1986@list.ru> php-memcached (1.0.2-1) unstable; urgency=low * New upstream release - Fix build for libmemcached-0.39. * Update to debsrc3.0

    2010-03-17 - Ivan Borzenkov <ivan1986@list.ru> php-memcached (1.0.1-1) unstable; urgency=low * New Upstream Release - Fix build for libmemcached-0.38. (Closes: #571343)

    Advertisement
    Advertisement