php-net-url_1.0.15-2_all.deb


Advertisement

Description

php-net-url - easy parsing of Urls

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php-net-url
Package version: 1.0.15
Package release: 2
Package architecture: all
Package type: deb
Installed size: 80 B
Download size: 8.96 KB
Official Mirror: ftp.br.debian.org
Provides easy parsing of URLs and their constituent parts.

Alternatives

Requires

    Download

    Source package: php-net-url

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php-net-url deb package:
      # sudo apt-get install php-net-url

    Files

    • /usr/share/doc/php-net-url/changelog.Debian.gz
    • /usr/share/doc/php-net-url/copyright
    • /usr/share/doc/php-net-url/examples/example.php
    • /usr/share/php/.registry/net_url.reg
    • /usr/share/php/Net/URL.php

    Changelog

    2008-01-19 - Thijs Kinkhorst <thijs@debian.org> php-net-url (1.0.15-2) unstable; urgency=low * Import into pkg-php maintenance group. * Fix watch file (Closes: #450335). * Make build work when this package is already installed. * Switch to debhelper level 6.

    2007-07-05 - Thijs Kinkhorst <thijs@debian.org> php-net-url (1.0.15-1) unstable; urgency=low * New upstream release.

    2006-08-19 - Thijs Kinkhorst <thijs@debian.org> php-net-url (1.0.14-4) unstable; urgency=low * Adopt package (Closes: #383014). * Checked for policy version 3.7.2, no changes necessary. * Put debhelper version in debian/compat. * Do not suggest php{4,5}-cli, as there's no specific usefulness on the commandline of this package. * Move debhelper to Build-Depends from Build-Depends-Indep.

    2006-03-15 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-url (1.0.14-3) unstable; urgency=low * Remove .channels, .depdblock and .depdb directories that is already installed by php-pear. * Build-Depends on debhelper >=5, removed compat file and put DH_COMPAT in rules file.

    2005-08-11 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-url (1.0.14-2) unstable; urgency=low * Added debian/watch file. * Updated package to Standards-Version: 3.6.2. * Updated "Build-Depends-Indep:" and "Depends:" to call php-pear instead php4-pear. * Updated "Suggests:" to call php4-cli or php5-cli.

    2005-07-04 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-url (1.0.14-1) unstable; urgency=low * Initial Release. (closes: #316941)

    Advertisement
    Advertisement