php-net-dime_0.3-4_all.deb


Advertisement

Description

php-net-dime - class that implements DIME encoding

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php-net-dime
Package version: 0.3
Package release: 4
Package architecture: all
Package type: deb
Installed size: 92 B
Download size: 26.08 KB
Official Mirror: ftp.br.debian.org
Provides an implementation of DIME as defined at http://xml.coverpages.org/draft-nielsen-dime-02.txt https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=7983

Alternatives

Requires

    Download

    Source package: php-net-dime

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php-net-dime deb package:
      # sudo apt-get install php-net-dime

    Files

    • /usr/share/doc/php-net-dime/changelog.Debian.gz
    • /usr/share/doc/php-net-dime/changelog.gz
    • /usr/share/doc/php-net-dime/copyright
    • /usr/share/doc/php-net-dime/draft-nielsen-dime-02.txt.gz
    • /usr/share/doc/php-net-dime/package.xml
    • /usr/share/php/.registry/net_dime.reg
    • /usr/share/php/Net/DIME.php
    • /usr/share/php/tests/Net_DIME/test/dime_message_test.php
    • /usr/share/php/tests/Net_DIME/test/dime_record_test.php

    Changelog

    2011-11-05 - Ola Lundqvist <opal@debian.org> php-net-dime (0.3-4) unstable; urgency=low * Package maintainer set to Debian QA Group <packages@qa.debian.org>.

    2008-03-26 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-dime (0.3-3) unstable; urgency=low * debian/control: - Bump Standards-Version: 3.7.3. - Added Homepage header. - Added dh-make-php (>= 0.2.3), cdbs Build-Depends. - Removed php-pear Build-Depends. * debian/rules reorganized to use cdbs. * debian/examples removed.

    2007-05-17 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-dime (0.3-2) unstable; urgency=low * Bump Standards-Version: 3.7.2. * Updated debian/watch file. * Removed automatically debian/package/tmp directory. * Updated reference to draft-nielsen-dime-02.txt file in debian/control and added this one in this package. (Closes: #421316)

    2006-04-27 - Jose Carlos Medeiros <debian@psabs.com.br> php-net-dime (0.3-1) unstable; urgency=low * Initial Release. (closes: #365093)

    Advertisement
    Advertisement