php-http_1.4.1-1_all.deb


Advertisement

Description

php-http - PHP PEAR module for HTTP related stuff

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php-http
Package version: 1.4.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 72 B
Download size: 9.63 KB
Official Mirror: ftp.br.debian.org
The HTTP class is a class with static methods for doing miscellaneous HTTP related stuff like date formatting, language negotiation or HTTP redirection.

Alternatives

Requires

Replaces

  • php4-pear << 4:4.4.0-0

    Download

    Binary package: php-http_1.4.1-1_all.deb
    Source package: php-http

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php-http deb package:
      # sudo apt-get install php-http

    Files

    • /usr/share/doc/php-http/changelog.Debian.gz
    • /usr/share/doc/php-http/copyright
    • /usr/share/php/HTTP.php
    • /usr/share/php/.registry/http.reg

    Changelog

    2008-09-11 - Thijs Kinkhorst <thijs@debian.org> php-http (1.4.1-1) unstable; urgency=low * New upstream release. * Changes licence to BSD. * Checked for standards version 3.8.0, no changes.

    2008-03-31 - Thijs Kinkhorst <thijs@debian.org> php-http (1.4.0-1) unstable; urgency=low [ Martin Lohmeier ] * new upstream release * updated debian/control (XS-X-Vcs-Svn, debendencies, description) * updated to Standard version 3.7.2 * new debian/rules to use pear to install files * updates debian/compat * updated to PHP License 3.01 as upstream did (Closes: #332611) [ Thijs Kinkhorst ] * Remove tmpdir from package && upload it.

    2005-07-29 - Adam Conrad <adconrad@0c3.net> php-http (1.3.6-2) unstable; urgency=low * Need to replace php4-pear (<< 4:4.4.0-0), yes the epoch matters. * Update debian/copyright to make sure the license is correct, the Debian maintainers are mentioned, the upstream copyright holder is mentioned and the upstream location is quoted.

    2005-07-21 - Ondřej Surý <ondrej@sury.org> php-http (1.3.6-1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement