php-apc_3.1.13-1_amd64.deb


Advertisement

Description

php-apc - APC (Alternative PHP Cache) module for PHP 5

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: php-apc
Package version: 3.1.13
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 261 B
Download size: 88.49 KB
Official Mirror: ftp.br.debian.org
The Alternative PHP Cache, also known as APC, is a free, open, and robust framework for caching and optimizing PHP intermediate code. APC is a fast solution for caching PHP code locally, it is not distributed like MemcacheD, but they can be used together for optimal caching.

Alternatives

Conflicts

  • php5-xcache

    Download

    Source package: php-apc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php-apc deb package:
      # sudo apt-get install php-apc

    Files

    • /etc/php5/mods-available/apc.ini
    • /usr/lib/php5/20100525/apc.so
    • /usr/share/doc/php-apc/README.Debian
    • /usr/share/doc/php-apc/TODO
    • /usr/share/doc/php-apc/apc.php
    • /usr/share/doc/php-apc/changelog.Debian.gz
    • /usr/share/doc/php-apc/changelog.gz
    • /usr/share/doc/php-apc/copyright

    Changelog

    2012-09-04 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.13-1) unstable; urgency=low * New upstream release

    2012-08-16 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.12-1) unstable; urgency=low * New upstream release

    2012-08-07 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.11-1) unstable; urgency=low * New upstream release

    2012-04-12 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.10-1) unstable; urgency=low * New upstream release - Adds PHP 5.4 support * Manage ini file with php5enmod and php5enmod (Closes: #667773)

    2012-03-31 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.9+svn324329-1) unstable; urgency=low * New upstream release (SVN revision 324329) - Adds PHP 5.4 support (Closes: #664880) * Add myself as uploader.

    2012-02-19 - Lior Kaplan <kaplan@debian.org> php-apc (3.1.9-0.1) unstable; urgency=low * Non-maintainer upload. * New upstream release (Closes: #646344) * debian/control: - Add build dependency on libpcre3-dev - Drop build dependency on apache2-prefork-dev, apxs2 isn't needed - Bump Standards-Version to 3.9.2 (no changes needed) * debian/rules: - Drop --with-apxs configure flag, which was removed in version 3.1.2. - Touch the right build-stamp to prevent compiling twice on each build. - Don't compress apc.php (Closes: #626892) * Fix typo in README.Debian (Closes: #626893)

    2011-02-19 - Pietro Monteiro <pietro@riseup.net> php-apc (3.1.7-1) unstable; urgency=low * New upstream release. * Remove duplicate sentence on package description (Closes: #577790). * Conflicts with php5-xcache (Closes: #614685). * Updated standards to 3.9.1 (no changes).

    2010-03-27 - Pietro Ferrari <pietro@riseup.net> php-apc (3.1.3p1-2) unstable; urgency=low * Upload package to unstable (Closes: #572525 - "completely unusable with php 5.3", Closes: #571661 - "Version in sid uninstallable...", Closes: #572205 - "unstable with php-5.3", Closes: #572529 - "APC 3.0.19 contains a race condition..." and Closes: #536843 - "Newer version 3.1.2 is available")

    2010-03-02 - Pietro Ferrari <pietro@riseup.net> php-apc (3.1.3p1-1) experimental; urgency=low * New upstream release. * Switch to dpkg-source 3.0 (quilt) format. * Drop patches needed to build 3.0.19-3.

    2010-02-21 - Pietro Ferrari <pietro@riseup.net> php-apc (3.0.19-3) unstable; urgency=low * Fix FTBFS when building with php 5.3 (Closes: #566209, #569117) * Updated standards to 3.8.4 (no changes)

    Advertisement
    Advertisement