pfb2t1c2pfb_0.3-9_amd64.deb


Advertisement

Description

pfb2t1c2pfb - convert pfb into more compressible format and back

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: pfb2t1c2pfb
Package version: 0.3
Package release: 9
Package architecture: amd64
Package type: deb
Installed size: 61 B
Download size: 10.67 KB
Official Mirror: ftp.br.debian.org
The package contains the two small tools pfb2t1c and t1c2pfb. pfb file (PostScript Type1) can be converted into t1c and back without losing information. The t1c files have the same size but are more compressible. This feature is very useful when packaging PostScript Type1 fonts.

Alternatives

Requires

    Download

    Source package: pfb2t1c2pfb

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pfb2t1c2pfb deb package:
      # sudo apt-get install pfb2t1c2pfb

    Files

    • /usr/bin/pfb2t1c
    • /usr/bin/t1c2pfb
    • /usr/share/doc/pfb2t1c2pfb/changelog.Debian.gz
    • /usr/share/doc/pfb2t1c2pfb/changelog.gz
    • /usr/share/doc/pfb2t1c2pfb/copyright
    • /usr/share/doc/pfb2t1c2pfb/readme.lic
    • /usr/share/doc/pfb2t1c2pfb/readme.lic.asc
    • /usr/share/man/man1/pfb2t1c.1.gz
    • /usr/share/man/man1/t1c2pfb.1.gz

    Changelog

    2012-03-07 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-9) unstable; urgency=low * Enable hardening flags (thanks to Simon Ruderich for patch) (Closes: #662827)

    2012-02-29 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-8) unstable; urgency=low * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt". * Update to Standards-Version to 3.9.3 and debhelper to 9. Thanks to Jari Aalto for the work.

    2011-09-12 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-7) unstable; urgency=low * Fix some linitan warnings: - debhelper-but-no-misc-depends - ancient-standards-version - patch-system-but-no-source-readme - add build-arch and build-indep target in debian/rules

    2009-03-09 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-6) unstable; urgency=low * fix package-uses-deprecated-debhelper-compat-version warning from lintian

    2008-04-22 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-5) unstable; urgency=low * don't apply patch from 0.3-4 unconditionally, leave the job to dpatch * bump standards version to 3.7.3, no changes necessary * recode copyright to utf8

    2007-08-14 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-4) unstable; urgency=low * don't call gcc with option -s to prevent unwanted stripping of binaries (Closes: #437770)

    2006-12-11 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-3) unstable; urgency=low * introduce the binary-indep target in debian/rules (Closes: #395767) * Bumped Standards-Version 3.7.2.2, no changes needed.

    2006-10-23 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-2) unstable; urgency=low * package is again lintian clean

    2005-11-15 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.3-1) unstable; urgency=low * copyright statement finally clarified (GPL), see readme.lic(.asc) * "upstream changelog" added * package is lintian clean * first upload into Debian (closes: #337315)

    2005-10-06 - Hilmar Preuße <hille42@web.de> pfb2t1c2pfb (0.2-1) unstable; urgency=low * No change in upstream functionality, just a statement that it freeware and may be distributed and modified (with permission from the author). * Added man page by Norbert Preining * Modified copyright file and description * Tried to kill some lintian warnings

    Advertisement
    Advertisement