pdftoipe_20110916-3+b1_amd64.deb


Advertisement

Description

pdftoipe - converts arbitrary PDF file to XML file readable by Ipe

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: pdftoipe
Package version: 20110916
Package release: 3+b1
Package architecture: amd64
Package type: deb
Installed size: 92 B
Download size: 24.48 KB
Official Mirror: ftp.br.debian.org
Ipe is a drawing editor for creating figures, provided in package ipe.

Alternatives

    Download

    Source package: pdftoipe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pdftoipe deb package:
      # sudo apt-get install pdftoipe

    Files

    • /usr/bin/pdftoipe
    • /usr/share/doc/pdftoipe/changelog.Debian.gz
    • /usr/share/doc/pdftoipe/copyright
    • /usr/share/doc/pdftoipe/readme.txt
    • /usr/share/man/man1/pdftoipe.1.gz

    Changelog

    2012-02-23 - Steve M. Robbins <smr@debian.org> pdftoipe (20110916-3) unstable; urgency=low * control: Migrate the libpoppler-dev build dependency to libpoppler-private-dev. Closes: #660102. Add build dependency on pkg-config. Closes: #661082.

    2011-12-11 - Steve M. Robbins <smr@debian.org> pdftoipe (20110916-2) unstable; urgency=low * patches/poppler.patch: New. Fix to build with upcoming poppler 0.18 (thanks, Pino Toscano). Closes: #651151.

    2011-12-11 - Steve M. Robbins <smr@debian.org> pdftoipe (20110916-1) unstable; urgency=low * New upstream. Upstream renamed parseargs.c to parseargs.cc, so remove the rename from debian/rules.

    2011-05-30 - Steve M. Robbins <smr@debian.org> pdftoipe (20091014-3) unstable; urgency=low * rules: Rename parseargs.c --> parseargs.cpp so it builds with c++ compiler. Required for Poppler > 0.15. Closes: #618829.

    2011-01-16 - Steve M. Robbins <smr@debian.org> pdftoipe (20091014-2) unstable; urgency=low * copyright: Update to reflect upstream license change to GPL v2. See https://sourceforge.net/apps/mantisbt/ipe7/view.php?id=22. Closes: #609610.

    2010-06-02 - Steve M. Robbins <smr@debian.org> pdftoipe (20091014-1) unstable; urgency=low * New upstream. - This version is compatible with Ipe 7 only.

    2008-02-07 - Steve M. Robbins <smr@debian.org> pdftoipe (20070509-1) unstable; urgency=low * New upstream. * debian/watch: Update to use luaforge.net for download. Closes: #449909.

    2007-03-12 - Steve M. Robbins <smr@debian.org> pdftoipe (20051114-1) unstable; urgency=low * New upstream. Closes: #381003. * debian/control: Bump Standards-Version to 3.7.2.2 (no changes required). Use debhelper compat version 5. * debian/watch: New.

    2005-09-04 - Steve M. Robbins <smr@debian.org> pdftoipe (20040630-3) unstable; urgency=low * Rebuild with GCC-4 transitioned version of qt.

    2005-04-09 - Steve M. Robbins <smr@debian.org> pdftoipe (20040630-2) unstable; urgency=low * Rebuild on system NOT polluted by experimental GCC.

    Advertisement
    Advertisement