pdfshuffler_0.6.0-1_all.deb


Advertisement

Description

pdfshuffler - merge, split and re-arrange pages from PDF documents

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name pdfshuffler
Package version 0.6.0
Package release 1
Package architecture all
Package type deb
Installed size 292 B
Download size 36.28 KB
Official Mirror ftp.br.debian.org
PDF-Shuffler is a small application which allows one to merge or split pdf
documents and rotate, crop and rearrange their pages using an interactive
and intuitive graphical interface.

Alternatives

Package Version Architecture Repository
pdfshuffler_0.6.0-1_all.deb 0.6.0 all Debian Main
pdfshuffler - - -

Requires

Name Value
python << 2.8
python >= 2.6.6-7~
python-gtk2 -
python-poppler -
python-pypdf >= 1.10
python2.6 -
python2.7 -

Download

Type URL
Binary Package pdfshuffler_0.6.0-1_all.deb
Source Package pdfshuffler

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pdfshuffler deb package:
    # sudo apt-get install pdfshuffler

Files

Path
/usr/bin/pdfshuffler
/usr/lib/python2.6/dist-packages/pdfshuffler-0.6.0.egg-info
/usr/lib/python2.6/dist-packages/pdfshuffler/__init__.py
/usr/lib/python2.6/dist-packages/pdfshuffler/pdfshuffler.py
/usr/lib/python2.6/dist-packages/pdfshuffler/pdfshuffler_iconview.py
/usr/lib/python2.7/dist-packages/pdfshuffler-0.6.0.egg-info
/usr/lib/python2.7/dist-packages/pdfshuffler/__init__.py
/usr/lib/python2.7/dist-packages/pdfshuffler/pdfshuffler.py
/usr/lib/python2.7/dist-packages/pdfshuffler/pdfshuffler_iconview.py
/usr/share/applications/pdfshuffler.desktop
/usr/share/doc/pdfshuffler/AUTHORS
/usr/share/doc/pdfshuffler/README
/usr/share/doc/pdfshuffler/TODO
/usr/share/doc/pdfshuffler/changelog.Debian.gz
/usr/share/doc/pdfshuffler/changelog.gz
/usr/share/doc/pdfshuffler/copyright
/usr/share/locale/cs/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/de/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/el/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/es/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/fr/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/hu/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/it/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/ja/LC_MESSAGES/pdfshuffler.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pdfshuffler.mo
/usr/share/man/man1/pdfshuffler.1.gz
/usr/share/menu/pdfshuffler
/usr/share/pdfshuffler/pdfshuffler.ui
/usr/share/pdfshuffler/icons/hicolor/scalable/pdfshuffler.svg
/usr/share/pixmaps/pdfshuffler.png
/usr/share/pyshared/pdfshuffler-0.6.0.egg-info
/usr/share/pyshared/pdfshuffler/__init__.py
/usr/share/pyshared/pdfshuffler/pdfshuffler.py
/usr/share/pyshared/pdfshuffler/pdfshuffler_iconview.py

Changelog

2012-04-29 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.6.0-1) unstable; urgency=low
* New Upstream Release
- works with poppler 0.18 (Closes: #660937)
- drop fix-shebag patch
* Add patch for manpage typo (thanks to A. Costa <agcosta@gis.net>;
Closes: #650070)
* Bump Standards-Version to 3.9.3
- convert debian/copyright to DEP5 format
2011-08-08 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.5.1-2) unstable; urgency=low
* Migrate to dh_python2
- Build-Depends: drop python-support, and require python (>= 2.6.6-3~)
- add X-Python-Version in debian/control
- debian/rules: invoke dh with python2 addon
* Bump Standards-Version to 3.9.2 (no changes)
* Add desktop file (thanks to Slavko <linux@slavino.sk>; Closes: #635532)
* Fix minor typo in long package description
2011-02-15 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.5.1-1) unstable; urgency=low
* New Upstream Release
* debian/copyright: update to reflect upstream change to GPLv3
2010-09-15 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.5-2) unstable; urgency=high
* Add python and python-support in Build-Depends, and ${python:Depends} in
Depends (Closes: #596904; setting urgency=high for RC bug). Thanks to
Andrew Starr-Bochicchio <a.starr.b@gmail.com>
* Update my email address in debian/control:Maintainer
* Bump standards version (no changes)
2010-01-24 - Serafeim Zanikolas <serzan@hellug.gr>
pdfshuffler (0.5-1) unstable; urgency=low
* New Upstream Release
* Bump Standards-Version to 3.8.4 (no changes)
* Switch dpkg-source format to 3.0 (quilt)
* Add DEP-3 headers to patches
2009-06-05 - Serafeim Zanikolas <serzan@hellug.gr>
pdfshuffler (0.4.2-2) unstable; urgency=low
* Simplify debian/rules.
* Correct copyright symbols in copyright file.
2009-05-16 - Serafeim Zanikolas <serzan@hellug.gr>
pdfshuffler (0.4.2-1) unstable; urgency=low
* Initial release (Closes: #513003)

See Also

Package Description
pdftk_1.44-7_amd64.deb tool for manipulating PDF documents
pdftoipe_20110916-3+b1_amd64.deb converts arbitrary PDF file to XML file readable by Ipe
pdksh_40.9.20120630-7_all.deb transitional dummy package to migrate from pdksh to mksh
pdl_2.4.11-4_amd64.deb perl data language: Perl extensions for numerics
pdlzip_1.3-2_amd64.deb data compressor based on the LZMA algorithm (simple version)
pdmenu_1.3.2_amd64.deb simple console menu program
pdns-backend-geo_3.1-4.1_amd64.deb geo backend for PowerDNS
pdns-backend-ldap_3.1-4.1_amd64.deb LDAP backend for PowerDNS
pdns-backend-lua_3.1-4.1_amd64.deb lua backend for PowerDNS
pdns-backend-mysql_3.1-4.1_amd64.deb generic MySQL backend for PowerDNS
pdns-backend-pgsql_3.1-4.1_amd64.deb generic PostgreSQL backend for PowerDNS
pdns-backend-pipe_3.1-4.1_amd64.deb pipe/coprocess backend for PowerDNS
pdns-backend-sqlite3_3.1-4.1_amd64.deb sqlite backend for PowerDNS
pdns-backend-sqlite_3.1-4.1_amd64.deb sqlite backend for PowerDNS
pdns-recursor_3.3-3+deb7u1_amd64.deb PowerDNS recursor
Advertisement
Advertisement