pd-wiimote_0.3.2-2_amd64.deb


Advertisement

Description

pd-wiimote - Pd object for accessing the wiimote controller

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: pd-wiimote
Package version: 0.3.2
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 85 B
Download size: 18.34 KB
Official Mirror: ftp.br.debian.org
This Pure Data object adds access to the sensor data from Nintendo's wiimote controller. Also it provides an interface to control the controller's actuators such as LED 1-4 and the rumble vibrator. Furthermore, it supports some of the extensions of the wiimote, such as Nunchuk, Motion Plus, Classic Control. Check the help-patch for more usage information.

Alternatives

    Download

    Source package: pd-wiimote

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pd-wiimote deb package:
      # sudo apt-get install pd-wiimote

    Files

    • /usr/lib/pd/extra/wiimote/LICENSE.txt
    • /usr/lib/pd/extra/wiimote/README.txt
    • /usr/lib/pd/extra/wiimote/wiimote-help.pd
    • /usr/lib/pd/extra/wiimote/wiimote-meta.pd
    • /usr/lib/pd/extra/wiimote/wiimote.pd_linux
    • /usr/share/doc/pd-wiimote/README
    • /usr/share/doc/pd-wiimote/changelog.Debian.gz
    • /usr/share/doc/pd-wiimote/changelog.gz
    • /usr/share/doc/pd-wiimote/copyright

    Changelog

    2012-06-25 - Hans-Christoph Steiner <hans@eds.org> pd-wiimote (0.3.2-2) unstable; urgency=low [ Roman Haefeli ] * changed priority to 'extra', since this packages depends on libcwiid1 with priority 'extra' * removed erraneous space from 'Priority:' line [ Hans-Christoph Steiner ] * bumped Standards-Version to 3.9.3

    2010-09-03 - Roman Haefeli <reduzent@gmail.com> pd-wiimote (0.3.2-1) unstable; urgency=low * Initial release (Closes: #593411)

    Advertisement
    Advertisement