pd-beatpipe_0.1-3_amd64.deb


Advertisement

Description

pd-beatpipe - realtime scheduler/event-delay/quantizer object for Pd

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name pd-beatpipe
Package version 0.1
Package release 3
Package architecture amd64
Package type deb
Installed size 72 B
Download size 7.08 KB
Official Mirror ftp.br.debian.org
This object is a realtime scheduler, event-delay, and quantizer object for
Pure Data.  It is used for making beats and other rhythmic sequences. Any
list starting with a number T sent to the left inlet, will be sent to the
output after T beats, quantized with tpq (tick per quarter) and stripped of
the leading beat number. The tempo can be changed dynamically on the right
inlet The quantification can be set at any time with a set-tpq message.

Alternatives

Package Version Architecture Repository
pd-beatpipe_0.1-3_i386.deb 0.1 i386 Debian Main
pd-beatpipe - - -

Requires

Name Value
libc6 >= 2.2.5
pd -
puredata -

Download

Type URL
Binary Package pd-beatpipe_0.1-3_amd64.deb
Source Package pd-beatpipe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pd-beatpipe deb package:
    # sudo apt-get install pd-beatpipe

Files

Path
/usr/lib/pd/extra/beatpipe/LICENSE.txt
/usr/lib/pd/extra/beatpipe/README.txt
/usr/lib/pd/extra/beatpipe/beatpipe-help.pd
/usr/lib/pd/extra/beatpipe/beatpipe-meta.pd
/usr/lib/pd/extra/beatpipe/beatpipe.pd_linux
/usr/share/doc/pd-beatpipe/README
/usr/share/doc/pd-beatpipe/changelog.Debian.gz
/usr/share/doc/pd-beatpipe/copyright

Changelog

2011-06-22 - Felipe Sateler <fsateler@debian.org>
pd-beatpipe (0.1-3) unstable; urgency=low
* Team upload
[ Hans-Christoph Steiner ]
* updated Build-Depends to use puredata-dev when available
(Closes: #629701)
* bumped standards version to 3.9.2
* added pkg-multimedia suggested options to get patches to unapply
[ Felipe Sateler ]
* Depend on puredata | pd
* Drop build-depends on quilt
2010-12-20 - Hans-Christoph Steiner <hans@eds.org>
pd-beatpipe (0.1-2) unstable; urgency=low
[ Alessio Treglia ]
* Remove myself from the Uploaders field.
[ Hans-Christoph Steiner ]
* patched Makefile to build on kFreeBSD and Hurd (Closes: #605822)
* added quilt dep to that debclean unpatces automatically
2010-09-11 - Hans-Christoph Steiner <hans@eds.org>
pd-beatpipe (0.1-1) unstable; urgency=low
* Initial release (Closes: #596460)

See Also

Package Description
pd-boids_1.1.1-2_amd64.deb a Pd library for the "boids" flocking simulator algorithm
pd-bsaylor_0.1-2_amd64.deb a library of FFT-based Pd objects by Ben Saylor
pd-comport_0.1-3_amd64.deb Pd object for reading and writing to serial ports
pd-csound_5.17.11~dfsg-3_amd64.deb Csound external for PureData
pd-cxc_0.5.1-2_amd64.deb Pd library for working with patterns and numbers
pd-cyclone_0.1~alpha55-6_amd64.deb Pd library of clones of Max/MSP 4.5 objects
pd-earplug_0.2-3_amd64.deb binaural filter based on KEMAR impulse measurement for Pd
pd-ekext_0.1.1-2_amd64.deb Pd objects for music information retrieval and polyphony control
pd-ext13_0.17.1-2_amd64.deb a collection of file and message objects for Pd by dieb13
pd-flite_0.02.3-1_amd64.deb Speech synthesis for Pd
pd-freeverb_1.2-3_amd64.deb studio-quality Schroeder/Moorer reverb as a Pd object
pd-ggee_0.26-3_amd64.deb Pd library of GUI controls, synths, filters, and more
pd-hcs_0.1-2_amd64.deb a Pd library of experiments in UNIX, the Pd GUI, and more
pd-hid_0.7-1_amd64.deb Pd object for getting data from USB HID devices
pd-iemambi_0.1-2_amd64.deb Pd-objects for Ambisonics sound spatialization
Advertisement
Advertisement