pcsc-tools_1.4.20-1_amd64.deb


Advertisement

Description

pcsc-tools - Some tools to use with smart cards and PC/SC

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: pcsc-tools
Package version: 1.4.20
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 274 B
Download size: 91.47 KB
Official Mirror: ftp.br.debian.org
This archive contains some tools useful for a PC/SC user. The tools provided are: pcsc_scan(1) scans available smart card readers and print detected events: card insertion with ATR, card removal; ATR_analysis(1) analyses a smart card ATR (Answer To Reset) scriptor(1) Perl script to send commands to a smart card using a batch file or stdin; gscriptor(1) the same idea as scriptor.pl(1) but with Perl-Gtk GUI.

Alternatives

    Download

    Source package: pcsc-tools

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pcsc-tools deb package:
      # sudo apt-get install pcsc-tools

    Files

    • /usr/bin/ATR_analysis
    • /usr/bin/gscriptor
    • /usr/bin/pcsc_scan
    • /usr/bin/scriptor
    • /usr/share/applications/gscriptor.desktop
    • /usr/share/doc/pcsc-tools/README.gz
    • /usr/share/doc/pcsc-tools/TODO
    • /usr/share/doc/pcsc-tools/changelog.Debian.gz
    • /usr/share/doc/pcsc-tools/changelog.gz
    • /usr/share/doc/pcsc-tools/copyright
    • /usr/share/man/man1/ATR_analysis.1p.gz
    • /usr/share/man/man1/gscriptor.1p.gz
    • /usr/share/man/man1/pcsc_scan.1.gz
    • /usr/share/man/man1/scriptor.1p.gz
    • /usr/share/pcsc/smartcard_list.txt

    Changelog

    2012-06-16 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.20-1) unstable; urgency=low * New upstream release * debian/compat: move from 7 to 9 to use automatic hardening * debian/control: Standards-Version: 3.9.2 -> 3.9.3. No change needed.

    2011-12-18 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.18-1) unstable; urgency=low * New upstream release * debian/control: Standards-Version: 3.9.1 -> 3.9.2. No change needed. * debian/source/format: explicitly use "3.0 (quilt)" format * debian/copyright: use GPL-2 instead of GPL symbolic link lintian warning: copyright-refers-to-symlink-license usr/share/common-licenses/GPL * debian/rules: use a minimal version with dh

    2010-08-18 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.17-1) unstable; urgency=low * New upstream release * debian/control: Standards-Version: 3.8.3 -> 3.9.1. No change needed.

    2010-01-13 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.16-1) unstable; urgency=low * New upstream release * use debhelper v7 * debian/control: remove version for libpcsclite-dev and libpcsc-perl dependencies since even the version in stable are good enough now * Standards-Version: 3.7.3 -> 3.8.3. No change needed.

    2009-02-15 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.15-1) unstable; urgency=low * New upstream release

    2008-05-11 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.14-1) unstable; urgency=low * New upstream release

    2008-03-23 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.13-1) unstable; urgency=low * New upstream release * debian/control: - add Vcs-Svn: and Vcs-Browser: now the packaging is hosted on alioth/collab-maint - Build-Depends: libpcsclite-dev (>= 1.2.9-beta2) instead of 1.2.9-beta2-1 to avoid a build-depends-on-1-revision lintian warning * debian/copyright: add "Copyright" to avoid a copyright-without-copyright-notice lintian warning * debian/manpages: new file to correctly install the manpages and avoid a manpage-not-compressed-with-gzip lintian error

    2008-02-02 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.12-1) unstable; urgency=low * New upstream release * debian/control - Standards-Version: 3.7.2 -> 3.7.3. No change needed - use Homepage: field * debian/dirs: remove empty usr/lib/pcsc

    2007-10-30 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.11-1) unstable; urgency=low * New upstream release

    2007-08-10 - Ludovic Rousseau <rousseau@debian.org> pcsc-tools (1.4.10-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement