pavucontrol_1.0-1_amd64.deb


Advertisement

Description

pavucontrol - PulseAudio Volume Control

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name pavucontrol
Package version 1.0
Package release 1
Package architecture amd64
Package type deb
Installed size 1004 B
Download size 152.45 KB
Official Mirror ftp.br.debian.org
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
PulseAudio Volume Control (pavucontrol) is a simple GTK+ based volume
control tool (mixer) for the PulseAudio sound server. In contrast to
classic mixer tools this one allows you to control both the volume of
hardware devices and of each playback stream separately. It also allows
you to redirect a playback stream to another output device without
interrupting playback.

Alternatives

Package Version Architecture Repository
pavucontrol_1.0-1_i386.deb 1.0 i386 Debian Main
pavucontrol - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libatkmm-1.6-1 >= 2.22.1
libc6 >= 2.4
libcairo-gobject2 >= 1.10.0
libcairo2 >= 1.2.4
libcairomm-1.0-1 >= 1.6.4
libcanberra-gtk3-0 >= 0.25
libcanberra0 >= 0.16
libgcc1 >= 1:4.1.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.16.0
libglibmm-2.4-1c2a >= 2.31.22
libgtk-3-0 >= 3.0.0
libgtkmm-3.0-1 >= 3.4.0
libpango1.0-0 >= 1.14.0
libpangomm-1.4-1 >= 2.27.1
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 0.99.4
libsigc++-2.0-0c2a >= 2.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package pavucontrol_1.0-1_amd64.deb
Source Package pavucontrol

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pavucontrol deb package:
    # sudo apt-get install pavucontrol

Files

Path
/usr/bin/pavucontrol
/usr/share/applications/pavucontrol.desktop
/usr/share/doc/pavucontrol/README.gz
/usr/share/doc/pavucontrol/README.html
/usr/share/doc/pavucontrol/changelog.Debian.gz
/usr/share/doc/pavucontrol/changelog.gz
/usr/share/doc/pavucontrol/copyright
/usr/share/doc/pavucontrol/style.css
/usr/share/locale/as/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/bn_IN/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ca/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/cs/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/da/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/de/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/el/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/es/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/fi/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/fr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/gu/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/hi/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/hu/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/it/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ja/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/kn/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ml/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/mr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/nl/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/or/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pa/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pl/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pt/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ru/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sk/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sr@latin/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sv/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ta/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/te/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/th/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/tr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/uk/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pavucontrol.mo
/usr/share/man/man1/pavucontrol.1.gz
/usr/share/menu/pavucontrol
/usr/share/pavucontrol/pavucontrol.glade

Changelog

2012-05-19 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (1.0-1) unstable; urgency=low
* New upstream release
* debian/watch: Update for .xz tarballs (Closes: #644698)
* debian/control: Set pkg-pulseaudio-devel as the maintainer, removing CJ
(Closes: #636427)
2011-09-18 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.99.2-1) unstable; urgency=low
* New upstream release
* debian/patches/0001-Define-missing-flags.patch
+ Removed: Not needed anymore
* debian/control: Update gtk related build-deps to gtk3
2009-09-27 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.9.9-1) unstable; urgency=low
* New Upstream Version
* debian/control: Bump libcanberra-gtk build-dep to >= 0.16
2009-04-19 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.9.8-1) unstable; urgency=low
* New Upstream Version
* debian/copyright: Updated
* debian/control: bump libpulse-dev build-depend to >= 0.9.15
2008-12-24 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.9.7-1) experimental; urgency=low
* New Upstream Version
* debian/control: Add Build-Depend on libpulse-dev (>= 0.9.12), intltool 
and libcanberra-gtk-dev
2008-04-26 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.9.6+svn20080426-1) unstable; urgency=low
* New upstream svn snapshot
* debian/patches/0001-Define-missing-flags.patch
- Added. Define some flags that are not in the current version of
pulseaudio
* debian/copyright: Updated
2008-03-29 - CJ van den Berg <cj@vdbonline.com>
pavucontrol (0.9.6-1) unstable; urgency=low
* New Upstream Version
* debian/control: Bump Build-Depends on libpulse-dev to >= 0.9.7.  This
syncs up the debian build dependencies with the checks in configure.ac.
2007-11-21 - CJ van den Berg <cj@vdbonline.com>
pavucontrol (0.9.5-1) unstable; urgency=low
* New Upstream Version. (Closes: #448329)
* debian/copyright: Remove LGPL. paprefs is now fully GPL.
* debian/control:
+ Add Vcs-* fields.
+ Add Homepage field.
+ Add quilt patch system.
* debian/patches:
+ Add 0001-Correct-invalid-category-entry-in-desktop-file.patch
* debian/menu: Move to Applications section now that Apps is obsolete.
2007-05-29 - CJ van den Berg <cj@vdbonline.com>
pavucontrol (0.9.4-2) unstable; urgency=low
[ Loic Minier ]
* Fix typo in copyright.
[ CJ van den Berg ]
* debian/rules: Port to CDBS.
* debian/patches/01_use_stock_g2.14_icons.dpatch:
- Removed. No longer needed for Gnome 2.18.
2006-10-21 - Loic Minier <lool@dooz.org>
pavucontrol (0.9.4-1) unstable; urgency=low
[ CJ van den Berg ]
* Initial release
[ Loic Minier ]
* Clarify which files are under which license.

See Also

Package Description
pavuk_0.9.35-2.3_amd64.deb Multiprotocol file grabber with textual and graphic control
pavumeter_0.9.3-4_amd64.deb PulseAudio Volume Meter
paw++_2.14.04.dfsg.2-8_amd64.deb Physics Analysis Workstation (Lesstif-enhanced version)
paw-common_2.14.04.dfsg.2-8_all.deb Physics Analysis Workstation (common files)
paw-demos_2.14.04.dfsg.2-8_all.deb Physics Analysis Workstation examples and tests
paw_2.14.04.dfsg.2-8_amd64.deb Physics Analysis Workstation - a graphical analysis program
pawserv_20061220+dfsg3-2_amd64.deb CERNLIB data analysis suite - distributed PAW and file transfer servers
pax-utils_0.2.3-2_amd64.deb Security-focused ELF files checking tool
pax_20120606-2_amd64.deb Portable Archive Interchange (cpio, pax, tar)
paxctl_0.7-1_amd64.deb new PaX control program for using the PT_PAX_FLAGS marking
pbnj_2.04-4_all.deb a suite of tools to monitor changes on a network
pbs-drmaa-dev_1.0.10-3_amd64.deb DRMAA for Torque/PBS Pro - devel
pbs-drmaa1_1.0.10-3_amd64.deb DRMAA for Torque/PBS Pro - runtime
pbuilder-uml_0.213_amd64.deb user-mode-linux version of pbuilder
pbuilder_0.213_all.deb personal package builder for Debian packages
Advertisement
Advertisement