parser3-mysql_10.4-1_amd64.deb


Advertisement

Description

parser3-mysql - MySQL driver for Parser 3

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: parser3-mysql
Package version: 10.4
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 57 B
Download size: 14.62 KB
Official Mirror: ftp.br.debian.org
This package provides driver for MySQL database connections directly from Parser 3 scripts. Parser 3 - simple and convenient object-oriented language which allows creating good sites in short time. Available features: * XML, XSL, XPath and DOM support * Available in documented source code * Uniformed database support * Support of object-oriented programmers * Detailed language documentation (160 pages!) * UTF-8 support

Alternatives

    Download

    Source package: parser-mysql

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install parser3-mysql deb package:
      # sudo apt-get install parser3-mysql

    Files

    • /usr/lib/parser3/libparser3mysql.so
    • /usr/share/doc/parser3-mysql/README
    • /usr/share/doc/parser3-mysql/README.Debian
    • /usr/share/doc/parser3-mysql/changelog.Debian.gz
    • /usr/share/doc/parser3-mysql/changelog.gz
    • /usr/share/doc/parser3-mysql/copyright

    Changelog

    2012-06-28 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.4-1) unstable; urgency=low * Imported Upstream version 10.4 * Drop libltdl patches * Chande dh compat to 9, enable hardening support * Drop obsoleted deps * Cleanup override_dh_auto_configure

    2012-03-16 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-7) unstable; urgency=low * Reformat debian/copyright according to accepted DEP5 spec * Bump up Standards-Version to 3.9.3 (no changes)

    2011-11-19 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-6) unstable; urgency=low * Cleanup libltdl patch * Use DEB_HOST_MULTIARCH for libltdl path (Closes: #650162)

    2011-10-01 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-5) unstable; urgency=low * Bump up Standards-Version to 3.9.2. * Fix description for 101_autoreconf.patch * Removed *.la to fix non-empty-dependency_libs-in-la-file (Closes: #633250)

    2011-03-19 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-4) unstable; urgency=low * Refresh patches with --no-index --no-timestamps -pab --diffstat * Use tiny debian/rules, bump up debhelper compat level * use make install of package, removed debian/parser3-mysql.install * Bump up debhelper version deps for using override_* stuff * Update ltmain.sh (and autoreconf -f -i) to make lintian happy * Removed obsoleted patches * Link with system libltdl * Document 101_autoreconf.patch

    2011-03-04 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-3) unstable; urgency=low * Bump up Standards-Version * Added "DM-Upload-Allowed: yes" control field

    2010-05-19 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-2) unstable; urgency=low * Use "3.0 (quilt)" package format. * Update format of debian/copyright and copyright years. * Bump standards-version to 3.8.4. * Patch embedded copy ltdl.c from upstream branch-1-5 (CVE-2009-3736). Closes: #559824.

    2009-12-05 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.3-1) unstable; urgency=low * New Upstream Version. * Add debian/README.source. * Fix libmysqlclient related deps/build-deps, but allow easier backporting.

    2009-08-23 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.1-2) unstable; urgency=low * Use quilt patch system. * Update config.{sub,guess} files. * Standards-Version -> 3.8.2

    2009-05-07 - Sergey B Kirpichev <skirpichev@gmail.com> parser-mysql (10.1-1) unstable; urgency=low * Initial release (Closes: #521654).

    Advertisement
    Advertisement