paps_0.6.8-6_amd64.deb


Advertisement

Description

paps - UTF-8 to PostScript converter using Pango

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: paps
Package version: 0.6.8
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 84 B
Download size: 17.59 KB
Official Mirror: ftp.br.debian.org
Paps reads a UTF-8 encoded file and generates a PostScript language rendering of the file. The rendering is done by creating outline curves through the pango ft2 backend.

Alternatives

    Download

    Binary package: paps_0.6.8-6_amd64.deb
    Source package: paps

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install paps deb package:
      # sudo apt-get install paps

    Files

    • /usr/bin/paps
    • /usr/share/doc/paps/changelog.Debian.gz
    • /usr/share/doc/paps/changelog.gz
    • /usr/share/doc/paps/copyright
    • /usr/share/doc/paps/examples/small-hello.utf8
    • /usr/share/man/man1/paps.1.gz

    Changelog

    2011-07-30 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-6) unstable; urgency=low * Update previous patch to prevent libpaps to be underlinked (Closes: #635976) - Fix by Julian Taylor.

    2011-07-29 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-5) unstable; urgency=low * Fix FTBS with ld --as-needed (Closes: #632222, LP: #771131) - Patch by Julian Taylor.

    2011-04-24 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-4) unstable; urgency=low * Build libpaps as a shared library (patch by Akira TAGOH) - Create libpaps0 package. - Remove static library fiels from libpaps-dev.

    2011-04-24 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-3) unstable; urgency=low * Switch to dpkg-source 3.0 (quilt) format * debian/control: fix build-depends-on-1-revision lintain warning * Fix scale miscalculation for cpi options with patch by Alexander Prinsier (Closes: #514332) * Implement --gutter-width option with patch by Arthur de Jong (Closes: 536761)

    2008-01-11 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-2) unstable; urgency=low * debian/control: - Move homepage to a regular header. - Bump standards version to 3.7.3. - Take the package out of the debian-hebrew co-maintenance. * Fix doc-base-file-separator-extra-whitespaces lintian warning. * Wrap previous changelog entry (thanks lintian)

    2007-08-13 - Lior Kaplan <kaplan@debian.org> paps (0.6.8-1) unstable; urgency=low * New upstream release - Removes justify option, as it's not implemented (yet) by Pango (Closes: #378298).

    2007-01-27 - Lior Kaplan <kaplan@debian.org> paps (0.6.7-1) unstable; urgency=low * New upstream release * Clarify and rewrite some options in the man page (Closes: #366912, #365820)

    2006-05-17 - Lior Kaplan <kaplan@debian.org> paps (0.6.6-1) unstable; urgency=low * New upstream release. - Fixes tabs aren't printed correctly (Closes: #365976) * src/paps.1 - Fix typo in paps(1) columns option (Closes: #365821) - Fix typo in paps(1) font_sacle option (Closes: #366232) * debian/control - Make libpaps-dev depends on libpango1.0-dev (thanks Simon Richter) - Changes standards-version to 3.7.2 (no changes needed)

    2006-04-15 - Lior Kaplan <kaplan@debian.org> paps (0.6.4-1) unstable; urgency=low * Initial release. (Closes: #346112)

    Advertisement
    Advertisement