page-crunch_1.0.1-3_all.deb


Advertisement

Description

page-crunch - PDF and PS manipulation for printing needs

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name page-crunch
Package version 1.0.1
Package release 3
Package architecture all
Package type deb
Installed size 92 B
Download size 14.37 KB
Official Mirror ftp.br.debian.org
Converts PDF and PS files to new PDF and PS documents with several
sheets on the same page, or with resized or rotated sheets. It also
can generate a book ready to print.
It acts as a graphical frontend to psutils programs, like psnup and
psbook, and runs viewers such as xpdf and gv for preview once the
processing is done.  The GUI is made in Tcl/Tk.

Alternatives

Package Version Architecture Repository
page-crunch_1.0.1-3_all.deb 1.0.1 all Debian Main
page-crunch - - -

Requires

Name Value
ghostscript -
poppler-utils -
psutils -
tk8.4 -
wish -
xpdf-utils -

Download

Type URL
Binary Package page-crunch_1.0.1-3_all.deb
Source Package page-crunch

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install page-crunch deb package:
    # sudo apt-get install page-crunch

Files

Path
/usr/bin/page-crunch
/usr/share/doc/page-crunch/changelog.Debian.gz
/usr/share/doc/page-crunch/copyright
/usr/share/man/fr/man1/page-crunch.1.gz
/usr/share/man/man1/page-crunch.1.gz
/usr/share/menu/page-crunch
/usr/share/page-crunch/fr.msg

Changelog

2012-03-18 - Sylvain Beucler <beuc@debian.org>
page-crunch (1.0.1-3) unstable; urgency=low
* Switch to 3.0 (quilt) package source format
* Bump Standards-Version to 3.9.3
* Add alternate wish dependency so the package can work with
newer tcl
* Call 'wish' instead of 'tclsh' on startup so as to avoid using a
version of tcl with no matching tk (closes: #664218)
2010-06-06 - Sylvain Beucler <beuc@debian.org>
page-crunch (1.0.1-2) unstable; urgency=low
* Bump Standards-Version to 3.8.4
* Fix debhelper-but-no-misc-depends by adding ${misc:Depends} in binary
package dependencies
* Use new Homepage: field in debian/control instead of embedding that
information in the package description
* Update menu category to Applications/Text
* Renamed debian/UPGRADE to more standard debian/README.source
* Update copyright years for packaging and bump GPL to v3
* Improve description
* Update dependency: gs-common -> ghostscript
2006-11-05 - Sylvain Beucler <beuc@beuc.net>
page-crunch (1.0.1-1) unstable; urgency=low
* New upstream release (take input filename into account when it's
entered manually instead of using the file browser)
2006-09-26 - Sylvain Beucler <beuc@beuc.net>
page-crunch (1.0-1) unstable; urgency=low
* New upstream release: select appropriate Tcl version
(closes: #387323)
2006-08-30 - Sylvain Beucler <beuc@beuc.net>
page-crunch (0.9.9-1) unstable; urgency=low
* New release: packaging and i18n (closes: #384235)
* Simplify packaging by delegating to upstream's Makefile.
2006-08-07 - Sylvain Beucler <beuc@beuc.net>
page-crunch (0.9.5-1) unstable; urgency=low
* New release
* Clean-up
* Use debhelper 5
2003-09-14 - Georges Khaznadar <gekhajofour@netinfo.fr>
page-crunch (0.9-1) unstable; urgency=low
* updated to the new upstream version.
2003-09-13 - Georges Khaznadar <gekhajofour@netinfo.fr>
page-crunch (0.7.2-1) unstable; urgency=low
* updated to the new upstream version.
* adapted the copyright file to reflect the change in upstream source
location.
2003-09-07 - Georges Khaznadar <gekhajofour@netinfo.fr>
page-crunch (0.7-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
paje.app_1.98-1+b1_amd64.deb generic visualization tool (Gantt chart and more)
pal_0.4.3-8_amd64.deb command-line calendar program that can keep track of events
palapeli-data_4.8.4-3_all.deb data files for palapeli jigsaw puzzle game
palapeli_4.8.4-3_amd64.deb jigsaw puzzle game
palbart_2.4-7_amd64.deb Enhanced version of the PAL PDP8 assembler
palp_1.1-1.2_amd64.deb A Package for Analyzing Lattice Polytopes
pam-dbus-notify_0.2.1-1_all.deb Handler for the pam-dbus module, using notification-daemon
paman_0.9.4-1_amd64.deb PulseAudio Manager
pamusb-common_0.5.0-4_amd64.deb helper tools for the pam-usb module
pamusb-tools_0.5.0-4_all.deb dummy transitional package for pamusb-common
pan_0.139-2_amd64.deb newsreader based on GTK2, which looks like Forte Agent
pandoc_1.9.4.2-2_amd64.deb general markup converter
pandora-build_0.98-1.1_all.deb Build macros for libdrizzle, libmemcached, drizzle and gearmand
pandorafms-agent_4.0.1-1_all.deb Pandora FMS - The Flexible Monitoring System (agent)
pango-graphite_0.9.3-0.2_amd64.deb SILGraphite support for pango
Advertisement
Advertisement