pacman_10-17_amd64.deb


Advertisement

Description

pacman - Chase Monsters in a Labyrinth

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: pacman
Package version: 10
Package release: 17
Package architecture: amd64
Package type: deb
Installed size: 152 B
Download size: 28.83 KB
Official Mirror: ftp.br.debian.org
You are Pacman, and you are supposed to eat all the small dots to get to the next level. You are also supposed to keep away from the ghosts, if they take you, you lose one life, unless you have eaten a large dot, then you can, for a limited amount of time, chase and eat the ghosts. There is also bonus available, for a limited amount of time. An X gives just points, but a little pacman gives an extra life.

Alternatives

    Download

    Binary package: pacman_10-17_amd64.deb
    Source package: pacman

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pacman deb package:
      # sudo apt-get install pacman

    Files

    • /usr/games/pacman
    • /usr/share/doc/pacman/changelog.Debian.gz
    • /usr/share/doc/pacman/copyright
    • /usr/share/man/man6/pacman.6.gz
    • /usr/share/menu/pacman
    • /usr/share/pixmaps/pacman.xpm

    Changelog

    2008-06-16 - Joe Nahmias <jello@debian.org> pacman (10-17) unstable; urgency=low * imake has moved to xutils-dev, closes: #485214. * use nanosleep to avoid chewing up the cpu, closes: #348425. * add a menu icon, thanks Mark Purcell! Closes: #273457. * bump debhelper compat to 6, no changes. * Update std-ver to 3.8.0 + change menu section to Games/Action [was Games/Arcade]. * Updated copyright and license information.

    2006-01-13 - Joe Nahmias <jello@debian.org> pacman (10-16) unstable; urgency=low * debian/control: xlibs-dev transition (closes: #346894). * debian/control: bump Std-Ver, no changes. * debian/menu: quote strings to satisfy lintian. * debian/copyright: update address for FSF to satisfy lintian.

    2003-10-29 - Joe Nahmias <jello@debian.org> pacman (10-15) unstable; urgency=low * New Maintainer (closes: #182985). * Update build system to use debhelper. * debian/control: Std-Ver (bumped to 3.6.1). * pacman.man: escaped bare dash.

    2003-09-12 - Peter Joseph <kneecaps@debian.org> pacman (10-14) unstable; urgency=low * Rebuilt with g++ 3.3 which fixes old libstdc++2.10-glibc2.2 dep (closes: #210503)

    2001-07-16 - Peter Joseph <kneecaps@debian.org> pacman (10-13) unstable; urgency=low * Fixed HPPA build problems thanks to Snowman (closes: #104861)

    2001-06-17 - Peter Joseph <kneecaps@ntlworld.com> pacman (10-12) unstable; urgency=low * New Maintainer (closes: #89251)

    2001-03-09 - Steve McIntyre <93sam@debian.org> pacman (10-11) unstable; urgency=low * Fixed initialisation bug that was causing segfault at startup for some user. Closes: #45027.

    2001-03-07 - Steve McIntyre <93sam@debian.org> pacman (10-10) unstable; urgency=low * Renamed Build-Depends-Indep to Build-Depends. Closes: #88734. * Changed maintainer address.

    2001-02-18 - Steve McIntyre <stevem@chiark.greenend.org.uk> pacman (10-9) unstable; urgency=low * Added Build-Depends-Indep. Closes: #84650. * Updated Standards-Version.

    2000-12-23 - Steve McIntyre <stevem@chiark.greenend.org.uk> pacman (10-8) unstable; urgency=low * Moved /usr/doc stuff to /usr/share/doc. * Updated Standards-Version. * Lots of lintian warning fixes.

    Advertisement
    Advertisement