packit_1.0-2_amd64.deb


Advertisement

Description

packit - Network Injection and Capture

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: packit
Package version: 1.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 112 B
Download size: 33.88 KB
Official Mirror: ftp.br.debian.org
Packit is a network auditing tool. Its value is derived from its ability to customize, inject, monitor, and manipulate IP traffic. By allowing you to define (spoof) nearly all TCP, UDP, ICMP, IP, ARP, RARP, and Ethernet header options, Packit can be useful in testing firewalls, intrusion detection systems, port scanning, simulating network traffic, and general TCP/IP auditing. Packit is also an excellent tool for learning TCP/IP.

Alternatives

    Download

    Binary package: packit_1.0-2_amd64.deb
    Source package: packit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install packit deb package:
      # sudo apt-get install packit

    Files

    • /usr/sbin/packit
    • /usr/share/doc/packit/changelog.Debian.gz
    • /usr/share/doc/packit/changelog.gz
    • /usr/share/doc/packit/copyright
    • /usr/share/man/man8/packit.8.gz

    Changelog

    2007-09-10 - LaMont Jones <lamont@debian.org> packit (1.0-2) unstable; urgency=low * build: honor DEB_BUILD_OPTIONS=nostrip. Closes: #437731 * build: switch to debhelper 5, update standards version * build: bpf.h moved. Closes: #439482 * control: document git repository * copyright: upstream website moved

    2004-04-16 - LaMont Jones <lamont@debian.org> packit (1.0-1) unstable; urgency=low * New upstream

    2004-01-23 - LaMont Jones <lamont@debian.org> packit (0.7.1-1) unstable; urgency=low * New upstream version

    2003-11-13 - LaMont Jones <lamont@debian.org> packit (0.7-1) unstable; urgency=low * New upstream version

    2003-07-24 - LaMont Jones <lamont@debian.org> packit (0.6.0d-1) unstable; urgency=low * New upstream version

    2003-06-05 - LaMont Jones <lamont@debian.org> packit (0.6.0c-1) unstable; urgency=low * New upstream version

    2003-06-02 - LaMont Jones <lamont@debian.org> packit (0.6.0b-1) unstable; urgency=low * New package. Closes: #195879

    Advertisement
    Advertisement