osmo_0.2.10+svn922-2+b1_amd64.deb


Advertisement

Description

osmo - personal organizer for GTK+

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name osmo
Package version 0.2.10+svn922
Package release 2+b1
Package architecture amd64
Package type deb
Installed size 2.13 KB
Download size 734.31 KB
Official Mirror ftp.br.debian.org
Osmo is a personal organizer, which includes calendar, task
manager and address book modules. It aims to be easy to use and
configurable to meet the user's preferences.

Alternatives

Package Version Architecture Repository
osmo_0.2.10+svn922-2+b1_i386.deb 0.2.10+svn922 i386 Debian Main
osmo - - -

Requires

Name Value
libc6 >= 2.7
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.24.0
libgringotts2 -
libgtk2.0-0 >= 2.12.0
libgtkspell0 >= 2.0.10
libical0 >= 0.30
libnotify4 >= 0.7.0
libpango1.0-0 >= 1.20.0
libtar0 -
libwebkitgtk-1.0-0 >= 1.3.10
libxml2 >= 2.7.4
xdg-utils -

Download

Type URL
Binary Package osmo_0.2.10+svn922-2+b1_amd64.deb
Source Package osmo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install osmo deb package:
    # sudo apt-get install osmo

Files

Path
/usr/bin/osmo
/usr/share/applications/osmo.desktop
/usr/share/doc/osmo/README
/usr/share/doc/osmo/changelog.Debian.gz
/usr/share/doc/osmo/changelog.gz
/usr/share/doc/osmo/copyright
/usr/share/icons/hicolor/16x16/apps/osmo.png
/usr/share/icons/hicolor/22x22/apps/osmo.png
/usr/share/icons/hicolor/24x24/apps/osmo.png
/usr/share/icons/hicolor/32x32/apps/osmo.png
/usr/share/icons/hicolor/48x48/apps/osmo.png
/usr/share/icons/hicolor/scalable/apps/osmo.svg
/usr/share/locale/bg/LC_MESSAGES/osmo.mo
/usr/share/locale/ca/LC_MESSAGES/osmo.mo
/usr/share/locale/cs/LC_MESSAGES/osmo.mo
/usr/share/locale/da/LC_MESSAGES/osmo.mo
/usr/share/locale/de/LC_MESSAGES/osmo.mo
/usr/share/locale/el/LC_MESSAGES/osmo.mo
/usr/share/locale/en_GB/LC_MESSAGES/osmo.mo
/usr/share/locale/es/LC_MESSAGES/osmo.mo
/usr/share/locale/fi/LC_MESSAGES/osmo.mo
/usr/share/locale/fr/LC_MESSAGES/osmo.mo
/usr/share/locale/hu/LC_MESSAGES/osmo.mo
/usr/share/locale/it/LC_MESSAGES/osmo.mo
/usr/share/locale/ja/LC_MESSAGES/osmo.mo
/usr/share/locale/lt/LC_MESSAGES/osmo.mo
/usr/share/locale/nl/LC_MESSAGES/osmo.mo
/usr/share/locale/pl/LC_MESSAGES/osmo.mo
/usr/share/locale/pt/LC_MESSAGES/osmo.mo
/usr/share/locale/ru/LC_MESSAGES/osmo.mo
/usr/share/locale/sv/LC_MESSAGES/osmo.mo
/usr/share/locale/tr/LC_MESSAGES/osmo.mo
/usr/share/locale/uk/LC_MESSAGES/osmo.mo
/usr/share/locale/ur/LC_MESSAGES/osmo.mo
/usr/share/locale/ur_PK/LC_MESSAGES/osmo.mo
/usr/share/locale/zh_CN/LC_MESSAGES/osmo.mo
/usr/share/man/man1/osmo.1.gz
/usr/share/menu/osmo
/usr/share/pixmaps/osmo.png
/usr/share/sounds/osmo/alarm.wav

Changelog

2011-06-27 - Eike Nicklas <eike@ephys.de>
osmo (0.2.10+svn922-2) unstable; urgency=low
* upload to unstable
* debian/control:
- change build dependency from libwebkit-dev to libwebkitgtk-dev
* debian/rules:
- don't install manpage, done by upstream
2011-06-27 - Eike Nicklas <eike@ephys.de>
osmo (0.2.10+svn922-1) experimental; urgency=low
* new upstream snapshot
- support libnotify (>=0.7.0) (Closes: #630293)
* debian/control:
- bump standards version to 3.9.2, no changes needed
* debian/changelog:
- update for 2011
* debian/rules:
- use build-arch and build-indep to make lintian happy
2010-05-12 - Eike Nicklas <eike@ephys.de>
osmo (0.2.10+svn898-1) unstable; urgency=low
* debian/control:
- remove libgtkhtml2-dev from Build-Depends (to be removed from archive)
- add libwebkit-dev to Build-Depends
2010-04-07 - Eike Nicklas <eike@ephys.de>
osmo (0.2.10-1) unstable; urgency=low
* New upstream release:
- fix crash when selecting second contact entry (Closes: #551824)
* Switch to new dpkg-source 3.0 (quilt) format
* debian/control:
- bump standards version to 3.8.4, no changes needed
- add ${misc:Depends} to Depends to make lintian happy
- add libgtkhtml2-dev to Build-Depends (new upstream requirement)
- add libtar-dev to Build-Depends (new upstream requirement)
2009-08-27 - Eike Nicklas <eike@ephys.de>
osmo (0.2.8-1) unstable; urgency=low
* New upstream release:
- export tasks to ical (Closes: #528388)
- fix homepage in about screen (Closes: #543894)
* debian/control:
- bump standards version to 3.8.3, no changes needed
- depend on xdg-utils
- remove built-dep on quilt
* debian/rules:
- remove dh_desktop to fix lintian warning
- quilt no longer needed
2009-06-12 - Eike Nicklas <eike@ephys.de>
osmo (0.2.6-2) unstable; urgency=low
* debian/control:
- set correct section for -dbg package
- update upstream homepage
- bump standards version to 3.8.1, no changes needed
2009-03-07 - Eike Nicklas <eike@ephys.de>
osmo (0.2.6-1) unstable; urgency=low
* New upstream release
* debian/control:
- add libgtkspell-dev to Build-Depends (new upstream feature)
* debian/patches:
- remove fix_gtk_crash.patch (applied upstream)
* debian/copyright:
- update for 2009 and use © instead of (C) 
2008-11-27 - Eike Nicklas <eike@ephys.de>
osmo (0.2.4-2) unstable; urgency=low
* add osmo-dbg package
* debian/patches:
- add fix_gtk_crash.patch:
fixes a crash with GTK+>=2.14 (Closes: LP: #296243)
2008-10-13 - Eike Nicklas <eike@ephys.de>
osmo (0.2.4-1) unstable; urgency=low
* New upstream release
* debian/control:
- version build depends
2008-07-24 - Eike Nicklas <eike@ephys.de>
osmo (0.2.2-1) unstable; urgency=low
* New upstream release, among other changes:
- fix timezone initialization with current libical (Closes: #464710)
- fix display of full-year calendar on powerpc (Closes: #465399)
* debian/control:
- add libnotify-dev to Build-Depends (new upstream feature)
- add quilt (>=0.40) to Build-Depends as patches are used
- add www-browser and claws-mail to Suggests
* debian/patches:
- add fix_default_browser.patch: make x-www-browser default browser
* update Standards-Version to 3.8.0: no changes required

See Also

Package Description
osmosis_0.40.1+ds1-7_all.deb Command line OpenStreetMap data processor
osmpbf-bin_1.2.1-3_amd64.deb OpenStreetMap PBF file format library - tools
ospics_0.73-4_all.deb Some images of operating system logos/mascots
osptoolkit_3.4.2-1+b1_amd64.deb An open source client side development kit for Open Settlement Protocol
oss-compat_2+deb7u2_amd64.deb Open Sound System (OSS) compatibility package
oss-preserve_1.1-6_amd64.deb Program to save/restore OSS mixer settings
oss4-base_4.2-build2006-2+deb7u1_amd64.deb Open Sound System - base package
oss4-dev_4.2-build2006-2+deb7u1_all.deb Open Sound System - development files
oss4-dkms_4.2-build2006-2+deb7u1_amd64.deb Open Sound System - DKMS module sources
oss4-gtk_4.2-build2006-2+deb7u1_amd64.deb Open Sound System - simple GTK2-based mixer control
oss4-source_4.2-build2006-2+deb7u1_amd64.deb Open Sound System - drivers sources
ossim-core_1.7.21-4_amd64.deb The OSSIM core utilities
otags_3.12.5-1_amd64.deb tags file generator for OCaml
otcl-shells_1.14+dfsg-2_amd64.deb OTcl shells
otf-freefont_20120503-1_all.deb transitional dummy package
Advertisement
Advertisement