openvpn-blacklist_0.5_all.deb


Advertisement

Description

openvpn-blacklist - list of blacklisted OpenVPN RSA shared keys

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name openvpn-blacklist
Package version 0.5
Package architecture all
Package type deb
Installed size 2.05 KB
Download size 1.02 MB
Official Mirror ftp.br.debian.org
Contains the blacklist-checking tool "openvpn-vulnkey" as well as the common
set of 2048-bit known-bad OpenVPN shared keys for openvpn-vulnkey to use
when examining suspect keys.

Alternatives

Package Version Architecture Repository
openvpn-blacklist_0.5_all.deb 0.5 all Debian Main
openvpn-blacklist - - -

Requires

Name Value
python -

Download

Type URL
Binary Package openvpn-blacklist_0.5_all.deb
Source Package openvpn-blacklist

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openvpn-blacklist deb package:
    # sudo apt-get install openvpn-blacklist

Files

Path
/usr/sbin/openvpn-vulnkey
/usr/share/doc/openvpn-blacklist/README.Debian
/usr/share/doc/openvpn-blacklist/changelog.gz
/usr/share/doc/openvpn-blacklist/copyright
/usr/share/doc/openvpn-blacklist/examples/bad.key
/usr/share/doc/openvpn-blacklist/examples/gen_openvpn_shared_keys.sh
/usr/share/doc/openvpn-blacklist/examples/getpid.c
/usr/share/man/man1/openvpn-vulnkey.1.gz
/usr/share/openvpn-blacklist/blacklist.RSA-2048

Changelog

2011-06-23 - Jamie Strandboge <jamie@ubuntu.com>
openvpn-blacklist (0.5) unstable; urgency=low
* convert to dh_python2. Patch from Colin Watson (Closes: #616929)
* add debian/source/format
* debian/control: update Standards-Version to 3.9.2
* debian/control: add ${misc:Depends}
2009-06-08 - Kees Cook <kees@debian.org>
openvpn-blacklist (0.4) unstable; urgency=low
* openvpn-blacklist: replace "md5" with "hashlib" for Python 2.6
migration (LP: #352170).
* debian/control:
- update standards version, no changes needed.
- extend the description for more details to avoid lintian warnings.
* debian/copyright: fix lintian warnings.
* openvpn-vulnkey.1: fix format error seen from lintian warning.
2008-05-21 - Kees Cook <kees@outflux.net>
openvpn-blacklist (0.3) unstable; urgency=low
* Initial Debian release (kept prior changelog for clarity).
2008-05-21 - Jamie Strandboge <jamie@ubuntu.com>
openvpn-blacklist (0.2) intrepid; urgency=low
* debian/control: use net/optional
* use python-central and follow DebianPython/NewPolicy
* add gen_openvpn_shared_keys.sh and getpid.c
2008-05-13 - Jamie Strandboge <jamie@ubuntu.com>
openvpn-blacklist (0.1-0ubuntu0.8.04.1) hardy-security; urgency=low
* no change rebuild for -security 
2008-05-12 - Jamie Strandboge <jamie@ubuntu.com>
openvpn-blacklist (0.1) unstable; urgency=low
* Initial release.

See Also

Package Description
openvpn_2.2.1-8+deb7u3_amd64.deb virtual private network daemon
openvrml-lookat_0.18.9-5+deb7u1_amd64.deb VRML viewer
openvswitch-brcompat_1.4.2+git20120612-9.1~deb7u1.1_amd64.deb Open vSwitch bridge compatibility support
openvswitch-common_1.4.2+git20120612-9.1~deb7u1.1_amd64.deb Open vSwitch common components
openvswitch-controller_1.4.2+git20120612-9.1~deb7u1.1_amd64.deb Open vSwitch controller implementation
openvswitch-datapath-dkms_1.4.2+git20120612-9.1~deb7u1.1_all.deb Open vSwitch datapath module source - DKMS version
openvswitch-datapath-source_1.4.2+git20120612-9.1~deb7u1.1_all.deb Open vSwitch datapath module source - module-assistant version
openvswitch-ipsec_1.4.2+git20120612-9.1~deb7u1.1_amd64.deb Open vSwitch GRE-over-IPsec support
openvswitch-pki_1.4.2+git20120612-9.1~deb7u1.1_all.deb Open vSwitch public key infrastructure dependency package
openvswitch-switch_1.4.2+git20120612-9.1~deb7u1.1_amd64.deb Open vSwitch switch implementations
openvswitch-test_1.4.2+git20120612-9.1~deb7u1.1_all.deb Open vSwitch test package
openwalnut-modules_1.2.5-1.1+b1_amd64.deb Multi-modal medical and brain data visualization tool
openwalnut-qt4_1.2.5-1.1+b1_amd64.deb Multi-modal medical and brain data visualization tool
openwince-include_0.3.2-3.1_amd64.deb Common include files for the open wince project
openwince-jtag_0.5.1-6_amd64.deb allows programming jtag capable devices such as CPUs or FPGAs
Advertisement
Advertisement