openscenegraph-plugin-citygml-static_0.14+svn128-1+3p0p1+4_amd64.deb


Advertisement

Description

openscenegraph-plugin-citygml-static - libcitygml OpenSceneGraph plugin (static version)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name openscenegraph-plugin-citygml-static
Package version 0.14+svn128
Package release 1+3p0p1+4
Package architecture amd64
Package type deb
Installed size 2.03 KB
Download size 425.04 KB
Official Mirror ftp.br.debian.org
libcitygml is a small and easy to use open source C++ library for parsing
CityGML files in such a way that data can be easily exploited by 3D
rendering applications (geometry data are tesselated and optimized for
rendering during parsing). For instance, it can be used to develop readers
of CityGML files in many 3D based applications (OpenGL, OpenSceneGraph, ...)
Most metadata are not lost, they are available through a per-node hashmap.
CityGML (City Geography Markup Language) is an XML-based schema for the
modelling and exchange of georeferenced 3D city and landscape models that
is quickly being adopted on an international level.
This package contains OpenSceneGraph plugin (.a version).

Alternatives

Package Version Architecture Repository
openscenegraph-plugin-citygml-static_0.14+svn128-1+3p0p1+4_i386.deb 0.14+svn128 i386 Debian Main
openscenegraph-plugin-citygml-static - - -

Requires

Name Value
libcitygml0 = 0.14+svn128-1+3p0p1+4
libopenscenegraph-dev >= 3.0.1
libopenscenegraph-dev << 3.0.2

Download

Type URL
Binary Package openscenegraph-plugin-citygml-static_0.14+svn128-1+3p0p1+4_amd64.deb
Source Package libcitygml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openscenegraph-plugin-citygml-static deb package:
    # sudo apt-get install openscenegraph-plugin-citygml-static

Files

Path
/usr/lib/osgPlugins-3.0.1/ReaderWriterCityGML.a
/usr/share/doc/openscenegraph-plugin-citygml-static/changelog.Debian.gz
/usr/share/doc/openscenegraph-plugin-citygml-static/copyright

Changelog

2013-02-02 - YunQiang Su <wzssyqa@gmail.com>
libcitygml (0.14+svn128-1+3p0p1+4) unstable; urgency=low
[Sebastian Ramacher]
* debian/patches/rewrite_cmake.diff: Remove extra $prefix from
openscenegraph plugin location. (Closes: #699253).
* debian/control: Bump libopenscenegraph-dev Build-Depends 
to >= 3.0.1-4~ since the pkg-config output used to determine 
the plugin location was fixed in 3.0.1-4.
2012-06-13 - YunQiang Su <wzssyqa@gmail.com>
libcitygml (0.14+svn128-1+3p0p1) unstable; urgency=low
* New Upstream snapshot 0.14+svn128
* Convert it to multiarch.
2011-09-09 - YunQiang Su <wzssyqa@gmail.com>
libcitygml (0.1.3+r121-1+3p0p1) unstable; urgency=low
* new svn commit r121.
* build dep : libgdal1-dev -> libgdal-dev
* build with new libdap (3.11.1) and openscenegraph (3.0.1)
2011-07-08 - YunQiang Su <wzssyqa@gmail.com>
libcitygml (0.1.3+r114-2+3p0p0) unstable; urgency=low
* Rebuild to work with openscenegraph 3.0.0.
- libopenscenegraph80.
- If the version is -1+3.0.0, lintian warning about it.
so dot -> p.
- Read README.Debian for Version Policy.
* fix manpages.
- manpage-has-useless-whatis-entry
- remove some useless infomation: see also info.
remove some invaild part: caused by format error.
2011-04-16 - YunQiang Su <wzssyqa@gmail.com>
libcitygml (0.1.3+r114-1) unstable; urgency=low
* Initial release (Closes: #622968)

See Also

Package Description
openscenegraph_3.0.1-4_amd64.deb 3D scene graph, utilities and examples (binaries)
opense-basic_3.1.2-1_all.deb Free software ROM for the Sinclair ZX Spectrum
openshot-doc_1.4.2-1.1_all.deb Help manual for OpenShot Video Editor
openshot_1.4.2-1.1_all.deb Create and edit videos and movies
openslide-tools_3.2.6-2_amd64.deb Manipulation and conversion tools for OpenSlide
openslp-doc_1.2.1-9+deb7u1_all.deb OpenSLP documentation
opensm-doc_3.2.6-20090317-2.1_amd64.deb Documentation for opensm
opensm_3.2.6-20090317-2.1_amd64.deb An Infiniband subnet manager
opensp_1.5.2-10_amd64.deb OpenJade group's SGML parsing tools
openssh-blacklist-extra_0.4.1+nmu1_all.deb list of non-default blacklisted OpenSSH RSA and DSA keys
openssh-blacklist_0.4.1+nmu1_all.deb list of default blacklisted OpenSSH RSA and DSA keys
openssh-client_6.0p1-4+deb7u4_amd64.deb secure shell (SSH) client, for secure access to remote machines
openssh-server_6.0p1-4+deb7u4_amd64.deb secure shell (SSH) server, for secure access from remote machines
openssl-blacklist-extra_0.5-3_all.deb Non-default blacklists of OpenSSL RSA keys
openssl-blacklist_0.5-3_all.deb Blacklists for OpenSSL RSA keys and tools
Advertisement
Advertisement