libyate4.1.0_4.1.0-1~dfsg-3_amd64.deb


Advertisement

Description

libyate4.1.0 - Shared library for YATE

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libyate4.1.0
Package version 4.1.0
Package release 1~dfsg-3
Package architecture amd64
Package type deb
Installed size 4.67 KB
Download size 1.46 MB
Official Mirror ftp.br.debian.org
YATE is a telephony engine aimed at creating a telephony server that
performs well enough to deal with PBX requirements and also flexible
enough for complex Gateway and IVR solutions.
This package contains shared libraries for YATE.

Alternatives

Package Version Architecture Repository
libyate4.1.0_4.1.0-1~dfsg-3_i386.deb 4.1.0 i386 Debian Main
libyate4.1.0 - - -

Requires

Name Value
libc6 >= 2.3.4
libgcc1 >= 1:4.1.1
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libstdc++6 >= 4.1.1

Conflicts

Name Value
libyate4.0.0 -

Replaces

Name Value
libyate4.0.0 -

Download

Type URL
Binary Package libyate4.1.0_4.1.0-1~dfsg-3_amd64.deb
Source Package yate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libyate4.1.0 deb package:
    # sudo apt-get install libyate4.1.0

Files

Path
/usr/lib/libyate.so.4.1.0
/usr/lib/libyatejabber.so.4.1.0
/usr/lib/libyatemgcp.so.4.1.0
/usr/lib/libyateqt4.so.4.1.0
/usr/lib/libyatescript.so.4.1.0
/usr/lib/libyatesig.so.4.1.0
/usr/share/doc/libyate4.1.0/changelog.Debian.gz
/usr/share/doc/libyate4.1.0/changelog.gz
/usr/share/doc/libyate4.1.0/copyright

Changelog

See yate_4.1.0-1~dfsg-3_amd64.deb changelog.

See Also

Package Description
libyaz4-dev_4.2.30-2_amd64.deb YAZ Z39.50 toolkit (development files)
libyaz4_4.2.30-2_amd64.deb YAZ Z39.50 toolkit (runtime files)
libyecht-java_0.0.2-2_all.deb Syck port, a YAML 1.0 processor for Ruby
libyelp-dev_3.4.2-1+b1_amd64.deb Library for the GNOME help browser (development)
libyelp0_3.4.2-1+b1_amd64.deb Library for the GNOME help browser
libygl4-dev_4.2e-4_amd64.deb A library that emulates SGI's GL routines under X11
libygl4_4.2e-4_amd64.deb A library that emulates SGI's GL routines under X11
libykclient-dev_2.6-1_amd64.deb Yubikey client library development files
libykclient3_2.6-1_amd64.deb Yubikey client library runtime
libykpers-1-1_1.7.0-1_amd64.deb Personalization tool for Yubikey OTP tokens
libykpers-1-dev_1.7.0-1_amd64.deb Personalization tool for Yubikey OTP tokens
libyojson-ocaml-dev_1.0.3-1_amd64.deb JSON library for OCaml
libyojson-ocaml_1.0.3-1_amd64.deb JSON library for OCaml
libytnef0-dev_1.5-4_amd64.deb improved decoder for application/ms-tnef attachments
libytnef0_1.5-4_amd64.deb improved decoder for application/ms-tnef attachments
Advertisement
Advertisement