libwayland0_0.85.0-2_amd64.deb


Advertisement

Description

libwayland0 - wayland compositor infrastructure - shared libraries

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libwayland0
Package version 0.85.0
Package release 2
Package architecture amd64
Package type deb
Installed size 183 B
Download size 99.31 KB
Official Mirror ftp.br.debian.org
Wayland is a protocol for a compositor to talk to its clients as well
as a C library implementation of that protocol. The compositor can be
a standalone display server running on Linux kernel modesetting and
evdev input devices, an X application, or a wayland client
itself. The clients can be traditional applications, X servers
(rootless or fullscreen) or other display servers.
This is an experimental library package, neither ABI or API are fixed
right now. As a consequence, generated dependencies are made as
strict as possible. It should only be used by mesa and weston for
the time being.

Alternatives

Package Version Architecture Repository
libwayland0_0.85.0-2_i386.deb 0.85.0 i386 Debian Main
libwayland0 - - -

Requires

Name Value
libc6 >= 2.10
libffi5 >= 3.0.4

Download

Type URL
Binary Package libwayland0_0.85.0-2_amd64.deb
Source Package wayland

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwayland0 deb package:
    # sudo apt-get install libwayland0

Files

Path
/usr/lib/libwayland-client.so.0
/usr/lib/libwayland-client.so.0.0.0
/usr/lib/libwayland-server.so.0
/usr/lib/libwayland-server.so.0.0.0
/usr/share/doc/libwayland0/changelog.Debian.gz
/usr/share/doc/libwayland0/changelog.gz
/usr/share/doc/libwayland0/copyright

Changelog

2012-04-29 - Cyril Brulebois <kibi@debian.org>
wayland (0.85.0-2) unstable; urgency=low
* Upload to unstable.
* Wayland/Weston aren't quite ready to replace Xorg yet, but let's
upload those to unstable anyway, so that people can find out by
themselves. On the plus side, mesa can stop getting wayland support
enabled in experimental, then disabled back when uploaded to unstable.
* Update long description, wayland-demos got replaced by weston.
2012-02-10 - Cyril Brulebois <kibi@debian.org>
wayland (0.85.0-1) experimental; urgency=low
* First upstream release:
- http://article.gmane.org/gmane.comp.freedesktop.wayland.devel/1770
* Update watch file, even if that's only useful for notifications:
upstream releases xz tarballs, and the 1.0 source format only suports
gz.
2012-01-30 - Cyril Brulebois <kibi@debian.org>
wayland (0.1.0~2-1) experimental; urgency=low
* New upstream snapshot.
* Update symbols file.
2011-12-23 - Cyril Brulebois <kibi@debian.org>
wayland (0.1.0~1-1) experimental; urgency=low
* New upstream snapshot.
* Update symbols file.
2011-06-18 - Cyril Brulebois <kibi@debian.org>
wayland (0.1.0~0-1) experimental; urgency=low
* Initial release (Closes: #611400).
* debian/rules contains a gentarball target to create a tarball from the
upstream-experimental branch, to be used until some upstream release
happens.

See Also

Package Description
libwbclient-dev_3.6.6-6+deb7u7_amd64.deb Samba winbind client library - development files
libwbclient0_3.6.6-6+deb7u7_amd64.deb Samba winbind client library
libwbxml2-0_0.10.7-1_amd64.deb WBXML parsing and encoding library
libwbxml2-dev_0.10.7-1_amd64.deb WBXML library development file
libwbxml2-utils_0.10.7-1_amd64.deb Binary XML utilities
libwcs4_4.13.4-1_amd64.deb Implementation of the FITS WCS standard
libwcstools-dev_3.8.5-1_amd64.deb Handle the WCS of a FITS image (development files)
libwcstools0_3.8.5-1_amd64.deb Handle the WCS of a FITS image (shared library)
libweather-com-perl_0.5.3-2_all.deb CPAN's Weather::Com module for fetching data from weather.com
libweather-ion6_4.8.4-6_amd64.deb library which provides an interface for weather information services
libweb-id-perl_1.921-3_all.deb implementation of WebID (a.k.a. FOAF+SSL)
libweb-scraper-perl_0.36-1_all.deb Web Scraping Toolkit using HTML and CSS Selectors or XPath expressions
libweb-simple-perl_0.016-1_all.deb simple web framework
libwebapp-ruby1.8_0.4-2.1_all.deb easy-to-use CGI/FastCGI/mod_ruby/WEBrick interface
libwebauth-dev_4.1.1-2_amd64.deb Development files for WebAuth authentication
Advertisement
Advertisement