libtrilead-putty-extension-java_1.1-2_all.deb


Advertisement

Description

libtrilead-putty-extension-java - PuTTY key support for Trilead SSH2 library

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: libtrilead-putty-extension-java
Package version: 1.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 73 B
Download size: 10.35 KB
Official Mirror: ftp.br.debian.org
This is a small library that allows you to programatically convert the PuTTY key file (.ppk) to the OpenSSH format.

    Download

    Source package: trilead-putty-extension

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtrilead-putty-extension-java deb package:
      # sudo apt-get install libtrilead-putty-extension-java

    Files

    • /usr/share/doc/libtrilead-putty-extension-java/changelog.Debian.gz
    • /usr/share/doc/libtrilead-putty-extension-java/copyright
    • /usr/share/java/trilead-putty-extension-1.1.jar
    • /usr/share/java/trilead-putty-extension.jar
    • /usr/share/maven-repo/org/kohsuke/trilead-putty-extension/1.1/trilead-putty-extension-1.1.jar
    • /usr/share/maven-repo/org/kohsuke/trilead-putty-extension/1.1/trilead-putty-extension-1.1.pom
    • /usr/share/maven-repo/org/kohsuke/trilead-putty-extension/debian/trilead-putty-extension-debian.jar
    • /usr/share/maven-repo/org/kohsuke/trilead-putty-extension/debian/trilead-putty-extension-debian.pom

    Changelog

    2012-03-04 - James Page <james.page@ubuntu.com> trilead-putty-extension (1.1-2) unstable; urgency=low * Fix FTBFS (Closes: #662131) (LP: #935474): - d/libtrilead-putty-extension-java.poms: Added --java-lib parameter to ensure jar file installed to /usr/share/java. * Bumped Standards-Version: 3.9.3: - d/copyright: Updated to point to published version of spec. [tony mancill] * Set DMUA flag.

    2011-09-19 - James Page <james.page@ubuntu.com> trilead-putty-extension (1.1-1) unstable; urgency=low * Initial Debian release (Closes: #634638)

    2011-06-29 - James Page <james.page@ubuntu.com> trilead-putty-extension (1.1-0ubuntu1) oneiric; urgency=low * Initial Release

    Advertisement
    Advertisement