libssh2-php_0.11.3-0.1+b2_amd64.deb


Advertisement

Description

libssh2-php - PHP Bindings for libssh2

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libssh2-php
Package version 0.11.3
Package release 0.1+b2
Package architecture amd64
Package type deb
Installed size 79 B
Download size 28.12 KB
Official Mirror ftp.br.debian.org
These bindings provide a method to utilise SSH connections with PHP

Alternatives

Package Version Architecture Repository
libssh2-php_0.11.3-0.1+b2_i386.deb 0.11.3 i386 Debian Main
libssh2-php - - -

Requires

Name Value
libc6 >= 2.2.5
libssh2-1 >= 1.0
phpapi-20100525 -
ucf -

Download

Type URL
Binary Package libssh2-php_0.11.3-0.1+b2_amd64.deb
Source Package php-ssh2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libssh2-php deb package:
    # sudo apt-get install libssh2-php

Files

Path
/usr/lib/php5/20100525/ssh2.so
/usr/share/doc/libssh2-php/changelog.Debian.gz
/usr/share/doc/libssh2-php/copyright
/usr/share/php5-ssh2/ssh2.ini-dist

Changelog

2012-01-21 - Lior Kaplan <kaplan@debian.org>
php-ssh2 (0.11.3-0.1) unstable; urgency=low
* Non-maintainer upload.
* New upstream release
- Has PHP 5.4 support (Closes: #656487)
- Add a patch to fix reported version from 0.11.3-dev to 0.11.3
* Fix lintian warning duplicate-changelog-files
2010-12-12 - Martin Meredith <mez@debian.org>
php-ssh2 (0.11.2-1) unstable; urgency=low
* New upstream release
* Switch to dpkg-source 3.0 (quilt) format
2010-02-24 - Raphael Geissert <geissert@debian.org>
php-ssh2 (0.11.0-2.1) unstable; urgency=low
* Non-maintainer upload.
* Remove extra 'static' keyword (Closes: #569377)
2009-04-12 - Martin Meredith <mez@debian.org>
php-ssh2 (0.11.0-2) unstable; urgency=low
* Updated rules to change dh_clean -k to dh_prep 
* Added Version number to GPL file link in copyright
* Fixed issue with dh_pecl being called against wrong package name
(Closes: #531011)
2009-01-14 - Martin Meredith <mez@debian.org>
php-ssh2 (0.11.0-1) unstable; urgency=low
* Initial release (Closes: #511444, #447487)

See Also

Package Description
libssl-dev_1.0.1e-2+deb7u20_amd64.deb SSL development libraries, header files and documentation
libssl-doc_1.0.1e-2+deb7u20_all.deb SSL development documentation documentation
libssl-ocaml-dev_0.4.6-1_amd64.deb OCaml bindings for OpenSSL
libssl-ocaml_0.4.6-1_amd64.deb OCaml bindings for OpenSSL (runtime)
libssl1.0.0_1.0.1e-2+deb7u20_amd64.deb SSL shared libraries
libsslcommon2-dev_0.16-6+deb7u1_amd64.deb enterprise messaging system - common SSL development files
libsslcommon2_0.16-6+deb7u1_amd64.deb enterprise messaging system - common SSL libraries
libssreflect-coq_1.3pl4-1_all.deb small scale reflection library for Coq (theories)
libssreflect-ocaml-dev_1.3pl4-1_amd64.deb small scale reflection extension for Coq (devt files)
libssreflect-ocaml_1.3pl4-1_amd64.deb small scale reflection extension for Coq (plugin)
libsss-sudo-dev_1.8.4-2_amd64.deb Communicator library for sudo -- development files
libsss-sudo0_1.8.4-2_amd64.deb Communicator library for sudo
libst-dev_1.9-3_amd64.deb State Threads Library - Development files
libst1_1.9-3_amd64.deb State Threads Library
libstaden-read-dev_1.12.4-1_amd64.deb development files for libstaden-read
Advertisement
Advertisement