libpigment0.3-11_0.3.17-1_amd64.deb


Advertisement

Description

libpigment0.3-11 - User interfaces with embedded multimedia - shared library

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: libpigment0.3-11
Package version: 0.3.17
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 560 B
Download size: 221.43 KB
Official Mirror: ftp.br.debian.org
Pigment allows building of user interfaces with embedded multimedia components. It is designed with portability in mind and its plugin system will select a particular underlying graphical API on each platform. This package contains the shared library.

Alternatives

Replaces

  • libpigment0.3-9 >= 0.3.16

    Download

    Source package: pigment

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpigment0.3-11 deb package:
      # sudo apt-get install libpigment0.3-11

    Files

    • /usr/lib/libpigment-0.3.so.11
    • /usr/lib/libpigment-0.3.so.11.0.0
    • /usr/lib/libpigment-gtk-0.3.so.11
    • /usr/lib/libpigment-gtk-0.3.so.11.0.0
    • /usr/lib/libpigment-imaging-0.3.so.11
    • /usr/lib/libpigment-imaging-0.3.so.11.0.0
    • /usr/lib/pigment-0.3/0.3.17/libpgmboilerplate.so
    • /usr/lib/pigment-0.3/0.3.17/libpgmopengl.so
    • /usr/share/doc/libpigment0.3-11/AUTHORS
    • /usr/share/doc/libpigment0.3-11/NEWS.gz
    • /usr/share/doc/libpigment0.3-11/README
    • /usr/share/doc/libpigment0.3-11/TODO
    • /usr/share/doc/libpigment0.3-11/changelog.Debian.gz
    • /usr/share/doc/libpigment0.3-11/changelog.gz
    • /usr/share/doc/libpigment0.3-11/copyright

    Changelog

    2009-05-20 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.17-1) unstable; urgency=low * New upstream release. * debian/control: - Bumped build-dependency on libpango1.0-dev to >= 1.20. - Rename libpigment0.3-10 to -11 for new SONAME.

    2009-04-09 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.16-3) unstable; urgency=low * Add a replaces for libpigment0.3-9 (>= 0.3.16) to fix the forgotten SONAME bump mess; closes: #523306.

    2009-04-06 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.16-2) unstable; urgency=low * Rename libpgiment0.3-9 to -10 for new SONAME.

    2009-04-06 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.16-1) unstable; urgency=low * New upstrem release.

    2009-03-19 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.15-1) unstable; urgency=low * New upstream release. * Upload to unstable, Elisa will hopefully follow soon. * Bumped the standards-version to 3.8.1; no changes required.

    2009-02-14 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.14-1) experimental; urgency=low * New upstream release. - Rename libpigment0.3-6 to -9 for new SONAME. * debian/control: - Really removed the Replaces: libpigment0.3-4.

    2009-02-01 - Paul van Tilburg <paulvt@debian.org> pigment (0.3.13-1) experimental; urgency=low * New upstream release; with API additions and API removal. - Rename libpigment0.3-6 to -8 for new SONAME. * debian/control: - Added build-depend version >= 2.12.0 for libgtk2.0-dev. - Added myself as uploader. - Removed the no longer necessary Replaces: libpigment0.3-4.

    2008-09-15 - Loic Minier <lool@dooz.org> pigment (0.3.8-1) experimental; urgency=low * New upstream release; with API additions and an API removal. - Rename libpigment0.3-5 to -6 for new SONAME; reset shlibs. - Bdep on libxrender-dev. - Install the new imaging lib along the others.

    2008-07-29 - Philippe Normand <philippe@fluendo.com> pigment (0.3.7-1) experimental; urgency=low [ Philippe Normand ] * New upstream release (first one without ABI change!) [ Loic Minier ] * Bump shlibs to >= 0.3.7 for above upstream release which carries API additions. * Target experimental for now as the changes are too large for lenny. * Let libpigment0.3-5 Replace libpigment0.3-4 (>= 0.3.6~) to fix upgrades from the broken 0.3.6-1; closes: #493998.

    2008-07-17 - Arnaud Quette <aquette@debian.org> pigment (0.3.6-2) unstable; urgency=low * debian/control: - bump the soname - add a Build-Depends on libxcomposite-dev * libpigment0.3-4.install: renamed to libpigment0.3-5.install

    Advertisement
    Advertisement