libpiano0_2012.05.06-2_amd64.deb


Advertisement

Description

libpiano0 - library to interface with Pandora radio -- runtime files

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libpiano0
Package version 2012.05.06
Package release 2
Package architecture amd64
Package type deb
Installed size 65 B
Download size 20.29 KB
Official Mirror ftp.br.debian.org
libpiano is a cross-platform library to interface with the personalized
web radio Pandora, supporting all important features the official Flash™
client has:
* Create, delete, rename stations and add more music
* Rate and temporary ban tracks as well as move them to another station
* “Shared stations”
and some that it does not have (yet):
* last.fm scrobbling
* Proxy support for use in areas not supported by Pandora (outside the USA)
You need an account in order to use this player, so please consider
create one for free before using pianobar at http://pandora.com.
This package provides the runtime files used to run application
built against libpiano.

Alternatives

Package Version Architecture Repository
libpiano0_2012.05.06-2_i386.deb 2012.05.06 i386 Debian Main
libpiano0 - - -

Requires

Name Value
libc6 >= 2.7
libgcrypt11 >= 1.4.5
libgnutls26 >= 2.12.17-0

Download

Type URL
Binary Package libpiano0_2012.05.06-2_amd64.deb
Source Package pianobar

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpiano0 deb package:
    # sudo apt-get install libpiano0

Files

Path
/usr/lib/libpiano.so.0
/usr/lib/libpiano.so.0.0.0
/usr/share/doc/libpiano0/README
/usr/share/doc/libpiano0/changelog.Debian.gz
/usr/share/doc/libpiano0/changelog.gz
/usr/share/doc/libpiano0/copyright

Changelog

See pianobar_2012.05.06-2_amd64.deb changelog.

See Also

Package Description
libpigment0.3-11_0.3.17-1_amd64.deb User interfaces with embedded multimedia - shared library
libpigment0.3-dev_0.3.17-1_amd64.deb User interfaces with embedded multimedia - development files
libpils2-dev_1.0.9+hg2665-1_amd64.deb Reusable cluster development files -- libpils2
libpils2_1.0.9+hg2665-1_amd64.deb Reusable cluster libraries -- libpils2
libpinyin-utils_0.6.91-1_amd64.deb library to deal with PinYin - utilities
libpinyin0-dev_0.6.91-1_amd64.deb library to deal with PinYin - development files
libpinyin0_0.6.91-1_amd64.deb library to deal with PinYin
libpion-common-4.0_4.0.7+dfsg-3.1_amd64.deb lightweight HTTP interface library - common runtime files
libpion-common-dev_4.0.7+dfsg-3.1_amd64.deb lightweight HTTP interface library - common development files
libpion-net-4.0_4.0.7+dfsg-3.1_amd64.deb lightweight HTTP interface library - runtime files
libpion-net-dev_4.0.7+dfsg-3.1_amd64.deb lightweight HTTP interface library - development files
libpion-net-doc_4.0.7+dfsg-3.1_all.deb lightweight HTTP interface library - documentation
libpion-net-plugins_4.0.7+dfsg-3.1_amd64.deb lightweight HTTP interface library - plugins
libpipeline-dev_1.2.1-1_amd64.deb pipeline manipulation library (development files)
libpipeline1_1.2.1-1_amd64.deb pipeline manipulation library
Advertisement
Advertisement