libpgtcl1.5_1.5-6_amd64.deb


Advertisement

Description

libpgtcl1.5 - Tcl client library binding for PostgreSQL

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: libpgtcl1.5
Package version: 1.5
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 96 B
Download size: 31.97 KB
Official Mirror: ftp.br.debian.org
This library provides Tcl bindings to the PostgreSQL client library (libpq), which is used to communicate with the PostgreSQL database server. PostgreSQL is an object-relational SQL database management system. Tcl is a widely used and easily extended interpreted language.

Alternatives

Provides

  • libpgtcl

Conflicts

  • libpgtcl

Replaces

  • libpgtcl

    Download

    Source package: pgtcl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpgtcl1.5 deb package:
      # sudo apt-get install libpgtcl1.5

    Files

    • /usr/lib/libpgtcl1.5/libpgtcl1.5.so
    • /usr/lib/libpgtcl1.5/pgtcl.tcl
    • /usr/lib/libpgtcl1.5/pkgIndex.tcl
    • /usr/share/doc/libpgtcl1.5/README.gz
    • /usr/share/doc/libpgtcl1.5/TODO
    • /usr/share/doc/libpgtcl1.5/changelog.Debian.gz
    • /usr/share/doc/libpgtcl1.5/changelog.gz
    • /usr/share/doc/libpgtcl1.5/copyright

    Changelog

    2011-12-31 - Andrew O. Shadura <bugzilla@tut.by> pgtcl (1:1.5-6) unstable; urgency=low * QA upload. * Fix build on kFreeBSD. * Use dh-autoreconf instead of patching configure. * Happy New Year, Debian!

    2011-12-30 - Andrew O. Shadura <bugzilla@tut.by> pgtcl (1:1.5-5) unstable; urgency=low * QA upload. * Upgrade to Tcl 8.5. * Bump Standards-Version to 3.9.2. * Use DebSrc3.0 (quilt) source format. * Add homepage. * Add watch file. * Introduce a strict dependency between the binary packages. * Update copyright file. * Fix doc-base descriptor.

    2009-09-21 - Martin Pitt <mpitt@debian.org> pgtcl (1:1.5-4) unstable; urgency=low * Orphan package. * Add missing ${misc:Depends}. * Bump dh compat level to 5. * Bump Standards-Version to 3.8.3.

    2006-02-10 - Martin Pitt <mpitt@debian.org> pgtcl (1:1.5-3) unstable; urgency=low * Add debian/patches/01_fix_configure_syntax.patch: - Fix erroneous quoting in tclconfig/tcl.m4. * Add debian/patches/99_autoreconf.patch: - Applied above changes to configure. - This should fix the FTBFS on hppa.

    2005-12-07 - Martin Pitt <mpitt@debian.org> pgtcl (1:1.5-2) unstable; urgency=low * Conflict/Replace/Provide the old libpgtcl package. Closes: #341582

    2005-09-20 - Martin Pitt <mpitt@debian.org> pgtcl (1:1.5-1) unstable; urgency=low * Initial release; previously, this was built from the postgresql sources, but upstream split it out to a separate package now.

    Advertisement
    Advertisement