libpengine3-dev_1.1.7-1_amd64.deb


Advertisement

Description

libpengine3-dev - Development file for pacemaker's pengine library

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libpengine3-dev
Package version 1.1.7
Package release 1
Package architecture amd64
Package type deb
Installed size 508 B
Download size 170.47 KB
Official Mirror ftp.br.debian.org
This package contains static libraries, symbol files as well as
headers provided by the pacemaker cluster manager (pengine).
Install it if you want to do development based on pacemaker.

Alternatives

Package Version Architecture Repository
libpengine3-dev_1.1.7-1_i386.deb 1.1.7 i386 Debian Main
libpengine3-dev - - -

Requires

Name Value
libpengine3 = 1.1.7-1

Conflicts

Name Value
pacemaker-dev <= 1.0.9.1+hg15626-2

Replaces

Name Value
pacemaker-dev <= 1.0.9.1+hg15626-2

Download

Type URL
Binary Package libpengine3-dev_1.1.7-1_amd64.deb
Source Package pacemaker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpengine3-dev deb package:
    # sudo apt-get install libpengine3-dev

Files

Path
/usr/include/pacemaker/crm/pengine/common.h
/usr/include/pacemaker/crm/pengine/complex.h
/usr/include/pacemaker/crm/pengine/rules.h
/usr/include/pacemaker/crm/pengine/status.h
/usr/lib/libpengine.a
/usr/lib/libpengine.la
/usr/lib/libpengine.so
/usr/share/doc/libpengine3-dev/changelog.Debian.gz
/usr/share/doc/libpengine3-dev/changelog.gz
/usr/share/doc/libpengine3-dev/copyright

Changelog

See pacemaker_1.1.7-1_amd64.deb changelog.

See Also

Package Description
libpengine3_1.1.7-1_amd64.deb Pacemaker libraries - P-Engine
libpentaho-reporting-flow-engine-java-doc_0.9.4-4_all.deb report library for java documentation
libpentaho-reporting-flow-engine-java_0.9.4-4_all.deb report library for java
libperl-apireference-perl_0.09-1_all.deb Perl module to programmatically query the perlapi
libperl-critic-perl_1.117-2_all.deb Perl module to critique code for best practices
libperl-destruct-level-perl_0.02-1+b2_amd64.deb Perl module to change Perl's destruction level
libperl-dev_5.14.2-21+deb7u3_amd64.deb Perl library: development files
libperl-metrics-simple-perl_0.15-1_all.deb module to provide metrics of Perl code
libperl-minimumversion-perl_1.28-1_all.deb module to determine minimum required version of perl required
libperl-prereqscanner-perl_1.012-1_all.deb module for extracting prerequisites from Perl code
libperl-version-perl_1.010-1_all.deb module to parse and manipulate Perl version strings
libperl4-corelibs-perl_0.003-1_all.deb libraries historically supplied with Perl 4
libperl4caml-ocaml-dev_0.9.5-4+b4_amd64.deb Use Perl code in OCaml programs, development files
libperl4caml-ocaml-doc_0.9.5-4_all.deb Use Perl code in OCaml programs, documentation
libperl4caml-ocaml_0.9.5-4+b4_amd64.deb Use Perl code in OCaml programs, runtime library
Advertisement
Advertisement