libpe-rules2-dev_1.1.7-1_amd64.deb


Advertisement

Description

libpe-rules2-dev - Development file for pacemaker's rules library

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: libpe-rules2-dev
Package version: 1.1.7
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 128 B
Download size: 63.12 KB
Official Mirror: ftp.br.debian.org
This package contains static libraries, symbol files as well as headers provided by the pacemaker cluster manager (pengine rules). Install it if you want to do development based on pacemaker.

Alternatives

Conflicts

  • libpe-rules-2-dev <= 1.0.10-1
  • pacemaker-dev <= 1.0.9.1+hg15626-2

Replaces

  • libpe-rules-2-dev <= 1.0.10-1
  • pacemaker-dev <= 1.0.9.1+hg15626-2

    Download

    Source package: pacemaker

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpe-rules2-dev deb package:
      # sudo apt-get install libpe-rules2-dev

    Files

    • /usr/lib/libpe_rules.a
    • /usr/lib/libpe_rules.la
    • /usr/lib/libpe_rules.so
    • /usr/share/doc/libpe-rules2-dev/changelog.Debian.gz
    • /usr/share/doc/libpe-rules2-dev/changelog.gz
    • /usr/share/doc/libpe-rules2-dev/copyright

    Changelog

    Advertisement
    Advertisement