libpathfinder-nss-1_1.1.3-0.4+b1_amd64.deb


Advertisement

Description

libpathfinder-nss-1 - Pathfinder integration Library for LibNSS

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libpathfinder-nss-1
Package version 1.1.3
Package release 0.4+b1
Package architecture amd64
Package type deb
Installed size 13 B
Download size 7.52 KB
Official Mirror ftp.br.debian.org
Pathfinder is designed to provide a mechanism for any program to perform
RFC3280-compliant path validation of X.509 certificates, even when some of
the intermediate certificates are not present on the local machine. It will
automatically download any such certificates (and their CRLs) from the
Internet as needed using the AIA and CRL distribution point extensions of the
certificate it is processing.
This package contains the shared library to allow LibNSS based programs to
use Pathfinder for their Certificate validation.

Alternatives

Package Version Architecture Repository
libpathfinder-nss-1_1.1.3-0.4+b1_i386.deb 1.1.3 i386 Debian Main
libpathfinder-nss-1 - - -

Requires

Name Value
libc6 >= 2.2.5
libdbus-1-3 >= 1.0.2
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libpathfinder-nss-1_1.1.3-0.4+b1_amd64.deb
Source Package pathfinder

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpathfinder-nss-1 deb package:
    # sudo apt-get install libpathfinder-nss-1

Files

Path
/usr/lib/libpathfinder-nss-1.so
/usr/lib/libpathfinder-nss-1.so.1
/usr/lib/libpathfinder-nss-1.so.1.0.0
/usr/share/doc/libpathfinder-nss-1/changelog.Debian.gz
/usr/share/doc/libpathfinder-nss-1/copyright

Changelog

2011-10-10 - Jordi Mallach <jordi@debian.org>
pathfinder (1.1.3-0.4) unstable; urgency=medium
* Non-maintainer upload.
* Add patch from Ilya Barygin to fix linking with recent binutils
versions (closes: #615761).
2010-05-21 - Hideki Yamane <henrich@debian.org>
pathfinder (1.1.3-0.3) unstable; urgency=low
* NMU to fix RC bug
* debian/pathfinderd.preinst
- Fix violation of policy 10.7.3, prompt when upgrading from 0.2.4-4.
Thanks for report & advice, Holger! (Closes: #582019)
* debian/{libpathfinder-dev,libpathfinder-openssl-nss,libpathfinder-nss}.install
- also fix Broken Symlinks
2010-04-09 - Hideki Yamane (Debian-JP) <henrich@debian.or.jp>
pathfinder (1.1.3-0.2) unstable; urgency=low
* NMU
* debian/pathfinderd.{postrm,postinst}
- fix lintian error: remove update-rc.d stuff, it is handled by 
dh_installinit
* add debian/pathfinderd.conf, install it via pathfinderd.install and
specify permission in debian/rules
* add lintian override, since pathfinderd.conf installed with 0640
2010-04-03 - Hideki Yamane (Debian-JP) <henrich@debian.or.jp>
pathfinder (1.1.3-0.1) unstable; urgency=low
* NMU with maintainer's ACK.
* New upstream release
- fix "FTBFS: iwvdbuslistener.h:13:24: error: wvcallback.h: No such file or
directory" to use the new WvDBus in WvStreams (Closes: #542975)
- Include stdint.h for GCC 4.4 compatibility.  (Closes: #505053)
- Remove the send-interface lines from the DBUS configuration. 
(Closes: #510696)
* switch to dpkg-source format3.0 (quilt)
* debian/rules
- cleanup, use debhelper7 (Thanks to Enrico Zini)
* debian/control: 
- set "Build-Depends: debhelpher (>= 7.0.50~)"
- Standards-Version: 3.8.4
- add Homepage: field
- libpathfinder-dev: add Depends: ${misc:Depends}
- Build-Depends: "libldap2-dev", deal with cmake complains about 
"LDAP Development packages"
- set "Build-Depends: libwvstreams-dev (>= 4.6.1)", to use package enabled
with --with-dbus option
- pathfinderd: add "Depends: dbus" to avoid "insserv: Service dbus has to 
be enabled to start service pathfinderd"
* debian/copyright
- add my name and specify GPL version 2
* debian/watch: add it. 
* debian/pathfinderd.{default,dirs,init,postrm}
- merge from SVN r200:r203, remove unnecessary "--test" argument and more.
2008-03-20 - Patrick Patterson <ppatters@debian.org>
pathfinder (0.2.4-4) unstable; urgency=low
* Fix the diff, so that it doesn't include all of the CMake garbage.
2008-03-19 - Patrick Patterson <ppatters@debian.org>
pathfinder (0.2.4-3) unstable; urgency=low
* Fix the init script to not have a syntax error.
* Fix postinst script to correctly run.
* Fix the init script to actually fork the daemon into the background.
2008-03-19 - Patrick Patterson <ppatters@debian.org>
pathfinder (0.2.4-2) unstable; urgency=low
* Include LSB init scripts dependancy information (Closes: #471593)
* Fix the init script to actually start the daemon from the correct 
location
2008-03-18 - Patrick Patterson <ppatters@debian.org>
pathfinder (0.2.4-1) unstable; urgency=low
* New Upstream version.
* Fix clean target (Closes: #471184)
* Fix a buglet in the policy mapping where an uninitialized variable
would sometimes give incorrect result.
2008-03-11 - Patrick Patterson <ppatters@debian.org>
pathfinder (0.2.3-1) unstable; urgency=low
* Fix missing init script links for pathfinderd
* Actually install the dbus system permissions and configuration file for
pathfinderd
* Install defaults file for pathfinderd.
* Initial release (Closes: #457605)

See Also

Package Description
libpathfinder-openssl-1_1.1.3-0.4+b1_amd64.deb Pathfinder integration Library for OpenSSL
libpathplan4_2.26.3-14+deb7u2_amd64.deb rich set of graph drawing tools - pathplan library
libpawlib-lesstif3-dev_2.14.04.dfsg.2-8_amd64.deb CERNLIB PAW library (Lesstif-dependent part - development files)
libpawlib-lesstif3-gfortran_2.14.04.dfsg.2-8_amd64.deb CERNLIB PAW library (Lesstif-dependent part)
libpawlib2-dev_2.14.04.dfsg.2-8_amd64.deb CERNLIB PAW library - portion without Lesstif (development files)
libpawlib2-gfortran_2.14.04.dfsg.2-8_amd64.deb CERNLIB PAW library - portion without Lesstif dependencies
libpcap-dev_1.3.0-1_all.deb development library for libpcap (transitional package)
libpcap-ruby1.8_0.7.0-2_all.deb Transitional package for ruby-pcap
libpcap-ruby_0.7.0-2_all.deb Transitional package for ruby-pcap
libpcap0.8-dev_1.3.0-1_amd64.deb development library and header files for libpcap0.8
libpcap0.8_1.3.0-1_amd64.deb system interface for user-level packet capture
libpcapnav0-dev_0.8-1_amd64.deb development files for libpcapnav
libpcapnav0_0.8-1_amd64.deb wrapper to libpcap
libpci-dev_3.1.9-6_amd64.deb Linux PCI Utilities (development files)
libpci3_3.1.9-6_amd64.deb Linux PCI Utilities (shared library)
Advertisement
Advertisement