libpam-p11_0.1.5-2_amd64.deb


Advertisement

Description

libpam-p11 - PAM module for using PKCS#11 smart cards

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libpam-p11
Package version 0.1.5
Package release 2
Package architecture amd64
Package type deb
Installed size 102 B
Download size 22.79 KB
Official Mirror ftp.br.debian.org
A Pluggable Authentication Module for PKCS#11 based smart
cards. Useful for enabling smart card based user login to a system.

Alternatives

Package Version Architecture Repository
libpam-p11_0.1.5-2_i386.deb 0.1.5 i386 Debian Main
libpam-p11 - - -

Requires

Name Value
libc6 >= 2.4
libp11-2 >= 0.2.8
libpam0g >= 0.99.7.1
libssl1.0.0 >= 1.0.0
multiarch-support -

Provides

Name Value
libpam-opensc -

Conflicts

Name Value
libpam-opensc -

Replaces

Name Value
libpam-opensc -

Download

Type URL
Binary Package libpam-p11_0.1.5-2_amd64.deb
Source Package pam-p11

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-p11 deb package:
    # sudo apt-get install libpam-p11

Files

Path
/lib/x86_64-linux-gnu/security/pam_p11_opensc.so
/lib/x86_64-linux-gnu/security/pam_p11_openssh.so
/usr/share/doc/libpam-p11/AuthorsAndCredits.html
/usr/share/doc/libpam-p11/MailingLists.html
/usr/share/doc/libpam-p11/PageTemplates.html
/usr/share/doc/libpam-p11/QuickStart.html
/usr/share/doc/libpam-p11/README
/usr/share/doc/libpam-p11/ResourcesLinks.html
/usr/share/doc/libpam-p11/changelog.Debian.gz
/usr/share/doc/libpam-p11/changelog.gz
/usr/share/doc/libpam-p11/copyright
/usr/share/doc/libpam-p11/index.html
/usr/share/doc/libpam-p11/trac.css

Changelog

2012-03-10 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.5-2) unstable; urgency=low
* debian/compat, debian/control, debian/rules: Convert to debhelper 9
and drop cdbs.
* debian/control: Upgrade Standards-Version to 3.9.3.
* debian/control, debian/rules: Multi-Arch enable package.
* debian/source/format: Convert to 3.0 quilt source package format.
2009-04-12 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.5-1) unstable; urgency=low
* New upstream release.
* debian/rules:
- Update Standards-Version to 3.8.1.
- Change libltdl3-dev build-depends to just libltdl-dev.
- Add ${misc:Depends}
2008-04-26 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.3-2) unstable; urgency=low
* src/pam_p11.c: Patch from Nicolas Fran├žois to remove incorrect usages
of openlog/closelog/syslog with pam_syslog. (Closes: #472986)
* debian/control:
- Standards-Version to 3.7.3.
- Add Homepage and Vcs-* headers.
2007-07-21 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.3-1) unstable; urgency=low
* New upstream release.
* debian/control: Bump Standards-Version to 3.7.2.2.
2006-07-21 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.2-3) unstable; urgency=low
* debian/watch: Update watchfile with new location.
* debian/control: Standards-Version to 3.7.2.1.
2005-12-31 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.2-2) unstable; urgency=low
* debian/copyright: Fix copyright so it correctly says this is licensed
under the LGPL.
2005-12-26 - Eric Dorland <eric@debian.org>
pam-p11 (0.1.2-1) unstable; urgency=low
* Initial release.

See Also

Package Description
libpam-passwdqc_1.2.0-1_amd64.deb PAM module for password strength policy enforcement
libpam-pgsql_0.7.3.1-4_amd64.deb PAM module to authenticate using a PostgreSQL database
libpam-pkcs11_0.6.8-1_amd64.deb Fully featured PAM module for using for using PKCS#11 smart cards
libpam-poldi_0.4.1-2.1_amd64.deb PAM module allowing authentication using a OpenPGP smartcard
libpam-pwdfile_0.99-5_amd64.deb PAM module allowing authentication via an /etc/passwd-like file
libpam-python-doc_1.0.2-1_all.deb Documentation for the bindings provided by libpam-python
libpam-python_1.0.2-1_amd64.deb Enables PAM modules to be written in Python
libpam-radius-auth_1.3.16-4.4_amd64.deb The PAM RADIUS authentication module
libpam-runtime_1.1.3-7.1_all.deb Runtime support for the PAM library
libpam-script_1.1.5-1_amd64.deb PAM module which allows executing a script
libpam-shield_0.9.2-3.3_amd64.deb locks out remote attackers trying password guessing
libpam-shishi_1.0.1-2_amd64.deb PAM module for Shishi Kerberos v5
libpam-slurm_2.3.4-2+b1_amd64.deb PAM module to authenticate using the SLURM resource manager
libpam-smbpass_3.6.6-6+deb7u7_amd64.deb pluggable authentication module for Samba
libpam-ssh_1.92-15_amd64.deb Authenticate using SSH keys
Advertisement
Advertisement