libpam-krb5-migrate-heimdal_0.0.10-1_amd64.deb


Advertisement

Description

libpam-krb5-migrate-heimdal - PAM module for migrating to Kerberos

Distribution: Debian 7 (Wheezy)
Repository: Debian Main amd64
Package name: libpam-krb5-migrate-heimdal
Package version: 0.0.10
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 92 B
Download size: 11.03 KB
Official Mirror: ftp.br.debian.org
A stackable authentication module that takes a username and password from an earlier module in the stack and attempts to transparently add the user to a Kerberos realm using the Kerberos 5 kadmin service. The module can be used to ease the administrative burdens of migrating a large installed userbase from pre-existing authentication methods to a Kerberos-based setup. This package allows updating the database of a remote Heimdal server.

    Download

    Source package: pam-krb5-migrate

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpam-krb5-migrate-heimdal deb package:
      # sudo apt-get install libpam-krb5-migrate-heimdal

    Files

    • /lib/security/pam_krb5_migrate.so
    • /usr/share/doc/libpam-krb5-migrate-heimdal/README
    • /usr/share/doc/libpam-krb5-migrate-heimdal/README.Debian
    • /usr/share/doc/libpam-krb5-migrate-heimdal/changelog.Debian.gz
    • /usr/share/doc/libpam-krb5-migrate-heimdal/changelog.gz
    • /usr/share/doc/libpam-krb5-migrate-heimdal/copyright
    • /usr/share/man/man7/pam_krb5_migrate.7.gz
    • /usr/share/pam-configs/krb5-migrate-heimdal

    Changelog

    2011-09-15 - Jelmer Vernooij <jelmer@debian.org> pam-krb5-migrate (0.0.10-1) unstable; urgency=low * New upstream snapshot. + Fixes compatibility with newer versions of Heimdal. LP: #832901 * Bump standards version to 3.9.2 (no changes). * Allow building against heimdal-multidev (which allows parallel installation of krb5-multidev) as alternative to heimdal-dev.

    2009-07-30 - Jelmer Vernooij <jelmer@debian.org> pam-krb5-migrate (0.0.9-1) unstable; urgency=low * Change section to admin. * New upstream release. + Includes proper configure file. (Closes: #539203)

    2009-07-29 - Jelmer Vernooij <jelmer@debian.org> pam-krb5-migrate (0.0.8+bzr39-1) unstable; urgency=low * Bump standards version to 3.8.2. * New upstream snapshot. * Install pam-auth-update profile.

    2008-08-21 - Jelmer Vernooij <jelmer@samba.org> pam-krb5-migrate (0.0.8-2) unstable; urgency=low * Use gcc rather than ld for linking. (Closes: #495167)

    2007-12-10 - Jelmer Vernooij <jelmer@samba.org> pam-krb5-migrate (0.0.8-1) unstable; urgency=low * New upstream release. + Fixes compatibility with newer Heimdal versions. (Closes: #445579) * Link with -z defs to force build failure in the future when there are missing symbols. * Allow Debian Maintainer uploads.

    2007-09-13 - Jelmer Vernooij <jelmer@samba.org> pam-krb5-migrate (0.0.7-1) unstable; urgency=low * Include syslog.h. (Closes: #441683) * Fix building twice in a row. (Closes: #424346)

    2007-04-27 - Jelmer Vernooij <jelmer@samba.org> pam-krb5-migrate (0.0.6-1) unstable; urgency=low * New upstream release.

    2006-11-11 - Jelmer Vernooij <jelmer@samba.org> pam-krb5-migrate (0.0.5-1) unstable; urgency=low * Initial release. (Closes: #413820)

    Advertisement
    Advertisement