libownet-2.8-15_2.8p15-1_amd64.deb


Advertisement

Description

libownet-2.8-15 - owserver protocol library

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name libownet-2.8-15
Package version 2.8p15
Package release 1
Package architecture amd64
Package type deb
Installed size 84 B
Download size 22.67 KB
Official Mirror ftp.br.debian.org
The 1-Wire bus is a cheap low-speed bus for devices like weather
sensors, access control, etc. It can be attached to your system via
serial, USB, I2C, and other interfaces.
This package includes the ownet library that is able to talk to a owserver
in order to get/send 1-wire information.

Alternatives

Package Version Architecture Repository
libownet-2.8-15_2.8p15-1_i386.deb 2.8p15 i386 Debian Main
libownet-2.8-15 - - -

Requires

Name Value
libc6 >= 2.4
multiarch-support -

Download

Type URL
Binary Package libownet-2.8-15_2.8p15-1_amd64.deb
Source Package owfs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libownet-2.8-15 deb package:
    # sudo apt-get install libownet-2.8-15

Files

Path
/usr/lib/x86_64-linux-gnu/libownet-2.8.so.15
/usr/lib/x86_64-linux-gnu/libownet-2.8.so.15.0.0
/usr/share/doc/libownet-2.8-15/changelog.Debian.gz
/usr/share/doc/libownet-2.8-15/changelog.gz
/usr/share/doc/libownet-2.8-15/copyright

Changelog

2012-06-03 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p15-1) unstable; urgency=low
* New upstream release (thank Iztok Jeras for the notice)
+ refresh debian/patches/*
+ remove debian/patches/for-upstream_w1protection.patch (applied upstream)
* switch to dh 9 (and multiarch for library packages)
2012-03-05 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p14-4) unstable; urgency=medium
* Closes: #662634: using patch provided by Ondřej Surý to get a correct
dependency on phpapi (was broken with PHP 5.4)
* Urgency set to medium due to this fix
* Standards-Version dumped from 3.9.2 to 3.9.3 (no change needed)
2012-02-28 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p14-3) unstable; urgency=low
* Still adapting symbol list to kfreebsd
2012-02-24 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p14-2) unstable; urgency=low
* Fix "FTBFS(kfreebsd): libow.so: undefined reference to `w1_bind'"
protected with #ifdef OW_W1 (Closes: #660857)
2012-02-15 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p14-1) unstable; urgency=low
* New upstream release
* No need to repackage the sources anymore: libdns_sd.dll is gone
2011-10-20 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p13+dfsg1-5) unstable; urgency=low
* also disable owtraffic at configure time
2011-10-20 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p13+dfsg1-4) unstable; urgency=low
* disable malloc debug at configure time
2011-09-08 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p13+dfsg1-3) unstable; urgency=low
* Fix python extension linkage
* Fix wrong debian/*.install files so that a same file is not added is
different packages (Closes: #640915)
2011-09-04 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p13+dfsg1-2) unstable; urgency=low
* Fix "FTBFS(kfreebsd): symbol diff" (Closes: #640385)
non-linux architectures do not have w1 support
2011-09-02 - Vincent Danjean <vdanjean@debian.org>
owfs (2.8p13+dfsg1-1) unstable; urgency=low
* remove src/scripts/windows/libdns_sd.dll from the tarball. This
windows DLL is mDNSResponder-107.6 precompiled with a patch
applied. But mDNSResponder-107.6 sources are not included in this package
and the patch in available in upstream CVS (but not the released tarball).
Upstream will probably remove this file in the next release.

See Also

Package Description
libownet-dev_2.8p15-1_amd64.deb owserver protocol library (development files)
libownet-perl_2.8p15-1_all.deb Perl module for accessing 1-wire networks
libownet-php_2.8p15-1_all.deb Dallas 1-wire support: PHP OWNet library
liboxford-calendar-perl_2.07-1_all.deb University of Oxford calendar conversion routines
libp11-2_0.2.8-2_amd64.deb pkcs#11 convenience library
libp11-dev_0.2.8-2_amd64.deb pkcs#11 convenience library - development files
libp11-kit-dev_0.12-3_amd64.deb Library for loading and coordinating access to PKCS#11 modules - development
libp11-kit0_0.12-3_amd64.deb Library for loading and coordinating access to PKCS#11 modules - runtime
libpackage-deprecationmanager-perl_0.13-1_all.deb module for managing deprecation warnings for Perl distributions
libpackage-new-perl_0.07-1_all.deb simple base package from which to inherit
libpackage-pkg-perl_0.0020-1_all.deb collection of package manipulation utilities
libpackage-stash-perl_0.33-1_all.deb module providing routines for manipulating stashes
libpackage-stash-xs-perl_0.24-1+b1_amd64.deb Perl module providing routines for manipulating stashes (XS version)
libpackagekit-glib2-14_0.7.6-3_amd64.deb Library for accessing PackageKit using GLib
libpackagekit-glib2-dev_0.7.6-3_amd64.deb Library for accessing PackageKit using GLib (development files)
Advertisement
Advertisement