kdemultimedia_4.8.4-2_all.deb


Advertisement

Description

kdemultimedia - multimedia applications from the official KDE release

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package filename kdemultimedia_4.8.4-2_all.deb
Package name kdemultimedia
Package version 4.8.4
Package release 2
Package architecture all
Package type deb
Homepage -
License -
Maintainer -
Download size 10.73 KB
Installed size 43 B
KDE is produced by an international technology team that creates free and open
source software for desktop and portable computing. Among KDE's products are a
modern desktop system for Linux and UNIX platforms, comprehensive office
productivity and groupware suites and hundreds of software titles in many
categories including Internet and web applications, multimedia, entertainment,
educational, graphics and software development.
This metapackage includes multimedia applications provided with the official
release of KDE.

Alternatives

Package Version Architecture Repository
kdemultimedia_4.8.4-2_all.deb 4.8.4 all Debian Main
kdemultimedia - - -

Requires

Name Value
dragonplayer >= 4:4.8.4-2
juk >= 4:4.8.4-2
kde-config-cddb >= 4:4.8.4-2
kdemultimedia-kio-plugins >= 4:4.8.4-2
kmix >= 4:4.8.4-2
kscd >= 4:4.8.4-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kdemultimedia_4.8.4-2_all.deb
Source Package kdemultimedia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdemultimedia deb package:
    # sudo apt-get install kdemultimedia

Files

Path
/usr/share/doc/kdemultimedia/changelog.Debian.gz
/usr/share/doc/kdemultimedia/copyright

Changelog

2012-06-29 - Pino Toscano <pino@debian.org>
kdemultimedia (4:4.8.4-2) unstable; urgency=low
* Team upload.
* Backport upstream commit 1fe9ccc25af441895e126a54af89f33f01948c91 (from
the ffmpegthumbs repository) to respect CXXFLAGS when building ffmpegthumbs;
patch upstream_don-t-reset-the-default-options-in-CXXFLAGS-when-bui.patch.
* Fix typo in description of patch libav_compat.diff.
* dragonplayer does not use Xine anymore: (Closes: #491622)
- drop ${xine-x:Depends} from its depends
- adjust its description to mention Phonon instead
- stop using the xine debhelper addon
- drop the libxine-dev build dependency
2012-03-09 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.8.4-1) unstable; urgency=low
* New upstream release.
[ Eshat Cakar ]
* Remove kscd_dont_crash_if_device_is_emtpy.diff, applied upstream.
* Update installed files.
* Bump kdelibs5-dev build dependency to version 4:4.8.
* Bump Standards-Version to 3.9.3, no changes needed.
* Bump kde-sc-dev-latest build dependency to version 4:4.8.4.
* Add watch file.
[ Pino Toscano ]
* Remove upstream_Fix-build-with-clang.patch, cherry-picked from upstream.
2012-05-24 - Pino Toscano <pino@debian.org>
kdemultimedia (4:4.7.4-3) unstable; urgency=low
* Team upload.
* Backport upstream commit 35e6e47c332e12b7f5e6963fee7b32fe6a25e6ba to fix
building with GCC 4.7; patch upstream_Fix-build-with-clang.patch.
(Closes: #672016)
* Bump Standards-Version to 3.9.3, no changes required.
* Update the symbols files.
* Slightly improve copyright.
* Remove duplicate Section headers in control.
2012-03-06 - Ana Beatriz Guerrero Lopez <ana@debian.org>
kdemultimedia (4:4.7.4-2) unstable; urgency=low
* Team upload. Upload to unstable.
* Update uploaders, remove Armin.
[ Pino Toscano ]
* libtunepimp is long deprecated and will be removed soon from Debian, so:
- drop the build dependency on libtunepimp-dev (Closes: #657016)
- do not mention the MusicBrainz support in juk's description
2011-12-18 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.7.4-1) experimental; urgency=low
* New upstream release.
[ José Manuel Santamaría Lema ]
* Add kscd_dont_crash_if_device_is_emtpy.diff to prevent a crash when
starting kscd without disc in the device.
* Confirm symbols files on more architectures with the 4.7.2 build logs.
2011-12-03 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.7.2-1) experimental; urgency=low
* New upstream release.
[ Fathi Boudra ]
* Fix typo in libav_compat.diff patch: AUDIO -> VIDEO.
[ Daniele E. Domenichelli ]
* Bump kde-sc-dev-latest build dependency to 4:4.7.2.
* Bump kdelibs5-dev build dependency to 4:4.7
* Removed kmix_memleak_pulse.diff (upstream)
* Update libav_compat.diff
* Update installed files
[ José Manuel Santamaría Lema ]
* Add libavutil51 to Build-Depends to workaround a possible bug in
sbuild aptitude based resolver.
[ Pino Toscano ]
* Manage some packages renamings:
- kdemultimedia-dbg depends on kde-runtime-dbg instead of
kdebase-runtime-dbg.
2011-09-03 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.6.5-3) unstable; urgency=low
[ Pino Toscano ]
* Make ffmpegthumbnailer compile with libav >= 0.7 (patch libav_compat.diff).
(Closes: #638241)
2011-07-19 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.6.5-2) unstable; urgency=low
[ José Manuel Santamaría Lema ]
* Add kmix_memleak_pulse.diff.
2011-07-18 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kdemultimedia (4:4.6.5-1) unstable; urgency=low
* New upstream release.
[ Modestas Vainius ]
* Update symbol files.
[ José Manuel Santamaría Lema ]
* Bump kde-sc-dev-latest build dependency to 4:4.6.5.
* Update symbols files.

See Also

Package Description
kdenetwork-filesharing_4.8.4-1+b1_amd64.deb network filesharing configuration module
kdenetwork_4.8.4-1_all.deb networking applications from the official KDE 4 release
kdenlive-data_0.9.2-2_all.deb non-linear video editor (data files)
kdenlive_0.9.2-2_amd64.deb non-linear video editor
kdepasswd_4.8.4-2_amd64.deb graphical password changing utility
kdepim-groupware_4.4.11.1+l10n-3+b1_amd64.deb KDE PIM Groupware plugins
kdepim-kresources_4.4.11.1+l10n-3+b1_amd64.deb KDE PIM resource plugins
kdepim-runtime_4.4.11.1-6_amd64.deb runtime components for Akonadi KDE
kdepim-strigi-plugins_4.4.11.1+l10n-3+b1_amd64.deb PIM file format plugins for Strigi Desktop Search
kdepim-wizards_4.4.11.1+l10n-3+b1_amd64.deb KDE server configuration wizards
kdepim_4.4.11.1+l10n-3_all.deb Personal Information Management apps from the official KDE release
kdepimlibs-kio-plugins_4.8.4-2_amd64.deb kio slaves used by KDE PIM applications
kdepimlibs5-dev_4.8.4-2_amd64.deb development files for the KDE Development Platform PIM libraries
kdeplasma-addons_4.8.4-1_all.deb addons for Plasma
kdesdk-dolphin-plugins_4.8.4+dfsg-1_amd64.deb dolphin VCS plugins
Advertisement
Advertisement