gtkaml_0.5.91-1_amd64.deb


Advertisement

Description

gtkaml - XML application markup language for GTK+ and Vala

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name gtkaml
Package version 0.5.91
Package release 1
Package architecture amd64
Package type deb
Installed size 409 B
Download size 107.16 KB
Official Mirror ftp.br.debian.org
gtkaml is a XML language that extends the Vala.Parser and aimed at creating
valid GTK+ UI classes.
It features a compact XML syntax for describing the way Gtk widgets are laid
out in custom widgets.

Alternatives

Package Version Architecture Repository
gtkaml_0.5.91-1_i386.deb 0.5.91 i386 Debian Main
gtkaml - - -

Requires

Name Value
libc6 >= 2.7
libglib2.0-0 >= 2.24.0
libvala-0.14-0 >= 0.14.0
libxml2 >= 2.7.4

Download

Type URL
Binary Package gtkaml_0.5.91-1_amd64.deb
Source Package gtkaml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gtkaml deb package:
    # sudo apt-get install gtkaml

Files

Path
/usr/bin/gtkaml
/usr/bin/gtkamlc
/usr/include/gtkaml-1.0/gtkaml.h
/usr/lib/libgtkaml.so.0
/usr/lib/pkgconfig/gtkaml-1.0.pc
/usr/share/doc/gtkaml/TODO
/usr/share/doc/gtkaml/changelog.Debian.gz
/usr/share/doc/gtkaml/copyright
/usr/share/gtkaml/markuphints/clutter-1.0.markuphints
/usr/share/gtkaml/markuphints/gtk+-2.0.markuphints
/usr/share/gtkaml/markuphints/gtk+-3.0.markuphints
/usr/share/gtkaml/markuphints/stk-1.0.markuphints
/usr/share/lintian/overrides/gtkaml
/usr/share/man/man1/gtkaml.1.gz
/usr/share/man/man1/gtkamlc.1.gz
/usr/share/vala-0.14/vapi/gtkaml-1.0.deps
/usr/share/vala-0.14/vapi/gtkaml-1.0.vapi

Changelog

2012-01-04 - David Paleino <dapal@debian.org>
gtkaml (0.5.91-1) unstable; urgency=low
* New upstream version
* Standards-Version bump to 3.9.2
* Bump dependency on vala to 0.14
* Restrict dependency on glib to >= 2.12.0
* Patches removed
* Examples have been removed from upstream tarball
2011-03-15 - David Paleino <dapal@debian.org>
gtkaml (0.4.2-2) unstable; urgency=low
* Also add examples from the source distribution to the binary
package, and fix their makefiles to work with an installed
package.
2011-03-15 - David Paleino <dapal@debian.org>
gtkaml (0.4.2-1) unstable; urgency=low
* Initial release (Closes: #618444)

See Also

Package Description
gtkatlantic_0.4.2-3_amd64.deb Game like Monopoly
gtkballs_3.1.5-9_amd64.deb A simple logic game
gtkboard_0.11pre0+cvs.2003.11.02-5_amd64.deb many board games in one program
gtkcookie_0.4-5_amd64.deb editor for cookie files
gtkguitune_0.8-6_amd64.deb Guitar and other instruments tuner
gtkhash-common_0.6.0-4_all.deb common files for gtkhash extensions
gtkhash_0.6.0-4_amd64.deb GTK+ utility for computing checksums and more
gtklick_0.6.4-3_all.deb simple metronome GUI for JACK
gtklp_1.2.7-2.3_amd64.deb printing tool for CUPS on the GNOME Desktop
gtkmm-documentation_3.4.0-3_all.deb Documentation of C++ wrappers for GLib/GTK+
gtkmorph-example_20090926_all.deb digital image warp and morph, examples
gtkmorph_20090926_amd64.deb Digital image warp and morph (gtk)
gtkorphan_0.4.4-1.1_all.deb A graphical tool to find and remove orphaned libraries
gtkperf_0.40+ds-2_amd64.deb GTK+ performance benchmark
gtkpod-data_2.1.2-1_all.deb architecture-independent files for gtkpod
Advertisement
Advertisement