nvidia-kernel-legacy-96xx-dkms_96.43.23-7~bpo70+1_amd64.deb


Advertisement

Description

nvidia-kernel-legacy-96xx-dkms - transition to nvidia-legacy-96xx-kernel-dkms

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Nonfree amd64
Package filename nvidia-kernel-legacy-96xx-dkms_96.43.23-7~bpo70+1_amd64.deb
Package name nvidia-kernel-legacy-96xx-dkms
Package version 96.43.23
Package release 7~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 37.16 KB
Installed size 45 B
This is a dummy transitional package to aid switching to
nvidia-legacy-96xx-kernel-dkms.

Alternatives

Package Version Architecture Repository
nvidia-kernel-legacy-96xx-dkms_96.43.23-7~bpo70+1_i386.deb 96.43.23 i386 Debian Backports Nonfree
nvidia-kernel-legacy-96xx-dkms_96.43.23-3_amd64.deb 96.43.23 amd64 Debian Nonfree
nvidia-kernel-legacy-96xx-dkms_96.43.23-3_i386.deb 96.43.23 i386 Debian Nonfree
nvidia-kernel-legacy-96xx-dkms - - -

Requires

Name Value
nvidia-legacy-96xx-kernel-dkms -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nvidia-kernel-legacy-96xx-dkms_96.43.23-7~bpo70+1_amd64.deb
Source Package nvidia-graphics-drivers-legacy-96xx

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports non-free
  2. Update the package index:
    # sudo apt-get update
  3. Install nvidia-kernel-legacy-96xx-dkms deb package:
    # sudo apt-get install nvidia-kernel-legacy-96xx-dkms

Files

Path
/usr/share/bug/nvidia-kernel-legacy-96xx-dkms/control
/usr/share/bug/nvidia-kernel-legacy-96xx-dkms/script
/usr/share/doc/nvidia-kernel-legacy-96xx-dkms/changelog.Debian.gz
/usr/share/doc/nvidia-kernel-legacy-96xx-dkms/changelog.gz
/usr/share/doc/nvidia-kernel-legacy-96xx-dkms/copyright

Changelog

2013-09-24 - Andreas Beckmann <anbe@debian.org>
nvidia-graphics-drivers-legacy-96xx (96.43.23-7~bpo70+1) wheezy-backports; urgency=low
* Rebuild for wheezy-backports.
2013-09-15 - Andreas Beckmann <anbe@debian.org>
nvidia-graphics-drivers-legacy-96xx (96.43.23-7) unstable; urgency=low
* Synchronize packaging with nvidia-graphics-drivers 304.108-2:
- Change the virtual package name providing the kernel module to follow
the renamed module.
* Synchronize packaging with nvidia-graphics-drivers 304.108-3:
- Rework patching after unpack: rename
debian/patches-manual => debian/patches, series => series-postunpack.
- conftest.h:
+ Implement new conftest.sh function get_num_physpages (173.14.38).
- Bump glx-alternative-nvidia dependency to 0.4.
* Synchronize packaging with nvidia-graphics-drivers-legacy-173xx
173.14.38-1
* Regenerate linux-3.11.patch by backporting the 173.14.38 upstream fix.
2013-08-19 - Andreas Beckmann <anbe@debian.org>
nvidia-graphics-drivers-legacy-96xx (96.43.23-6) unstable; urgency=low
* Synchronize packaging with nvidia-graphics-drivers 304.88-6:
- Documentation updates.
* Synchronize packaging with nvidia-graphics-drivers 304.88-7:
- Add new substvars ${nvidia-alternative}, #NVIDIA_ALTERNATIVE#.
- Rename the kernel module to nvidia-legacy-96xx.ko but retain its
internal name as 'nvidia'.
- nvidia{,-legacy-*}-kernel-dkms are now co-installable.
- nvidia-alternative-legacy-96xx:
+ Add /etc/nvidia/nvidia-legacy-96xx-modprobe.conf (with the nvidia
alias) and a slave alternative /etc/modprobe.d/nvidia.conf to the
nvidia alternative.
+ Provides: ${nvidia-alternative}--kmod-alias.
- nvidia-legacy-96xx-kernel-dkms, nvidia-kernel-#KVERS#: Depend on
${nvidia-alternative}--kmod-alias.
- libgl1-nvidia-legacy-96xx-glx.symbols: Change the dependency template
to always generate a Depends: libgl1-mesa-glx | libgl1 and stop
manipulating the .shlibs.
- libgl1-nvidia-legacy-96xx-glx:i386: Check for problematic stray
/usr/lib32/libGL.so* via
Depends: nvidia-installer-cleanup (>= 20130816).
- Don't explicitly request xz compression - dpkg 1.17 does this by
default.
- Drop empty Description paragraphs that worked around dpkg bug #680871.
- conftest.h:
+ Implement check for drm/drmP.h (319.12).
+ Implement new conftest.sh functions drm_available (319.12),
dom0_kernel_present (325.08),
proc_create_data, pde_data, proc_remove (304.108, 325.15).
+ Implement conftest.sh sanity checks (only emit warning)
nvidiafb_sanity_check (1.0-8174), xen_sanity_check (1.0-9746, 177.76),
preempt_rt_sanity_check (325.08).
- linux-3.10-{i2c,procfs}.patch: New patches to fix compilation with
Linux 3.10, backported from 304.108.  (Closes: #719124)
- linux-3.11.patch: New patch to fix compilation with Linux 3.11-rc.
* Synchronize packaging with nvidia-graphics-drivers 304.108-1:
- Rename patches.
- debian/module/debian/prep-modules: Sanitize the kernel version. Replace
underscores (may occur in custom kernels) with dashes to be eligible for
package names and versions.  (Closes: #710891)
* Synchronize packaging with nvidia-graphics-drivers-legacy-173xx
173.14.37-3:
- Regenerate linux-3.10-procfs.patch for 173xx.
- Refresh patches.
* Refresh patches.

See Also

Package Description
nvidia-kernel-legacy-96xx-source_96.43.23-7~bpo70+1_amd64.deb transition to nvidia-legacy-96xx-kernel-source
nvidia-kernel-source_340.102-1~bpo70+1_amd64.deb NVIDIA binary kernel module source
nvidia-legacy-173xx-driver_173.14.39-2~bpo70+1_amd64.deb NVIDIA metapackage (173xx legacy version)
nvidia-legacy-173xx-kernel-dkms_173.14.39-2~bpo70+1_amd64.deb NVIDIA binary kernel module DKMS source (173xx legacy version)
nvidia-legacy-173xx-kernel-source_173.14.39-2~bpo70+1_amd64.deb NVIDIA binary kernel module source (173xx legacy version)
nvidia-legacy-304xx-alternative_304.135-1~bpo70+1_amd64.deb allows the selection of NVIDIA as GLX provider (304xx legacy version)
nvidia-legacy-304xx-driver_304.135-1~bpo70+1_amd64.deb NVIDIA metapackage (304xx legacy version)
nvidia-legacy-304xx-kernel-dkms_304.135-1~bpo70+1_amd64.deb NVIDIA binary kernel module DKMS source (304xx legacy version)
nvidia-legacy-304xx-kernel-source_304.135-1~bpo70+1_amd64.deb NVIDIA binary kernel module source (304xx legacy version)
nvidia-legacy-96xx-driver_96.43.23-7~bpo70+1_amd64.deb NVIDIA metapackage (96xx legacy version)
nvidia-legacy-96xx-kernel-dkms_96.43.23-7~bpo70+1_amd64.deb NVIDIA binary kernel module DKMS source (96xx legacy version)
nvidia-legacy-96xx-kernel-source_96.43.23-7~bpo70+1_amd64.deb NVIDIA binary kernel module source (96xx legacy version)
nvidia-libopencl1_340.102-1~bpo70+1_amd64.deb NVIDIA OpenCL ICD Loader library
nvidia-nsight_5.5.22-6~bpo70+2_amd64.deb NVIDIA Nsight Eclipse Edition
nvidia-opencl-common_340.102-1~bpo70+1_amd64.deb NVIDIA OpenCL driver - common files
Advertisement
Advertisement