libfglrx-legacy-amdxvba1_8.97.100.7-3~bpo70+1_amd64.deb


Advertisement

Description

libfglrx-legacy-amdxvba1 - AMD XvBA (X-Video Bitstream Acceleration) runtime libraries (legacy)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Nonfree amd64
Package filename libfglrx-legacy-amdxvba1_8.97.100.7-3~bpo70+1_amd64.deb
Package name libfglrx-legacy-amdxvba1
Package version 8.97.100.7
Package release 3~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 2.19 MB
Installed size 5.63 KB
X-Video Bitstream Acceleration (XvBA), designed by AMD for its (ATI) Radeon GPU
and Fusion APU, is an arbitrary extension of the X video extension (Xv) for the
X Window System on Linux operating-systems. XvBA API allows video programs to
offload portions of the video decoding process to the GPU video-hardware.
Currently, the portions designed to be offloaded by XvBA onto the GPU are
motion compensation (MC) and inverse discrete cosine transform (IDCT), and
variable-length decoding (VLD) for MPEG-2, MPEG-4 AVC (H.264) and VC-1 encoded
video.
This package contains the runtime libraries.

Alternatives

Package Version Architecture Repository
libfglrx-legacy-amdxvba1_8.97.100.7-3~bpo70+1_i386.deb 8.97.100.7 i386 Debian Backports Nonfree
libfglrx-legacy-amdxvba1 - - -

Requires

Name Value
libc6 >= 2.3
libgl1 -
libgl1-fglrx-legacy-glx = 8.97.100.7-3~bpo70+1
libgl1-mesa-glx -
multiarch-support -

Provides

Name Value
libxvbaw1 -

Conflicts

Name Value
libxvbaw1 -

Replaces

Name Value
libxvbaw1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libfglrx-legacy-amdxvba1_8.97.100.7-3~bpo70+1_amd64.deb
Source Package fglrx-legacy-driver

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports non-free
  2. Update the package index:
    # sudo apt-get update
  3. Install libfglrx-legacy-amdxvba1 deb package:
    # sudo apt-get install libfglrx-legacy-amdxvba1

Files

Path
/usr/lib/AMDXvBAx64.cap
/usr/lib/x86_64-linux-gnu/libAMDXvBA.so.1
/usr/lib/x86_64-linux-gnu/libAMDXvBA.so.1.0
/usr/lib/x86_64-linux-gnu/libXvBAW.so.1
/usr/lib/x86_64-linux-gnu/libXvBAW.so.1.0
/usr/share/bug/libfglrx-legacy-amdxvba1
/usr/share/doc/libfglrx-legacy-amdxvba1/changelog.Debian.gz
/usr/share/doc/libfglrx-legacy-amdxvba1/copyright
/usr/share/lintian/overrides/libfglrx-legacy-amdxvba1

Changelog

2013-05-16 - Andreas Beckmann <anbe@debian.org>
fglrx-legacy-driver (8.97.100.7-3~bpo70+1) wheezy-backports; urgency=low
* Rebuild for wheezy-backports.
2013-05-11 - Andreas Beckmann <anbe@debian.org>
fglrx-legacy-driver (8.97.100.7-3) unstable; urgency=low
* Rename the binary packages that are currently not built from this source
to avoid the potential conflict that prevented autobuilding.
(Closes: #707694)
2013-05-05 - Andreas Beckmann <anbe@debian.org>
fglrx-legacy-driver (8.97.100.7-2) unstable; urgency=low
* Merged from fglrx-driver:
- Add patch 06-stub-for-agpless-kernel to add stub for missing symbol for
kernels built without CONFIG_AGP.
- Add new atigetsysteminfo.sh script.
- Drop Conflicts/Breaks/Replaces that are satisfied in wheezy.
- Drop versioned Pre-Depends on dpkg. We only support installing on and
upgrading from wheezy or newer.
- Use canonical Vcs-* URLs.
- Simplify importing signature files.
* Upload to unstable.
2013-02-15 - Andreas Beckmann <anbe@debian.org>
fglrx-legacy-driver (8.97.100.7-1) experimental; urgency=low
* New Catalyst Legacy 13.1 Release (2013-01-21).
* Merged from fglrx-driver:
- Update my email address.
- Debconf translation updates.
- Add patch 04-linux-3.7 to fix a FTBFS with Linux 3.7.  (Closes: #697515)
- Add patch 05-linux-3.8 to add Linux 3.8 support.
- Add new atigetsysteminfo.sh script.
- Bump glx-alternative-fglrx dependency for new blacklist handling.
- Purging fglrx-driver is no longer required for switching to Radeon.
- debian/rules get-orig-source: Adjust for upstream changing the naming
and versioning scheme.
- Repack into .xz.
- Switch .deb compression to xz.
- libgl1-fglrx-legacy-glx:i386: Breaks: ia32-libs (<< 1:0).
- Remove DM-Upload-Allowed control field, it is obsolete.
- Bump Standards-Version to 3.9.4 (no changes needed).
* debian/watch, debian/rules: Adjust for new upstream release naming scheme.
2012-09-10 - Andreas Beckmann <debian@abeckmann.de>
fglrx-legacy-driver (8.97.100.3+1-1) experimental; urgency=low
* New Catalyst Legacy 12.6 Release (2012-07-24).
- Upstream changed zipfile content but neither name nor internal version.
- Comes with a proper signature.  (Closes: #684702)
* http://support.amd.com/us/gpudownload/linux/legacy/Pages/legacy-radeon_linux.aspx
* Update Homepage to point to the legacy driver.
* Merged from fglrx-driver:
- fglrx-source: Add Built-Using attribute to the generated module packages
to record the exact versions of linux and fglrx-driver that were used
during the build.
- libgl1-fglrx-glx:i386: Add Breaks: ia32-libs (<< 20120701) because that
is still shipping /usr/lib32/libGL.so.1 which gets no longer diverted
away.
- fglrx-atieventsd: Add Depends: glx-alternative-fglrx to ensure the
triggers are processed and the glx alternative is properly setup before
the atieventsd is started.  (Closes: #684000)
- Check for "UNSIGNED" in /etc/ati/signature during package build to
prevent reappearence of bugs like #684702.
- README.Debian: Add link to unofficial bugzilla for upstream bug reports.

See Also

Package Description
libfglrx-legacy_8.97.100.7-3~bpo70+1_amd64.deb non-free ATI/AMD RadeonHD display driver (runtime libraries) (legacy)
libfglrx_15.9-4~deb8u1~bpo70+1_amd64.deb non-free ATI/AMD RadeonHD display driver (runtime libraries)
libgl1-fglrx-glx_15.9-4~deb8u1~bpo70+1_amd64.deb proprietary libGL for the non-free ATI/AMD RadeonHD display driver
libgl1-fglrx-legacy-glx_8.97.100.7-3~bpo70+1_amd64.deb proprietary libGL for the non-free ATI/AMD RadeonHD display driver (legacy)
libgl1-nvidia-glx_340.102-1~bpo70+1_amd64.deb NVIDIA binary OpenGL/GLX libraries
libgl1-nvidia-legacy-173xx-glx_173.14.39-2~bpo70+1_amd64.deb NVIDIA binary OpenGL libraries (173xx legacy version)
libgl1-nvidia-legacy-304xx-glx_304.135-1~bpo70+1_amd64.deb NVIDIA binary OpenGL/GLX libraries (304xx legacy version)
libgl1-nvidia-legacy-96xx-glx_96.43.23-7~bpo70+1_amd64.deb NVIDIA binary OpenGL libraries (96xx legacy version)
libgles1-nvidia_340.102-1~bpo70+1_amd64.deb NVIDIA binary OpenGL|ES 1.x library
libgles2-nvidia_340.102-1~bpo70+1_amd64.deb NVIDIA binary OpenGL|ES 2.x library
libnppc5.5_5.5.22-6~bpo70+2_amd64.deb NVIDIA Performance Primitives core runtime library
libnppi5.5_5.5.22-6~bpo70+2_amd64.deb NVIDIA Performance Primitives for image processing runtime library
libnpps5.5_5.5.22-6~bpo70+2_amd64.deb NVIDIA Performance Primitives for signal processing runtime library
libnvcuvid1_340.102-1~bpo70+1_amd64.deb NVIDIA CUDA Video Decoder runtime library
libnvidia-compiler_340.102-1~bpo70+1_amd64.deb NVIDIA runtime compiler library
Advertisement
Advertisement