dynamips_0.2.14-1~bpo70+1_amd64.deb


Advertisement

Description

dynamips - Cisco 7200/3600/3725/3745/2600/1700 Router Emulator

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Nonfree amd64
Package filename dynamips_0.2.14-1~bpo70+1_amd64.deb
Package name dynamips
Package version 0.2.14
Package release 1~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 405.89 KB
Installed size 1009 B
Dynamips emulates Cisco 7200/3600/3725/3745/2600/1700 Routers on a traditional
PC.  You can use dynamips to create labs. It uses IOS Images (which are not
part of this package). Of course, this emulator cannot replace a real router.
It is simply a complementary tool to real labs for administrators of Cisco
networks or people wanting to pass their CCNA/CCNP/CCIE exams. For a Command
Line Interface for dynamips see dynagen or gns3 package.

Alternatives

Package Version Architecture Repository
dynamips_0.2.14-1~bpo70+1_i386.deb 0.2.14 i386 Debian Backports Nonfree
dynamips_0.2.7-0.2.8RC2-5.1_amd64.deb 0.2.7 amd64 Debian Nonfree
dynamips_0.2.7-0.2.8RC2-5.1_i386.deb 0.2.7 i386 Debian Nonfree
dynamips - - -

Requires

Name Value
libc6 >= 2.11
libelf1 >= 0.131
libpcap0.8 >= 0.9.8
libuuid1 >= 2.16

Download

Type URL
Mirror ftp.br.debian.org
Binary Package dynamips_0.2.14-1~bpo70+1_amd64.deb
Source Package dynamips

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports non-free
  2. Update the package index:
    # sudo apt-get update
  3. Install dynamips deb package:
    # sudo apt-get install dynamips

Files

Path
/usr/bin/dynamips
/usr/bin/nvram_export
/usr/share/doc/dynamips/MAINTAINERS
/usr/share/doc/dynamips/README.Debian
/usr/share/doc/dynamips/README.gz
/usr/share/doc/dynamips/README.hypervisor.gz
/usr/share/doc/dynamips/RELEASE-NOTES
/usr/share/doc/dynamips/TODO
/usr/share/doc/dynamips/changelog.Debian.gz
/usr/share/doc/dynamips/changelog.gz
/usr/share/doc/dynamips/copyright
/usr/share/man/man1/dynamips.1.gz
/usr/share/man/man1/nvram_export.1.gz
/usr/share/man/man7/hypervisor_mode.7.gz

Changelog

2014-12-03 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.14-1~bpo70+1) wheezy-backports; urgency=medium
* Rebuild for wheezy-backports.
2014-09-29 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.14-1) unstable; urgency=medium
* Imported Upstream version 0.2.14
* Expand patch description for no-install-docs.patch.
Thanks to Gianfranco Costamagna
* Update VCS-Browser to use new cgit URL
* Bunp standards version to 3.9.6 - no changes necessary
2014-08-14 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.13-1) unstable; urgency=medium
* Add statement to copyright regarding binary microcode
* Imported Upstream version 0.2.13
* Add cmake to build-depends
* Update debian/copyright years, email addresses and source
* Update homepage in debian/control
* Remove Makefile patch no longer required (now using cmake)
* Tidy up the installation of docs
* Add DEB_LDFLAGS_MAINT_APPEND = -Wl --as-needed to debian/rules to 
prevent un-needed linking
2014-04-05 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.12-1) unstable; urgency=medium
* Correct my email address in d/copyright
* Imported Upstream version 0.2.12
* Remove patch applied upstream
+ 0001-Missing-space-in-hypervisor_mode.7-manpage-line-310.patch
* Wrap-and-sort d/control and d/copyright
* Move VCS to Alioth
* Update debian/copyright
* Drop version from libpcap0.8-dev build-depend
* Drop un-necessary override in d/rules
2014-02-11 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.11-1) unstable; urgency=low
* [ab3a8d82] Bump standards-version to 3.9.5 - no changes
* [b792229e] debian/watch - Remove obsolete githubredir
* [278818eb] Imported Upstream version 0.2.11
* [f1fec7b5] Drop patches applied upstream
+ 20-stableMakefileHardening
+ 30-arm_support.patch
* [4a4ab133] Patches to fix architecture detection in Makefile
+ 10-Makefile-Architecture - removed
+ MakefileArchitecture.patch - added
* [98e2662c] debian/rules
+ Remove override_dh_install (Makefile fixed for DESTDIR)
* [4ec13364] Add patch to fix lintian warning:
+ manpage-has-errors-from-man 
hypervisor_mode.7.gz 310: warning: macro `Bvm' not defined
2013-10-29 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.10-2) unstable; urgency=low
* [6864f823] Import ARM Support patch from Ubuntu
* [d3ad6218] Update Makefile architecture patch (to fix FTBFS on Ubuntu)
* [0e8239c6] Update ARM Support patch to include ARM64
2013-10-17 - Andrew Shadura <andrewsh@debian.org>
dynamips (0.2.10-1.1) unstable; urgency=low
* Non-maintainer upload.
* Enable autobuild.
2013-10-07 - Daniel Lintott <daniel@serverb.co.uk>
dynamips (0.2.10-1) unstable; urgency=low
* New Maintainer (Closes: #725349)
* [f0fade5c] Imported Upstream version 0.2.10
* [49cfc9c2] Add new architecture patch
* [3c9594b0] Correct spelling in README.debian
* [642bb50c] Switch build system to debhelper
* [cd423ffa] Update debian/watch file
* [c1920d03] Add additional files for debhelper
* [c4623795] Convert copyright file to machine readable (DEP-5)
* [4e7cb75b] Add postinst script
* [ddeaf0eb] Update debian/control
2012-09-15 - Arno Töll <arno@debian.org>
dynamips (0.2.7-0.2.8RC2-5.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS with multiarch paths: cc: error: /usr/lib/libelf.a: No
such file or directory": add patch libelf.patch: just use "-lelf".
(Closes: #682412).
Thanks to gregor herrmann for providing a patch.
2010-09-10 - Erik Wenzel <erik@debian.org>
dynamips (0.2.7-0.2.8RC2-5) unstable; urgency=low
* [36efa51e] changed patch system from dpatch to quilt
* [810c744d] [debian/control] bumped standards version

See Also

Package Description
elmer-doc_2014.02.06-1~bpo70+1_all.deb Elmer multiphysics FEA package documentation
fex-utils_20140917-1~bpo70+1_all.deb web service for transferring very large files (utils)
fex_20140917-1~bpo70+1_all.deb web service for transferring very large files
fglrx-atieventsd_15.9-4~deb8u1~bpo70+1_amd64.deb events daemon for the non-free ATI/AMD RadeonHD display driver
fglrx-control_15.9-4~deb8u1~bpo70+1_amd64.deb control panel for the non-free ATI/AMD RadeonHD display driver
fglrx-driver_15.9-4~deb8u1~bpo70+1_amd64.deb non-free ATI/AMD RadeonHD display driver
fglrx-legacy-atieventsd_8.97.100.7-3~bpo70+1_amd64.deb events daemon for the non-free ATI/AMD RadeonHD display driver (legacy)
fglrx-legacy-control_8.97.100.7-3~bpo70+1_amd64.deb control panel for the non-free ATI/AMD RadeonHD display driver (legacy)
fglrx-legacy-driver_8.97.100.7-3~bpo70+1_amd64.deb non-free ATI/AMD RadeonHD display driver (legacy)
fglrx-legacy-modules-dkms_8.97.100.7-3~bpo70+1_amd64.deb dkms module source for the non-free ATI/AMD RadeonHD display driver (legacy)
fglrx-legacy-source_8.97.100.7-3~bpo70+1_amd64.deb kernel module source for the non-free ATI/AMD RadeonHD display driver (legacy)
fglrx-modules-dkms_15.9-4~deb8u1~bpo70+1_amd64.deb dkms module source for the non-free ATI/AMD RadeonHD display driver
fglrx-source_15.9-4~deb8u1~bpo70+1_amd64.deb kernel module source for the non-free ATI/AMD RadeonHD display driver
firmware-adi_0.43~bpo70+1_all.deb Binary firmware for Analog Devices Inc. DSL modem chips
firmware-atheros_0.43~bpo70+1_all.deb Binary firmware for Atheros wireless cards
Advertisement
Advertisement