qml-module-qtnfc_5.3.2-2~bpo70+1_amd64.deb


Advertisement

Description

qml-module-qtnfc - Qt Connectivity module - NFC QML module

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Main amd64
Package filename qml-module-qtnfc_5.3.2-2~bpo70+1_amd64.deb
Package name qml-module-qtnfc
Package version 5.3.2
Package release 2~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 26.10 KB
Installed size 122 B
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains the NFC QML module from the Qt Connectivity module.

Alternatives

Package Version Architecture Repository
qml-module-qtnfc_5.3.2-2~bpo70+1_i386.deb 5.3.2 i386 Debian Backports Main
qml-module-qtnfc - - -

Requires

Name Value
libc6 >= 2.4
libqt5core5a >= 5.0.2
libqt5nfc5 >= 5.2.0
libqt5qml5 >= 5.0.2
libstdc++6 >= 4.1.1
multiarch-support -

Replaces

Name Value
qtdeclarative5-qtnfc-plugin << 5.2.1-3~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qml-module-qtnfc_5.3.2-2~bpo70+1_amd64.deb
Source Package qtconnectivity-opensource-src

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports main
  2. Update the package index:
    # sudo apt-get update
  3. Install qml-module-qtnfc deb package:
    # sudo apt-get install qml-module-qtnfc

Files

Path
/usr/lib/x86_64-linux-gnu/qt5/qml/QtNfc/libdeclarative_nfc.so
/usr/lib/x86_64-linux-gnu/qt5/qml/QtNfc/plugins.qmltypes
/usr/lib/x86_64-linux-gnu/qt5/qml/QtNfc/qmldir
/usr/share/doc/qml-module-qtnfc/changelog.Debian.gz
/usr/share/doc/qml-module-qtnfc/copyright

Changelog

2014-10-08 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.2-2~bpo70+1) wheezy-backports; urgency=medium
* Upload to wheezy-backports.
2014-09-22 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.2-2) unstable; urgency=medium
[ Dmitry Shachnev ]
* Update my e-mail address.
* Update Vcs-Browser field to point to cgit interface.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Upload to unstable.
2014-09-17 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.2-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build dependencies.
2014-08-08 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.1-4) unstable; urgency=medium
* Update symbols files with buildd's logs.
2014-08-08 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.1-3) unstable; urgency=medium
* Mark libbluetooth-dev as linux-any. In this way the code will build but
will not show any blueetooth adapters on !linux.
2014-08-07 - Timo Jyrinki <timo@debian.org>
qtconnectivity-opensource-src (5.3.1-2) unstable; urgency=medium
* Add libbluetooth-dev and pkg-config build dependencies to build with 
bluez support (Closes: #757271)
* Add the new symbols
2014-06-29 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.1-1) unstable; urgency=medium
* New upstream release.
* Drop transitional packages for QML modules, they are not needed anymore.
* Bump Qt build dependencies.
2014-06-06 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.0-2) unstable; urgency=medium
* Upload to unstable.
2014-05-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.3.0-1) experimental; urgency=medium
* New upstream release.
* Move the headers to their new m-a path. Mark the development package
as Multi-Arch: same.
* Bump Qt build dependencies.
* Fix rule to remove private headers, they are now also in a m-a path.
* Fix install files with new and removed files.
* Update symbols files with the current log.
* Update debian/copyright.
2014-05-14 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtconnectivity-opensource-src (5.2.1-4) unstable; urgency=medium
* Make qtconnectivity5-dev depend on libqt5nfc5 (Closes: #747971).
Thanks Laurent Bonnaud.

See Also

Package Description
qml-module-qtpositioning_5.3.2-2~bpo70+1_amd64.deb Qt Positioning QML module
qml-module-qtqml-models2_5.3.2-4~bpo70+4_amd64.deb Qt 5 Models2 QML module
qml-module-qtquick-controls_5.3.2-2~bpo70+1_amd64.deb Qt 5 Quick Controls QML module
qml-module-qtquick-dialogs_5.3.2-2~bpo70+1_amd64.deb Qt 5 Dialogs QML module
qml-module-qtquick-layouts_5.3.2-2~bpo70+1_amd64.deb Qt 5 Quick Layouts QML module
qml-module-qtquick-localstorage_5.3.2-4~bpo70+4_amd64.deb Qt 5 localstorage QML module
qml-module-qtquick-particles2_5.3.2-4~bpo70+4_amd64.deb Qt 5 particles 2 QML module
qml-module-qtquick-privatewidgets_5.3.2-2~bpo70+1_amd64.deb Qt 5 Private Widgets QML module
qml-module-qtquick-window2_5.3.2-4~bpo70+4_amd64.deb Qt 5 window 2 QML module
qml-module-qtquick-xmllistmodel_5.3.2-4~bpo70+4_amd64.deb Qt 5 xmllistmodel QML module
qml-module-qtquick2_5.3.2-4~bpo70+4_amd64.deb Qt 5 Qt Quick 2 QML module
qml-module-qtsensors_5.3.2+dfsg-2~bpo70+1_amd64.deb Qt 5 Sensors QML module
qml-module-qttest_5.3.2-4~bpo70+4_amd64.deb Qt 5 test QML module
qml-module-qtwebkit_5.3.2+dfsg-2~bpo70+1_amd64.deb Qt WebKit QML module
qml_5.3.2-4~bpo70+4_amd64.deb Qt 5 QML viewer
Advertisement
Advertisement