python-validictory_0.8.3-2~bpo70+1_all.deb


Advertisement

Description

python-validictory - general purpose Python data validator (Python 2)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Main amd64
Package filename python-validictory_0.8.3-2~bpo70+1_all.deb
Package name python-validictory
Package version 0.8.3
Package release 2~bpo70+1
Package architecture all
Package type deb
Homepage -
License -
Maintainer -
Download size 15.79 KB
Installed size 156 B
Validictory is a schema validator based on the JSON Schema
Proposal (http://json-schema.org).
This package contains bindings for Python 2

Alternatives

Package Version Architecture Repository
python-validictory_0.8.3-2~bpo70+1_all.deb 0.8.3 all Debian Backports Main
python-validictory - - -

Requires

Name Value
python >= 2.6.6-7~
python << 2.8

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-validictory_0.8.3-2~bpo70+1_all.deb
Source Package python-validictory

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports main
  2. Update the package index:
    # sudo apt-get update
  3. Install python-validictory deb package:
    # sudo apt-get install python-validictory

Files

Path
/usr/lib/python2.6/dist-packages/validictory/__init__.py
/usr/lib/python2.6/dist-packages/validictory/validator.py
/usr/lib/python2.6/dist-packages/validictory-0.8.3.egg-info/PKG-INFO
/usr/lib/python2.6/dist-packages/validictory-0.8.3.egg-info/dependency_links.txt
/usr/lib/python2.6/dist-packages/validictory-0.8.3.egg-info/top_level.txt
/usr/lib/python2.6/dist-packages/validictory/tests/__init__.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_items.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_other.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_properties.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_schema_schema.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_type.py
/usr/lib/python2.6/dist-packages/validictory/tests/test_values.py
/usr/lib/python2.7/dist-packages/validictory/__init__.py
/usr/lib/python2.7/dist-packages/validictory/validator.py
/usr/lib/python2.7/dist-packages/validictory-0.8.3.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/validictory-0.8.3.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/validictory-0.8.3.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/validictory/tests/__init__.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_items.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_other.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_properties.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_schema_schema.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_type.py
/usr/lib/python2.7/dist-packages/validictory/tests/test_values.py
/usr/share/doc/python-validictory/changelog.Debian.gz
/usr/share/doc/python-validictory/changelog.gz
/usr/share/doc/python-validictory/copyright
/usr/share/pyshared/validictory/__init__.py
/usr/share/pyshared/validictory/validator.py
/usr/share/pyshared/validictory-0.8.3.egg-info/PKG-INFO
/usr/share/pyshared/validictory-0.8.3.egg-info/dependency_links.txt
/usr/share/pyshared/validictory-0.8.3.egg-info/top_level.txt
/usr/share/pyshared/validictory/tests/__init__.py
/usr/share/pyshared/validictory/tests/test_items.py
/usr/share/pyshared/validictory/tests/test_other.py
/usr/share/pyshared/validictory/tests/test_properties.py
/usr/share/pyshared/validictory/tests/test_schema_schema.py
/usr/share/pyshared/validictory/tests/test_type.py
/usr/share/pyshared/validictory/tests/test_values.py

Changelog

2014-01-12 - Paul Tagliamonte <paultag@debian.org>
python-validictory (0.8.3-2~bpo70+1) wheezy-backports; urgency=low
* Backport to wheezy for dput-ng.
2012-10-15 - Paul Tagliamonte <paultag@debian.org>
python-validictory (0.8.3-2) unstable; urgency=low
* Updating the copyright, had incorect license information.
* Updating the watch file, had a bad path to the tarballs.
2012-10-15 - Paul Tagliamonte <paultag@debian.org>
python-validictory (0.8.3-1) unstable; urgency=low
* Initial packaging.

See Also

Package Description
python-vcversioner_1.14.1.1-2~bpo70+1_all.deb Use version control tags to discover version numbers
python-wand_0.3.8-1~bpo70+1_all.deb Python interface for ImageMagick library (Python 2 build)
python-websocket_0.12.0-1~bpo70+1_all.deb WebSocket client library for python
python-xcbgen_1.10-1~bpo70+1_all.deb X C Binding - protocol binding generator
python-yade_1.12.0-2~bpo70+1_amd64.deb Platform for discrete element modeling. Python bindings
python-yara_3.1.0-2~bpo70+1_amd64.deb help to identify and classify malwares (Python bindings)
python-zmq_13.1.0-1~bpo70+1_amd64.deb Python bindings for 0MQ library
python3-appdirs_1.3.0-1~bpo70+1_all.deb determining appropriate platform-specific directories (Python 3)
python3-astroid_1.2.1-3~bpo70+1_all.deb rebuild a new abstract syntax tree from Python's AST (Python3)
python3-cffi_0.8.6-1~bpo70+1_amd64.deb Foreign Function Interface for Python 3 calling C code
python3-cloud-sptheme_1.6-1~bpo70+1_all.deb Cloud Sphinx theme and related extensions (python3 version)
python3-crcmod_1.7-1~bpo70+1_amd64.deb CRC Generator - python 3.x
python3-debian_0.1.21+nmu2~bpo70+1_all.deb Python 3 modules to work with Debian-related data formats
python3-deltarpm_3.6+dfsg-1~bpo7+1_amd64.deb Python3 bindings for deltarpm
python3-dirspec_4.2.0-1~bpo70+1_all.deb Python User Folders Specification Library
Advertisement
Advertisement