libosmosdr-dev_0.1.8.effcaa7-1~bpo70+1_amd64.deb


Advertisement

Description

libosmosdr-dev - Software defined radio support for OsmoSDR hardware (library)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Main amd64
Package filename libosmosdr-dev_0.1.8.effcaa7-1~bpo70+1_amd64.deb
Package name libosmosdr-dev
Package version 0.1.8.effcaa7
Package release 1~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 4.99 KB
Installed size 53 B
OsmoSDR is a 100% Free Software based small form-factor inexpensive
SDR (Software Defined Radio) project.
The hardware part of OsmoSDR brings information from an antenna connector
to a USB plug.
This package is the software that provides control of the USB hardware
and an API to pass data to software defined radio applications on the host.
This package contains development files.

Alternatives

Package Version Architecture Repository
libosmosdr-dev_0.1.8.effcaa7-1~bpo70+1_i386.deb 0.1.8.effcaa7 i386 Debian Backports Main
libosmosdr-dev - - -

Requires

Name Value
libosmosdr0 = 0.1.8.effcaa7-1~bpo70+1
multiarch-support -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libosmosdr-dev_0.1.8.effcaa7-1~bpo70+1_amd64.deb
Source Package libosmosdr

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports main
  2. Update the package index:
    # sudo apt-get update
  3. Install libosmosdr-dev deb package:
    # sudo apt-get install libosmosdr-dev

Files

Path
/usr/include/osmosdr.h
/usr/include/osmosdr_export.h
/usr/lib/x86_64-linux-gnu/libosmosdr.so
/usr/lib/x86_64-linux-gnu/pkgconfig/libosmosdr.pc
/usr/share/doc/libosmosdr-dev/changelog.Debian.gz
/usr/share/doc/libosmosdr-dev/copyright

Changelog

2014-05-25 - A. Maitland Bottoms <bottoms@debian.org>
libosmosdr (0.1.8.effcaa7-1~bpo70+1) wheezy-backports; urgency=low
* Rebuild for wheezy-backports.
* Update, use pkg-config
2014-04-12 - A. Maitland Bottoms <bottoms@debian.org>
libosmosdr (0.1.8.effcaa7-1) unstable; urgency=low
* Update, use pkg-config
2014-01-21 - A. Maitland Bottoms <bottoms@debian.org>
libosmosdr (0.1.7.cd37e9-2~bpo70+1) wheezy-backports; urgency=low
* Rebuild for wheezy-backports.
2013-11-02 - A. Maitland Bottoms <bottoms@debian.org>
libosmosdr (0.1.7.cd37e9-2) unstable; urgency=low
* Use kfreebsd libusb
2013-09-29 - A. Maitland Bottoms <bottoms@debian.org>
libosmosdr (0.1.7.cd37e9-1) unstable; urgency=low
* New package (Closes: #724965)
* Match GNU Radio live distribution 2013-0926

See Also

Package Description
libosmosdr0_0.1.8.effcaa7-1~bpo70+1_amd64.deb Software defined radio support for OsmoSDR hardware (development files)
libotr5-bin_4.1.0-2+deb8u1~bpo70+1_amd64.deb toolkit for Off-the-Record Messaging library
libotr5-dev_4.1.0-2+deb8u1~bpo70+1_amd64.deb Off-the-Record Messaging library development files
libotr5_4.1.0-2+deb8u1~bpo70+1_amd64.deb Off-the-Record Messaging library
libowncloudsync0_1.5.0+dfsg-4~bpo70+1_amd64.deb ownCloudSync folder synchronization - libraries
libp11-kit-dev_0.20.7-1~bpo70+1_amd64.deb Library for loading and coordinating access to PKCS#11 modules - development
libp11-kit0_0.20.7-1~bpo70+1_amd64.deb Library for loading and coordinating access to PKCS#11 modules - runtime
libpam-ck-connector_0.4.6-4~bpo70+1_amd64.deb ConsoleKit PAM module
libpam-ldapd_0.9.4-2~bpo70+1_amd64.deb PAM module for using LDAP as an authentication service
libpam-openafs-kaserver_1.6.9-2+deb8u4~bpo70+1_amd64.deb AFS distributed filesystem kaserver PAM module
libpam-smbpass_4.1.17+dfsg-1~bpo70+1_amd64.deb pluggable authentication module for Samba
libpam-ssh_1.98-2~bpo70+1_amd64.deb Authenticate using SSH keys
libpam-sss_1.11.7.3-3~bpo70+1_amd64.deb Pam module for the System Security Services Daemon
libpam-systemd_204-14~bpo70+1_amd64.deb system and service manager - PAM module
libpam-winbind_4.1.17+dfsg-1~bpo70+1_amd64.deb Windows domain authentication integration plugin
Advertisement
Advertisement