gnuplot5-x11_5.0.0~rc+dfsg2-1~bpo70+1_amd64.deb


Advertisement

Description

gnuplot5-x11 - Command-line driven interactive plotting program. X-package

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Main amd64
Package filename gnuplot5-x11_5.0.0~rc+dfsg2-1~bpo70+1_amd64.deb
Package name gnuplot5-x11
Package version 5.0.0~rc+dfsg2
Package release 1~bpo70+1
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer -
Download size 958.24 KB
Installed size 2.26 KB
Gnuplot is a portable command-line driven interactive data and function
plotting utility that supports lots of output formats, including drivers
for many printers, (La)TeX, (x)fig, Postscript, and so on. The X11-output
is packaged in gnuplot5-x11.
Data files and self-defined functions can be manipulated by the internal
C-like language. Can perform smoothing, spline-fitting, or nonlinear fits,
and can work with complex numbers.
This package contains the terminal driver that enables gnuplot to plot
images interactively under X11. Most users will want this, it is however
packaged separately so that low-end systems don't need X installed to use
gnuplot.

Alternatives

Package Version Architecture Repository
gnuplot5-x11_5.0.0~rc+dfsg2-1~bpo70+1_i386.deb 5.0.0~rc+dfsg2 i386 Debian Backports Main
gnuplot5-x11 - - -

Requires

Name Value
gnuplot5-data = 5.0.0~rc+dfsg2-1~bpo70+1
libc6 >= 2.11
libcairo2 >= 1.6.0
libedit2 >= 2.11-20080614-1
libgd2-xpm >= 2.0.36~rc1~dfsg
libglib2.0-0 >= 2.12.0
liblua5.1-0 -
libpango1.0-0 >= 1.14.0
libx11-6 -

Provides

Name Value
gnuplot5-nox -

Conflicts

Name Value
gnuplot5-nox -
gnuplot5-qt -

Replaces

Name Value
gnuplot5-nox -
gnuplot5-qt -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gnuplot5-x11_5.0.0~rc+dfsg2-1~bpo70+1_amd64.deb
Source Package gnuplot5

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports main
  2. Update the package index:
    # sudo apt-get update
  3. Install gnuplot5-x11 deb package:
    # sudo apt-get install gnuplot5-x11

Files

Path
/usr/bin/gnuplot5-x11
/usr/lib/gnuplot5/gnuplot_x11
/usr/share/doc/gnuplot5-x11/NEWS.Debian.gz
/usr/share/doc/gnuplot5-x11/changelog.Debian.gz
/usr/share/doc/gnuplot5-x11/changelog.gz
/usr/share/doc/gnuplot5-x11/copyright
/usr/share/gnuplot5/gnuplot5-x11.gih
/usr/share/man/man1/gnuplot5-x11.1.gz
/usr/share/menu/gnuplot5-x11

Changelog

2014-11-18 - Anton Gladky <gladk@debian.org>
gnuplot5 (5.0.0~rc+dfsg2-1~bpo70+1) wheezy-backports; urgency=medium
* Rebuild for wheezy-backports.
* [09f0a04] Update path for document generation.
* [1f197c0] Add emacs and libgd2-xpm-dev to BD.
2014-09-29 - Anton Gladky <gladk@debian.org>
gnuplot5 (5.0.0~rc+dfsg2-1) unstable; urgency=medium
* [6c51a9d] Update copyright-file.
* [796b51a] Replace binary by Source-version in d/control.
* [5e8c834] Remove README.Debian and TODO.
* [5e486cc] Update debian/watch.
* [947cf8e] Add Files-Excluded into d/copyright.
* [f90ab32] Imported Upstream version 5.0.0~rc2+dfsg. (Closes: #763504)
* [163b2af] Remove beos-specific code.
* [52c53de] Remove gnuplot.doc from source and binary.
* [0bc7e41] Refresh patches.
* [f69cc4e] Simplify autopkgtest.
2014-07-11 - Anton Gladky <gladk@debian.org>
gnuplot5 (5.0.0~rc+dfsg-1) unstable; urgency=medium
* Initial packaging. (Closes: #754506)

See Also

Package Description
gnuplot5_5.0.0~rc+dfsg2-1~bpo70+1_all.deb Command-line driven interactive plotting program, version 5
gnuplot_4.6.6-1~bpo70+1_all.deb Command-line driven interactive plotting program
gnuradio-dev_3.7.5-3~bpo70+3_amd64.deb GNU Software Defined Radio toolkit development
gnuradio-doc_3.7.5-3~bpo70+3_all.deb GNU Software Defined Radio toolkit documentation
gnuradio_3.7.5-3~bpo70+3_amd64.deb GNU Radio Software Radio Toolkit
gnutls-bin_3.3.8-6~bpo70+1_amd64.deb GNU TLS library - commandline utilities
gnutls-doc_3.3.8-6~bpo70+1_all.deb GNU TLS library - documentation and examples
golang-doc_1.3.3-1~bpo70+1_all.deb Go programming language compiler - documentation
golang-go-darwin-386_1.3.3-1~bpo70+1_all.deb Go standard library compiled for darwin_386
golang-go-darwin-amd64_1.3.3-1~bpo70+1_all.deb Go standard library compiled for darwin_amd64
golang-go-freebsd-386_1.3.3-1~bpo70+1_all.deb Go standard library compiled for freebsd_386
golang-go-freebsd-amd64_1.3.3-1~bpo70+1_all.deb Go standard library compiled for freebsd_amd64
golang-go-freebsd-arm_1.3.3-1~bpo70+1_all.deb Go standard library compiled for freebsd_arm
golang-go-linux-386_1.3.3-1~bpo70+1_amd64.deb Go standard library compiled for linux_386
golang-go-linux-amd64_1.3.3-1~bpo70+1_amd64.deb Go standard library compiled for linux_amd64
Advertisement
Advertisement