nvidia-settings-legacy-173xx_173.14.39-1~bpo70+1_amd64.deb


Advertisement

Description

nvidia-settings-legacy-173xx - tool for configuring the NVIDIA graphics driver (173xx legacy version)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Contrib amd64
Package name nvidia-settings-legacy-173xx
Package version 173.14.39
Package release 1~bpo70+1
Package architecture amd64
Package type deb
Installed size 1.52 KB
Download size 724.80 KB
Official Mirror ftp.br.debian.org
The nvidia-settings utility is a tool for configuring the NVIDIA
Linux graphics driver.  It operates by communicating with the NVIDIA
X driver, querying and updating state as appropriate.  This
communication is done with the NV-CONTROL X extension.
Values such as brightness and gamma, XVideo attributes, temperature,
and OpenGL settings can be queried and configured via nvidia-settings.

Alternatives

Package Version Architecture Repository
nvidia-settings-legacy-173xx_173.14.39-1~bpo70+1_i386.deb 173.14.39 i386 Debian Backports Contrib
nvidia-settings-legacy-173xx_173.14.35-2_amd64.deb 173.14.35 amd64 Debian Contrib
nvidia-settings-legacy-173xx_173.14.35-2_i386.deb 173.14.35 i386 Debian Contrib
nvidia-settings-legacy-173xx - - -

Requires

Name Value
libc6 >= 2.7
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.8.0
libpango1.0-0 >= 1.14.0
libx11-6 >= 2:1.4.99.1
libxext6 -
nvidia-alternative-legacy-173xx -
nvidia-installer-cleanup -
pkg-config -

Download

Type URL
Binary Package nvidia-settings-legacy-173xx_173.14.39-1~bpo70+1_amd64.deb
Source Package nvidia-settings-legacy-173xx

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports contrib
  2. Update the package index:
    # sudo apt-get update
  3. Install nvidia-settings-legacy-173xx deb package:
    # sudo apt-get install nvidia-settings-legacy-173xx

Files

Path
/usr/lib/nvidia/legacy-173xx/nv-control-dpy
/usr/lib/nvidia/legacy-173xx/nvidia-settings
/usr/lib/nvidia/legacy-173xx/nvidia-settings.1.gz
/usr/lib/nvidia/legacy-173xx/nvidia-settings.desktop
/usr/share/doc/nvidia-settings-legacy-173xx/changelog.Debian.gz
/usr/share/doc/nvidia-settings-legacy-173xx/copyright
/usr/share/lintian/overrides/nvidia-settings-legacy-173xx
/usr/share/menu/nvidia-settings-legacy-173xx
/usr/share/pixmaps/nvidia-settings-legacy-173xx.png

Changelog

2014-01-16 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.39-1~bpo70+1) wheezy-backports; urgency=medium
* Rebuild for wheezy-backports.
2013-12-07 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.39-1) unstable; urgency=low
* New upstream release.
2013-12-01 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.38-2) unstable; urgency=low
* Synchronize packaging with nvidia-settings-legacy-304xx 304.116-1
* Synchronize packaging with nvidia-settings 319.60-1:
- Add lintian overrides for missing upstream changelog.
* Synchronize packaging with nvidia-settings 319.72-1:
- Bump Standards-Version to 3.9.5. No changes needed.
2013-09-14 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.38-1) unstable; urgency=low
* New upstream release.
* Synchronize packaging with nvidia-settings-legacy-304xx 304.108-2
* Synchronize packaging with nvidia-settings 310.51-1:
- Add Build-Conflicts: libxnvctrl-dev, to avoid building against the
shared library.
2013-05-13 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.37-1) unstable; urgency=low
* New upstream release.
* Synchronize packaging with nvidia-settings 304.88-2:
- Use canonical Vcs-* URLs. 
- Bump Standards-Version to 3.9.4. No changes needed.
- Add support for "legacy" substitution like in nvidia-graphics-drivers.
- Add support for renaming control files for legacy use.
- Add support for generating legacy-aware watch files.
* Make nvidia-settings and nvidia-settings-legacy-* co-installable.
- Install everything to /usr/lib/nvidia/legacy-173xx.
- nvidia-alternative-legacy-173xx manages the alternative symlinks.
(Closes: #688752)
* Drop support for the 96xx legacy driver. That will get its own
nvidia-settings-legacy-96xx.
2013-03-10 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-173xx (173.14.35-2) unstable; urgency=low
* Add libgl1-nvidia-legacy-96xx-glx as alternative recommendation to avoid
pulling in 173xx packages on 96xx installations.  (Closes: #702651)
* Update menu title (Closes: #688748) and package description to mention
96xx legacy support.
* Update my email address and drop DMUA.
2012-07-31 - Andreas Beckmann <debian@abeckmann.de>
nvidia-settings-legacy-173xx (173.14.35-1) unstable; urgency=low
* Initial release of nvidia-settings for use with the legacy 173xx driver.
nvidia-settings (>= 302) is no longer fully backwards compatible with the
legacy driver.
* Build only a single binary package, no -dev package or shared library.
* 08_fix_format-security: New patch to fix compile errors.
2013-11-09 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.116-1) unstable; urgency=low
* New upstream release 304.116.
* Synchronize packaging with nvidia-settings 310.51-1:
- Add Build-Conflicts: libxnvctrl-dev, to avoid building against the
shared library.
* Synchronize packaging with nvidia-settings 319.60-1:
- Add lintian overrides for missing upstream changelog.
* Synchronize packaging with nvidia-settings 319.72-1:
- Bump Standards-Version to 3.9.5. No changes needed.
2013-09-14 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.108-2) unstable; urgency=low
* Synchronize packaging with nvidia-settings 304.108-2:
- Fix nvidia-legacy-304xx-alternative substitution.  (Closes: #722492)
2013-08-18 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.108-1) unstable; urgency=low
* Initial release of nvidia-settings for use with the legacy 304xx driver.
* Build only a single binary package, no -dev package or shared library.

See Also

Package Description
nvidia-settings-legacy-304xx_304.116-1~bpo70+1_amd64.deb tool for configuring the NVIDIA graphics driver (304xx legacy version)
nvidia-settings-legacy-96xx_96.43.20-2~bpo70+1_amd64.deb tool for configuring the NVIDIA graphics driver (96xx legacy version)
nvidia-settings_319.72-1~bpo70+1_amd64.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20131102+1~bpo70+1_amd64.deb NVIDIA binary graphics driver support files
nvidia-xconfig_340.46-1~bpo70+1_amd64.deb X configuration tool for non-free NVIDIA drivers
onionshare_0.6-3~bpo70+1_all.deb Share a file over Tor Hidden Services anonymously and securely
pepperflashplugin-nonfree_1.4~bpo60+1_amd64.deb Pepper Flash Player - browser plugin
redeclipse-server_1.4-5~bpo70+1_amd64.deb server for the Red Eclipse FPS game
redeclipse_1.4-5~bpo70+1_amd64.deb multiplayer FPS game based on Cube2
torbrowser-launcher_0.1.9-1+deb8u3~bpo70+1_amd64.deb helps download, update and run the Tor Browser Bundle
virtualbox-dkms_4.3.36-dfsg-1+deb8u1~bpo70+1_all.deb x86 virtualization solution - kernel module sources for dkms
virtualbox-guest-dkms_4.3.36-dfsg-1+deb8u1~bpo70+1_all.deb x86 virtualization solution - guest addition module source for dkms
virtualbox-guest-source_4.3.36-dfsg-1+deb8u1~bpo70+1_all.deb x86 virtualization solution - guest addition module source
virtualbox-guest-utils_4.3.36-dfsg-1+deb8u1~bpo70+1_amd64.deb x86 virtualization solution - non-X11 guest utilities
virtualbox-guest-x11_4.3.36-dfsg-1+deb8u1~bpo70+1_amd64.deb x86 virtualization solution - X11 guest utilities
Advertisement
Advertisement